Jump to content

Search the Community

Showing results for tags '2500k'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 2 results

  1. Hello guys! Very bad know English, so I will be brief. I'm install 10.9 of MAS, clean os on my HDD. Did it simply - connected HDD to Mac Mini over USB. Then the fun began! I do not know whether all Motherboards have such problems, but with my mb I can not do anything and need help. Install any Clover with any BIOS and Clover settings, the message ends "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a kay". Chameleon works, but an error "can't found mach_kernel" and go to reboot. I really need yours help, maybe there will be people with the same motherboard, I tried everything I could. Intel Core i5 2500K, ASRock P67 Extreme4 Gen3, ATI Radeon HD4850 1GB Sapphire, I found all the necessary kexts, but I can not make a bootloader. I know, you do not like newcomers, stupid questions too. I tried to solve the problem myself, really, but my motherboard?not easy to make.
  2. Hi! Here's my rig: CPU-Z Validator 3.1 I saw that there's a lot of support for Gigabytes motherboard but unfortunately I heard lots of bad things about Asus boards for running OS X. I'd need some advice and help about should I try to run OS X on my current rig? If so then, I'll add another HDD to my rig and I'll go straight ahead! I'm kind of a Mac superuser so I don't mind playing in the Terminal a lot and do technical stuff. Any advice is welcome! (Like which version of OS X should I install, how to install KEXT, which KEXT to install, etc) Thanks a lot and have a nice day!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.