Jump to content

Search the Community

Showing results for tags '3d'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. Hello, any and all people reading this post. (First time posting on the forums here...) ? I've pretty much got OS X Mavericks (10.9.4) working at it's best on my Dell Vostro 220, but one of the big issues I'm hanging on are the graphics. ? I have an ATI Radeon HD 4350 with 512MB of memory. With a modified ATI4600Controller.kext, I can get full resolution from VGA and DVI as well as 2D acceleration. So, I can navigate Launchpad and watch videos on YouTube (No sound, but that's an issue for another thread?[sOLVED]). However, if I try to load ANYTHING that uses OpenGL (be it a game or Unity3D), the system completely freezes except for the cursor. Nothing works after that, and I have to hold down the power button. ? I've reinstalled about three times because of this (and several other times just getting 2D acceleration), and I'm at my tipping point. I need the ability to render 3D graphics to do what I need to do with OS X. I won't go into the details as to why, but if anyone can help me with this problem, I would greatly appreciate it. ? Thanks in advance, even if my problem is deemed unsolvable.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.