Jump to content

Search the Community

Showing results for tags '435t'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. hi guys ? i'm sort of newbie around OS X, i have installed successfully installed OS X 10.8.5 and have fixed manually a pair of kext, so i can understand part of the kext 'internals' ? the issue comes with the audio (as same as a lot of people out there), i have read a lot of guides around the web, and i was able to 'build' a patched AppleHDA, but it doesn't work ? the audio is Realtek ALC888 but is a v100101 and generally the patched kexts that i can found are for v100202 or newer ? so i'm asking for anyone with more knowledge, that can check my files, and can spot the issues in my files ? i'm attaching: ? DSDT.aml codec dump.txt codec dump dec.txt pin config.txt codec dump.txt.svg codec dump dec.txt.svg verbs.txt verbit debug.txt mac.diego.r.ioreg analized verbs.txt platforms.xml.zlib (i was unable to convert it, the Revogirl's (R.I.P.) script suddenly stops working) layout1.xml ? for more info my pc spec are ? Intel i7 920 2,66MHz socket 1366 7Gb RAM DDR3 X501H Dell OEM MoBo EVGA GTX 285 1Gb DDR3 video 500Gb HDD SATA2 ? if anyone can help me i'll be very gratefull stuff mac.diego.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.