Jump to content

Search the Community

Showing results for tags 'Booting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Hello! Today I have tried to install iATKOS ML3U ? Firts I installed it using a USB stick 16gb restoring the iATKOS dmg from Windows 7 Using Transmac that was nice but I needed a bootloader to boot the iATKOS so I downloaded and burned Chameleon from this website?http://chameleon.osx86.hu/ of course I downloaded the newest iso version I restarted my pc and insert the Chameleon disc into the cd-rom so wualaa! it worked perfectly ok I delete Windows and Install iATKOS ML3U I do not know why, but it didn´t ask me if I wanted to install a bootloader after installation it didn´t give me the opcion so I proceded. I was able to install satisfactorily iATKOS ML3U without problems so I booted it again using the Chameleon disc and wualaaa!! it worked! hahaha but here is one of the problems:? ? 1. I have could not been able to boot Mac without the Chameleon disc, I tried installing Chameleon using Champlist but I got a SWRD (Still waiting for root device) so I tried using Chameleon Wizard but I got SWRD again so I tried installing the same version I have in the Chameleon disc I was able to install but I kept getting SWRD so... here I am I have trying a lot of boot options using PCIRoot=0 or 1 GraphicsEnabler=Yes or No a lot of the common problems but I wasn´t able So here I am looking for help! ? 2. Always when the system start in the login area I cannot use the mouse or keyboard I do not know why but all my usb ports are unable to use it after some minutes after the start help me here please to ? And here the most important part!!! my specs! xD... CPU: Intel core 2 Duo E8400 Ram: 8GB GPU: AMD 7850 MSI Twin Frozr 2GB MotherBoard: I do not know which motherboard I have it isn´t a clone PC it is a Dell Studio 540 MT I leave you a pic of my baby DSDT: I do not have ? ? ? Thanks for all your help! I know you can help me!!
  2. Hello guys, I need help with my OSX 10.9 installation. I have successfully installed the OSX 10.9 DP1 file and when I update to DP6 it just boots but doesn't display anything. Sometimes the screen flashes but nothing happens. Any help would be really appreciated!
  3. I recently installed Snow Leopard on my pc with modcd, mac then windows 7. My mac partition had kernel panics, so I restored and tried again. Eventually it worked out well, but the easybcd boot menu shows chain booting error_ after I select snow Leopard from the menu. Anyone know how to fix this issue? I'm able to boot into mac with modcd at the moment.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.