Jump to content

Search the Community

Showing results for tags 'CPU'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 20 results

  1. Hi guys, I am trying to get hackintosh working on my system. I hopefully included all logs and files needed. You can find them below the system specs: I have come from far, my original DSDT is a mess and had alot of errors probably because of my quite closed BIOS/Motherboard. In case you want to know, I extracted my DSDT with ubuntu liveUSB ? I partially fixed but there are a few issues I would like to nail(See attached log below): ? Sep 24 17:16:04 localhost kernel[0]: FireWire runtime power conservation disabled. (2) (Might be fixable: http://www.insanelymac.com/forum/topic/196359-firewire-issues/)?FIXEDSep 24 17:16:13 localhost kernel[0]: SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode? FIXEDSep 24 17:16:13 localhost kernel[0]: ** AppleSMBusPCI::start failed to get acpi path for provider?FIXEDPciRoot not detect in chameleon FIXEDProper sleep: monitor/GPU doesn't wake after sleepAudioSensorsUSBMSC Identifier (non-unique): 20060413092100000 0xbda 0x181 0x8197, 2 not an errorEHCI - FIXED?I also hope if someone can take a look at my DSDT to see if I edited it correctly: ? System PC: HP - xw4600 Motherboard: HP 0AA0H, ICH9R chipset, BIOS version: 1.22 GPU: ASUS HD5770 CPU: Core2Quad Q9450@2,66Ghz WLAN: RTL8191SU LAN: Broadcom 5755 NetXtreme Gigabit RAM: 4GB DRR2 Dual-Channel with ECC SOUND: Realtek ALC262 + Firewire PCI card + DVD-RW drive + BD-drive + 9in1 Cardreader ? Logs and files: lspci output: http://pastebin.com/xSSUZ5zV dmesg: http://pastebin.com/dmQWUFzH part of system.log: http://pastebin.com/PQcq6vhE DSDT(original + my fixed version): https://www.dropbox.com/sh/xjkggjec01ly632/AADrpguZpM68W9Z-_dEAbjwha/Hackintosh?dl=0 Also includes a winmerge report to see the differences yourself ? Bootflags Used: Aticonfig=Eulemur, UseKernelCache=Yes, GenerateCStates=Yes GeneratePStates=Yes PCIRootUID=1 (However 0 works too)? -v ? CPU: This one is weird, speedstepping always worked OOTB but I didn't had an scope _PR with CPU's defined in original DSDT which caused C-states + P-states not to be generated with chameleon. Modified/added a _PR scope/block to DSDT and this is fixed. However still getting a: Invalid Character Found in ProcessorOP. However before it was getting 4-8 of these Invalid Characters Found messages ? ? GPU: Works pretty good straight OOTB. QE/CI enabled. Also Tested? with COD4 and it works good but I have under windows more sensors, like voltage etc... I think it doesn't wake up properly though. ? LAN: I think it works pretty good with the opensource 5722D.kext from adlan. So nothing to add I guess ? WLAN: Works with the official 10.8 driver and utility from the realtek site. Only thing is that I don't like the utility, prefer to use the built-in settings but that's not critical. ? Sound: Works with voodooHDA, prefer native support but that's a bit hard for me at this time. ALC262 is not supported by the scripts floating around here, so all has to be done manually. For time being I resort to voodooHDA, as this isn't that critical. Clues and thoughts on this are appreciated. ? USB: USB was a bit flaky, didn't work if I booted without -f. So I had to patch my DSDT: I generally changed all device ID's to ICH10R ones, Changed internal naming so USB1 -> UHC1, etc… Removed the 0, 2, 8 IRQflags from the RTC, IPIC and TIME devices. Assigned 0, 8, 11 and 15 to HPET device. I assigned four IRQflags as in IORegisteryExplorer I saw that there were 4 values. Should only 0 and 8 be added to DSDT? and let it automagically assign the other 2? ? Anyway USB works, however if I unplug my keyboard and try to replug it. Numlock(+numlock LED light) doesn't work anymore, but I guess this is another issue and not USB related. Is this right? Also the keyboard doesn't enumurate when plugged in the usb of the card-reader. I have somehow the feeling that this keyboard is a bit flaky too as my mouse does get always enumerated, on every USB port. Also tested with SD and microSD, and these worked too. So it might be my keyboard too. ? Also can I steal the IRQ flags from the PS/2 stuff in DSDT? I don't use PS/2 keyboards or mouses? ? ? DVD/BD - Drives: DVD and BD drive works but I haven't tested burning. As I don't have BluRay-Discs so I tested a DVD and that worked. So the device itself is working I guess. ? Thanks in advance. I am not scared of doing this myself but I have absolutely no idea what's the right way of doing it. I just did what felt right and worked.
  2. Fala galera, estou abrindo um dos primeiros "assuntos diversos", e esse é sobre um site que frequento a uns tempos. ? É o?CPUBoss, ele traz uma analize completa e facil de entender sobre qualquer CPU, GPU e SSD, é um boa opção para aqueles que querem comprar novos itens pro Hack, mas sabendo realmente o que vai comprar. ? E o mais legal, é que ele faz até comparação entre um device e outro, para aqueles que querem investir certo, vale a pena. ? Ajuda também os users AMD, pois se no catalogo existe algum compatível com Hack, verá que em custo beneficio, vale bem mais a pena. ?
  3. Does anyone on the forum have experience with this CPU in a B75 mobo? I'm considering an upgrade to an i7, but I don't need the embedded graphics. I understand this Xeon is very similar to an i7 minus the graphics support.
  4. Hi, I have full P-State and C-State in my cpu i5-3230m with ssdtPRGen 13.2. But I feel my laptop hot (40-50 °C) when I use it ( browser, read & edit pdf, play movie ) There is a way or trick to get better colling temp, please? ? PS: I get temp with the last HWMonitor.
  5. Hi, I remarked a process "ocspd" overload my cpu and cause high frequency and temp. I have over search on internet and I didn't find how to fix it. How can I stop it, please ?
  6. Hello Everyone, ? This Full List of Hardwares e.g Motherboard ,Audio,Ethernet,Wifi,Graphics which are natively Supported in Mac OS X or needs ?patches to activate them through kexts,DSDT,Kernel Flags etc. ? This Forum contains lots of similar questions e.g. These are My System Specs are supported ??? so there is an answer for those Question .this my little effort to Save your time in creating post/thread waiting for reply/answer bcoz we can't make up for you waiting ,time means alot . plz read before buying/building/creating hackintosh . ? ? Note : It does not mean that the hardware not listed here does not work with OSX, this table means that the hardware listed here works out of box with OSX or it is easier to make it work with OSX. ? When you buy new, you should always consider components in-order from top->bottom as the components from top of the table would be the one added recently and would be compatible with the latest version of OSX. Also, make sure the components you select here according to your budget are compatible with each other, that is the motherboard you select should be compatible with the processor you select. One way to make sure of it is to see the socket of the processor eg : 1150,1155,1156 ?and your ?motherboard should have the same socket support.? ? Bios: As per we know UEFI Bios Motherboard and laptops their Bios are fully comaptible with OSX but Some of Vendor's Like Asus,MSI,Asrock have Locked Bios for their own so that are not supported then you need to patch you Bios..in the Latest Intel Chipsets 8 Series Board's Bios of Most of Vendor's are not locked means you don't need to do anything? ? ? ? Processor (CPU): - 1st, 2nd (SandyBridge), 3rd (IvyBridge) and 4th generation (Haswell) Intel Core i series processors are supported including 2011 socket SandyBridge-E/EN/EP and IvyBridge-E/EN/EP Core i7/Xeon cpus. Simply, Core2Duo / Core2Quad / 1st, 2nd, 3rd and 4th Generation Core i3, i5, i7 / Xeon 3xxx, 5xxx, 6xxx, 7xxx, E3, E5, E7 processors are supported. ? - AMD processors are not supported but by using Patched Kernel ?AMD is fully supported . ? Motherboard: - Please read with attention and do not continuously ask questions about your motherboard compatibility. ? - Most of UEFI/Non-UEFI Intel chipset motherboards are supported. Simply, chipsets from 945G to C6xx are supported. Common chips are 945, 965, 975, P35, P43, P45, P55, G31, G41, G43, X58, H61, HM65, HM67, H67, P67, Z68, Z77, X79, Z87 and C6xx. South bridges from ICH5 to newest Intel 8 Series are supported. (ICH5-6-7-8-9-10, 5-6-7-8 Series) ? - Besides the main chipset model, a motherboard has many components. Every component itself may or may not be compatible and even may be problematic for Mac OS X. Also, BIOS of the motherboard may be problematic for this OS. Because of these reasons, some motherboards will not be able to run this OS easily, they might need hard effortsin order you to make it work and some of them will never run it. Search google and try it on your computer. If a hardware is compatible with OSX, then it is compatible with Mavericks, simple as this 8-) Most of Gigabyte Motherboards are recommeded for Hackintosh bcoz they have full hackintosh support . ? Graphics (GPU): - Intel Graphics HD 3000, HD 4000 and HD 5000 are supported, the rest are not. HD 5000 driver supports HD 4200, HD 4400, HD 4600, HD 5000, HD 5100 and HD 5200. ? - nvidia vga cards from G80 core to the newest Tesla series are supported on 10.9.1. This does not mean that all of them will work of course but most of them will work with Mavericks. Simply, nvidia 8xxx / 9xxx / 1xx / 2xx / 3xx / 4xx / 5xx / 6xx / 7xx cards are supported. ? - About ATI, Mac OS X 10.9 and Clover bootloader gives us more hope and less pain about ATI support. Simply, ATI 7xxx/6xxx/5xxx/4xxx chipsets are supported but of course still more pain and less success comparing with nvidia. Mavericks has some options for ATI's including device_id injection and framebuffer override packages to make more of the ATI cards work with less pain. Still, many of the users may have to take some additional steps to use their ATI cards after installation. ? -Connectors/Ports for Connecting Monitor - They are also Main Part of OSX means shows how you have connected your Monitor with Cpu ,so following are Connectors/ports for Hackintosh:: 1.Dvi (Recommended) 2.HDMI ?(Hdmi is not fully functional in Hackintosh you need to Patch APPLEHDA for Audio working ) ? 3.Thunderbolt port ?(if your Motherboard have Thunderboalt Support/port) 4.Display Port (Optional i have not tested it yet) 5.VGA (As we know Mac OSX Doesn't Supports VGA for using VGA you need to patch your kexts but it's not recommeded in Mavericks by me ,,so another option is Descrete Graphic Card which allows you to use you graphics with full qe/ci). ? ? Network Devices: - Common wired and wireless network devices that are auto-detected by N{censored} Distro's. There may still be problematic chips but most of them will work OOB with Mavericks . - Intel Gigabit and Intel Pro/100 - Realtek RTL8111, 8168, 8101E, 8102E, 8131E, 8169, 8110SC, 8169SC - Atheros AR8121, 8113, 8114, 8131, 8151, 8161, 8171, 8132,8151, 8152, 8162, 8172 - Broadcom BCM5722, 5752, 5754, 5754M, 5755, 5755M, 5761, 5761e, 57780, 57781, 57785, 5784M, 5787, 5787M, 5906, 5906M, 57788, 5784M - Marvell 88E8035, 88E8036, 88E8038, 88E8039, 88E8056, 88E8001 Wireless: Some chips (ie. Atheros ar5008, Broadcom BCM4311) are natively supported by OS X. So, this is not the complete wifi support list of OS X. - Atheros AR9285, 9287, 9227 - Broadcom BCM4312, 4321, 4322, 43224, 43225, 43227, 43228, 4352 (Some of these broadcom chips need rebranding in order to work on OS X.) here is link which have full list of compatible wifi chipsets? RAM: - ?Minimum amount of RAM is 2GB,But i Recommended to use minimum 4GB. ? Sound: - Sound device is auto-detected by VoodooHDA and nearly all of the onboard sound devices are supported.if you have issue with audio like whistling ,sluttering etc. then your own onboard or externel card Kexts? Realtek ALC8XX is fully compatible with Mavericks . ? Disk Space: - Recommended minimum amount of disk space for installation is 30GB. (Software RAID installation is supported and all operations are automated for all of the bootloaders.) ? KeyBoard/Mouse: you are able to use old keyboard/mouse means PS/2 keyboards mouse but you will have some trouble with it ,so my recommendation is to USB or Wireless Keyboard/Mouse. ? Notice ::This guides doesn't means your hardware is fully supported it's compatible and able to work with ,if it's work OOB then you don't need to do anything otherwise you need to put some efforts? ? ? ? original post written by Deepak
  7. iDeepak

    HWSensors

    Version 6.0.1079

    338 downloads

    HWSensors HWSensors is an open source SMC device driver/emulator (FakeSMC by netkas) with hardware monitoring plugins ported from OpenHardwareMonitor for Windows and hwmon sensors drivers from Linux
  8. iDeepak

    HWSensors

    Version 6.0.1072 (Binaries)

    166 downloads

    HWSensors HWSensors is an open source SMC device driver/emulator (FakeSMC by netkas) with hardware monitoring plugins ported from OpenHardwareMonitor for Windows and hwmon sensors drivers from Linux
  9. Hi, I'm currently running a Windows 7 x64 PC with: 8GB DDR3 Ram AMD FX 4170 GPU AMD Radeon HD 7870 CPU 1TB HDD (Windows 7) 150GB HDD (Blank) ? Gigabyte GA-970A-DS3 Motherboard I am aware that getting OSX on an AMD machine is not an easy task, but can it be done with my setup? I am currently running OSX 10.8.3 in VMWare which is OK but lags a fair bit and lacks any kind of 3d acceleration and would like to be able to dual boot it natively alongside windows on the 150GB HDD. Thanks?
  10. I just got a new laptop Acer 571p-6642 with Intel core i5 3337u 1.8Ghz Ivy Bridge 6GB DDR3-PC3-12800 500GB Sata Hard Drive Intel HD4000 Bios Ver. 2.17 I download iAtkos ML2 and used virtualbox with iAtkos ML2 installed to erase and format my 16Gb usb drive. I used clone copier to move .dmg to the usb and then installed chameleon to allow the usb to boot. I don't have much settings in my bios, Only Sata mode: AHCI and I run UEFI for windows and switched it to Legacy boot to install iAtkos ML2 on my laptop. It ran fine until I rebooted which displayed "You computer must restart" I then restarted into -v to see what was wrong and displayed some CPU Error 0x3 Unknown cpu and also something along with cpu power. I can only boot into Safe Boot -x which loads perfect with only ethernet working. Anyway I can get my computer working normal? Sorry I am a little new but more experienced in windows OS
  11. Hi Guys, I installed mountain lion 10.8.4, and using Intel Core i3 2.13Ghz. Everything works fine, but I need boot with "cpus=1"and my system runs only with one core. Could I change it to use all cores? I tried edit VoodooTSCSync.kext to: <dict> <key>IOCPUNumber</key> <integer>3</integer> </dict> And remove cpus=1, but I got panic. panic(cpu 1 caller 0xffffff80002be4d4):"Local APIC error, ... HP Notebook DV6 2137 ML 10.8.4 Intel Core i3 2.13Ghz 8 GB of DDR3 memory nVidia G105M 512MB 500 GB HDD/SSD 7200 RPM
  12. Hi! This is my first post here after years of using hackintosh and this is the first time i've had problems. I installed ML2 10.8.2 and I saw that my C2Q q8300 temperatures are like 10º C higher than in windows. Without doing nothing in windows it's over 32-33º C and with hackintosh goes up to 42-43º C with the noise of the fan as consequence. Is not very annoying but the temperature issue is what makes me worry. I've tried installing and uninstalling NullCPUPowerManagment.kext and the AppleCPUPowerManagment.kext but without the NullCPU... kext it kept over 51ºC! I would be really appreciated to recive some help with this. Thank you very much. Megatron. PD: sorry for my spanglish hahahah! PD2: my machine just incase you need it: Intel Core 2 Quad Q8300 Asus P5KPL/1600 motherboard 4GB Kingston HyperX DDR2 800mhz Ram Gigabyte Nvidia geforce GTX560Ti 1gb 320GB Seagate HDD (hackintosh) 500GB Seagate HDD (W7)
  13. Hi all, Not sure about that I chosen right forum, but I believe issues below related to cpu work, so I decided to post here. I got ASUS K95VM laptop with Intel Core i5 2500 MHz Ivy Bridge processor. Few months ago I successfully installed hackintosh (Mountain Lion 10.8.2) on it and since then I solved various issues and now it's working pretty stable, however couple things still bothers me. First, I found that my system clock is slowing in time, I mean when the computer works, for example, during 24 hours, I can see that clock is wrong about 3-4 minutes back, e.g. real time is 10:04 and I see 10:00. Just don't ask about System Preferences -> Date and Time -> Set date and time automatically - I know about this option and it helps for a while of course, but here's more general problem. I suspect that my processor maybe not working at full power, or I don't know... I tried setting FSB=100 and busratio=25 according to my cpu characteristics, but that didn't help. Another problem is that when I listen music or watching youtube videos the sound is initially fine, but in about a 30 seconds it starts crackling little by little and that crackling grows in time and after a minute it's hard to hear something in that noise. If I pause for a while, it gets back to normal but then again that thing repeats. I suspect that this problem is relevant to previous, though maybe not, maybe it's another problem. What I suggest is that sound desynchronize with real time and somehow that causes that effect. However, it's only suggesstion. I have VoodooHDA 2.7.3 as a sound driver, just FYI. So, any help about these issues is very appreciated, thanks in advance.
  14. Hi everyone! I have a problem. I installed OSX 10.8.2 in my PC and everything work. The only problem is that "About this Mac" says my CPU is an 1,6 GHz Quad-Core Intel Xeon, in fact I think that it isn't maximized! (actually my CPU is an Quad-Core 2,4 GHz). How i do to increase the CPU to 2,4 GHz? I try to search the web about this problem but i haven't resolved the problem... Thank you all and sorry for my english!
  15. Forgive me for my ignorance. I built a custom build last week and this is what it looks like: Gigabyte H61m-ds2 Rev 2.2 Bios UEFI F7 Core i5 2500k 3.3 Ghz (Graphics currently using HD3000 via VGA port with non native res) 8GB Corsair DDr3 460 watt Psu 750 GB Seagate HDD I am running Mountain Lion 10.8 (chimera boot loader) My audio is currently working 100 percent with multi beast. Graphics not so much (getting a Nvidia card soon if cant find a workaround for VGA and HD3000) Wifi is still in progress of getting it to function ( I have a USB Dongle Asus N-13 works great) I have NO DSDT installed. Why? {censored} has no DSDT for my revision and bios. Also i have used other DSDTs from other sources that just results in a kernel panic. My system has working sleep (little buggy yet) and seems very stable. CPU is recognized and so is RAM HD3000 is not recognized. My question is, with my ignorance in computer hardware, is there anything I should know that could harm my build? Do I need a special power management kext to keep my hardware stable and safe? Is it fine to run a systemm that functions well without a proper DSDT? I just would like to know if i can run my system without a DSDT if I am satisfied? I really wouldnt want to harm my CPU/Motherboard running OSX. Forgive my lack of knowledge. Your feedback is much appreciated!
  16. Hey guys, So ive followed the tutorial to a tee (http://www.osx86.net/desktops/9746-guide-os-x-10-6-amd.html) only problem is when i boot after the installation i get a panic, "panic(cpu 0 caller 0x2af8eb)" it also mentions some stuff about Voodoo. any ideas? My System specs are in my Signature LOL, i have to post in order to show my new signature...
  17. My laptop is Dell N5110-i3, I have installed 10.7.2. Video, audio, networking are all working. But whenever I boot it up, the fan is working at maximum level, getting so noisy and the temp gets so hot. What's wrong?
  18. Hello everyone. Case and CPU fan in my System run at 100% - is there any way to control fan speed by software/BIOS? I've found some Apps for fan control, but none compatible with PC hardware it seems.
  19. So I followed this guide: {censored} Blog: xMove + MB{censored}: Install OS X 10.7 Lion on any Supported Intel Core 2 or Core i based PC And it worked until the part wher I boot into the installer partition to install lion, i end up getting kernel panic It says "CPU 1 has no HPET assigned to it" I think this may be solved by removing the appleIntelCpuPowerManagement.kext or loading the CPUDisabler kext However, i dont know how to do that since this happens before lion even gets to the install screen Any help is greatly appreciated
  20. Hi @ all, i have installed 10.7 and my CPU-Fan runs with 100%. On my 10.6.x this no Problem. Anyone an idea how i could fix this? My Hardware: GA-Ep43 DS3L Intel QuadCore 8 GB GeForce 9600GT ASUS WLan
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.