Jump to content

Search the Community

Showing results for tags 'G780'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 4 results

  1. Version 1.0

    254 downloads

    Requirements: Yosemite install app from apple store 1. Partition drive, GUID table, HFS+J 2. Create installer using OSX Yosemite chameleon and select your <installer> drive as target and following: installer > chameleon 2.3snv-r2510 driver kext > audio > voodooHDA driver kext > autres-misc > laptop ps2, laptop batterie, usb3.0 fakesmc > fakesmc 3. Hit Install 4. Using Kext wizard install ACPM.kext to <installer>/S/L/E 5. Copy whole Extra folder and replace the one on your <installer> drive 6. Using Chameleon wizard generate your own SMBios file (MPB8.3 is recommended) and save it to <installer>/Extra folder 7. Boot from your installer drive using -v -f option 8. Install yosemite 9. Boot to your previous OSX installation and run the OSX Yosemite chameleon again and now select your new Yosemite OS as target and this: post installer > chameleon 2.3snv-r2510 driver kext > audio > voodooHDA driver kext > autres-misc > laptop ps2, laptop batterie, usb3.0 fakesmc > fakesmc 10. Copy whole Extra folder from <installer> and replace the one on your <Yosemite OS> drive 11. Using Kext wizard install ACPM.kext and ALXEthernet.kext to <Yosemite OS>/S/L/E 12. Boot from your Yosemite OS using -v -f 13. Using Kext wizard repair permissions and rebuild cache. 14. Reboot. No flags needed anymore Enjoy PS: In case of kernel panic (CPU) install NullCPM but it should be ok. Attached ACPM is patched. Working: everything but see below. Not working: stock wifi module > use compatible one, sleep not tested (i don't use it), imessage (NVram still not patched).
  2. Version 2.0

    392 downloads

    All files needed to install and run Yosemite on Lenovo G780. Credits to all developers. This is just a package with required files. You need working mac or hackintosh to create installer etc, Yosemite installer app and zip file you will download here. 1. Create installer using this guide http://www.osx86.net/files/file/4075-boot-usb-os-x-yosemite-chameleonpkg/ (tool is included) 2. Copy and overwrite all kexts from zip file to /S/L/E on your installer drive 3. Replace Extra folder from zip to your installer drive 4. Boot from installer with -f -v option. (screen may appear broken for 1-2 minutes but wait it will continue) and install to your Yosemite drive 5. Boot to your hackintosh and install chameleon 10.10 to your Yosemite drive (installer included) 6. Copy and overwrite all kexts from zip file to you Yosemite /S/L/E (using kext wizard) 7. Copy and overwrite Extra folder from zip to you Yosemite drive 8. Enjoy Whats not working: wifi (stock module) Whats working: LAN, Brightness, Keyboard, Touchpad, Audio, Speedstep
  3. Version 1.0

    606 downloads

    All kexts and files needed to proper install and boot G780 with ivy bridge i7 (only for 17" 1600x900 - patched dsdt with dual link). Maybe will work for 15" too. Who knows.... Pre-install: update to latest bios 5ECN96WW, disable nvidia in bios (or you need to delete all NV* kexts from /S/L/E), Disable UEFI, select everything whats possible to Legacy mode 1. Create installer with myhack 3.2 beta 8 2. replace the Extra folder with this one. 3. Install all kexts from /Extra/Extensions to /S/L/E using kext wizard (yes you will have them duplicated but thats ok). Repair permissions and rebuild cache 4. Connect USB to port located on right side where the optical drive is. 5. No boot options needed (-f = if you did not rebuild the cache). Full resolution with QE/CI installer will appear. Install Mac OS 6. Reboot, boot from installer, selected installed disk and use "-x -f USBLegacyOff=Yes" 7. Copy Extra folder from installdisk to installed ML 8. install all kexts from /Extra/Extensions to /S/L/E and delete the /Extra/Extensions folder. Repair permissions, rebuild cache. 9. Boot and enjoy. Update to 10.8.5: Use Combo update, rollback AppleACPIPlatform from this file Not working: Wifi, FN Brightness, Nvidia, touchpad after wakeup PS: In case you don't have QE/CL try different efi string injection for the HD4000. If the USB disk wont appear in boot menu restart using CTRL+ALT+DEL. This laptop does POST boot so fast that my USB HDD won't make it at first time after turning on using power button.
  4. Ok. So I have Lenovo IdeaPad G780 Specs are Processor: Intel Core i7 3612-QM Motherboard: Intel panther Point HM76, Intel Ivy bridge GPU'S: Intel HD 4000 and Nvidia GT630 2GB(Not hoping to get this one working on Hackintosh) RAM: 8GB BIOS: Insyde I successfully installed ML, which as I understood was iAtkos build, from this site Open Mac: OS X 10.8 ML bootable USB for Intel PCs It installed perfectly and booted as well. I run the MB{censored} but it didn't wanted to boot by using Chimera. So I used the Chameleon bootloader from the USB and it booted fine. The problem is - I don't have the option in Bios to change the memory of Intel HD 4000 and I guess that is the reason why Chimera is failing to boot. ( I used the EasyBeast and user DSDT from the MB{censored}) I tried using flags like -f -x -s cpu=1 but each one of them failed. some gave Kernel panic, some just froze the booting. So Is there a way to enable graphics without having the memory option in Bios? And Is Chimera not booting the Hackintosh because of the HD 4000 or could it bee something else? I haven't installed anything else just EasyBeast and User DSTS. Tried to give you as much information as i could remember.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.