Jump to content

Search the Community

Showing results for tags 'HD3000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 14 results

  1. Version 1.0

    906 downloads

    Bundle for for running OSX Mavericks on Dell Latitude E5420 Processor: Intel 2nd Gen Core i3 i3-2330M / 2.2 GHz ( Dual-Core ) RAM: 4GB Max Resolution: 1366 x 768 Graphics Processor: Intel HD Graphics 3000 Dynamic Video Memory Technology
  2. Hi there, ? I have a HP 430 Notebook, with specifications ? NoteBook Model: HP 430 Notebook PC ? Product Number: A2N30PA#AKL ? Serial Number: 5CB1334ND4 ? System Board ID: 3672 ? Product Configuration ID: CNB1 058A100000004C10002600000 ? System Board CT Number: PCANEA5JE1CC85 ? BIOS Version: F.39 ? Processor Type: Intel? Core i3-2330M CPU @ 2.20GHz ? Total Memory: 6GB ? WLAN FCC ID: PPD-AR5B195-H ? Bluetooth FCC ID: PPD-AR5B195-H ? I have installed OS X 10.9 - Mavericks successfully with bootflag cpus=1. Later i applied kernel patcher to get rid of that. But i don't have proper kext files. My installer comes with clover by default. So If i use MB{censored} it installs Chimera. I dont know what to install from MB{censored}. Can i use HP Probook installer. If yes for which version of probook? How to get HD Graphics 3000 working properly. and wifi. Please guide me guys. ? ? ? ? ? ? ? ?
  3. Hi Everyone , This is Guide For Enabing HD3000 Sandy Bridge with Vga and HDMI Port Needed: 1) Insert smbios.plist of MacBokkPro8,1 in /Extra folder 1a) Backup your original AppleIntelHDGraphics.Kext/AppleIntelSNBGraphicsFB.kext 2) Installl patched AppleIntelHDGraphics.Kext/AppleIntelSNBGraphicsFB.kext in /System/Library/Extentions 3) Share here your results? 4) if something gets wrong ( boot with -x -v parameters and delete /Library/preferences/com.apple.windowserver.plist. then reboot.) STEPS FOR PATCHING THE PORTS: Get the File "AppleIntelSNBGraphicsFB" from AppleIntelSNBGraphicsFB.kext/Contents/MacOS folder and place it in some place for patching. Open the above file from the Hex fiend application Press Command + F for searching DETAILS ABOUT THE PORTS: 0102 0400 1007 0000 1007 0000 //No of Connectors 0503 0000 0200 0000 3000 0000 //Laptop Display Port0205 0000 0004 0000 0700 0000 //0304 0000 0004 0000 0900 0000 //All 3 of them are Display Ports DVI0406 0000 0004 0000 0900 0000 // Mac doesn't has VGA port, so we won't find the connector info. Here is the VGA code found by revoGirl (R.I.P) and bcc9 from other GPU connectors table which is working for Intel GPU as well. 06 02 00 00 00 01 00 00 XX 00 00 00 //VGA, xx is port number Below, we have the corrected connectors information table with VGA and 304 configured as HDMI. 01 02 03 00 10 07 00 00 10 07 00 00 // 3 Connectors 05 03 00 00 02 00 00 00 30 00 00 00 //LVDS 03 04 00 00 00 08 00 00 06 00 00 00 //HDMI 06 02 00 00 00 01 00 00 09 00 00 00 //VGA00 00 00 00 00 00 00 00 00 00 00 00// NONE OR 01 02 03 00 10 07 00 00 10 07 00 0005 03 00 00 02 00 00 00 30 00 00 00 03 04 00 00 00 08 00 00 06 00 00 0006 02 00 00 00 01 00 00 09 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00? I have already patched those kext are in Attachment You can download this try for yours... Tested on Gigabyte H61,Z68,H67,P67 Chipset Boards Working Perfectly with 10.7.x, 10.8.x, 10.9.x...See ScreenShot: NOTE: *Display's won't detect automatically, so we have to detect manually by going to the Display preferences and Click on Detect Display button. *In Mountain Lion, we don't see Detect Display button at Display preferences. For getting this button, hold the ALT button at Display preferences to get the Detect Displays button. NOTE: if you want to use with Mavericks 10.9.1 then don't install AppleIntelHDGraphics.kext Best Regard Happy Hackintosh AppleIntelSNBGraphicsFB.zip smbios.zip AppleIntelHDGraphics.zip
  4. Version 10.9.2

    3,169 downloads

    Nueva Versión para Apple Intel HD 3000 & 4000 para Mac OS X 10.9.2 Comenten Cualquier Error o Fallo A mi me ha funcionado muy bien a excepción de que se tarda un poco en cargar algunas cosas que exigen video, espero solucionar pronto. Saludos desde Colombia
  5. Version version 1

    1,082 downloads

    This kext has been modified using original kext 10.9.2 Apple SNB Graphics For HD 3000 to work with VGA I have tested it on hp dv6-6172tx smbios macbook pro 8.1 The problem is If I use chameleon ,chimera boot loader, no glitches occur If I use clover boot loader, shutdown completely and on ur laptop->little glitches and most of the time, no glitches restart->a lot of glitches Try and let me know what happen to ur laptop...
  6. i recently changed my acer aspire e1-531 cpu from B960 hd2000 32nm to i3-2328m hd3000 with 0x0116 dev id. Did the setup of iatkos L, ML, and even installed 10.9 with myHack...in every attempt i managed to identify the Graphics card HD3000?384MB, but no QE/CI...tested Macbook pro 8,1 and macmini 5,1 [actually all definitions but no QE/CI!]Any help would be appreciated...i don't use a DSDT by the way...
  7. Alright, so I posted about a day ago about not being able to get the resolution to work. I have since figured out that the resolution does indeed work, but I'm not sure how to get it to work. When I booted into the OS, the screen was black, but I had a feeling it was working so I used the shortcut keys to take a screen shot, and what do I know, the resolution was perfect! Here's my dilemma, I'm not sure how to get the screen to boot correctly and not into the black screen that it always does. I'm 100% positive the resolution is compatible now, it's just a matter of getting past this one minor error. Any help at all would be amazing, thanks in advance! BTW I am using Intel HD 3000 Graphics, and iAtkos L2 updated to 10.7.4.
  8. Hello, I have just installed iAtkos L2 onto my Asus K73E, and I can't seem to find the right kext for the graphics. I can only get the 1024x768 screen resolution, while my native resolution is 1600x900. On top of that I can't get the Wireless to work, although I have ethernet working. Any help at all would be greatly appreciated Thanks, Arron Taylor PS. I'm not sure if it makes a difference, but I have the Intel i3 processor in case someone was looking it up on Asus's website.
  9. Hi, I can't install HD3000 on my system, Everything works fine (audio, Network, sleep) but graphic card still working as 64mb of graphics shared memory!!! my setup is: mobo GA-Z68MA-D2H-B3 rev 1.0 UEFI bios U1b BIOS Settings - Set "Internal Graphics Memory Size" to 480MB I5 2500k HD3000 graphics First I install moutain lion with U{censored} method. Then I installed MB{censored} 5.1.3 with: Drivers Miscellaneous FakeSMC FakeSMC Plugins -> Motherboard Plugins, HWMonitor Application Bootleader Chimera v1.11.1 Customization System Definitions Mac mini GraphicsEnabler=yes don´t boot. hangs system GraphicsEnabler=no boot, but don´t recognize graphic card What can be happening? Please help!
  10. Tired of asking for help on this topic. Tired of writing long posts to get even a simple reply to direct me in the direction of any usable information. Core i5 2500k 3.3Ghz 8GB ddr3 GA-h61m-ds2 rev 2.0 F7 I'm using my integrated graphics. Hd3000 via VGA port. Yes I know, VGA was never supported. There is work arounds because i've read it on many posts. But my intelligence isnt broad enough to comprehend their methods with modifying various kexts. I'M stuck on 1024 x 768 I don't exactly care right now because it looks decent. I can watch Youtube videos decent. Im getting a Nvidia soon but would like to know how I can get this IGPU EVEN recognized by OSX 10.8 I have no HDMI port on my board (my stupidity for buying it and not getting a dedicated card) I want recognition in system info and graphics accel. Thats all. This should be a subject i'm sure many people on this site have experience with. If anyone can help me i would appreciate it kindly. If anyone is even reading this, thanks. I know I didnt waste all of my time. Additional info: Type: GPU Bus: Built-In VRAM (Total): 64 MB of Shared System Memory Vendor: Intel (0x8086) Device ID: 0x0112 Revision ID: 0x0009 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 I set up proper settings in bios as well. please help.
  11. Hello everyone, after not having installed osx in a long time I started trying again on my packard bell lm98 laptop... I've been testing and trying all kexts and methods I could find without luck. Let me first say that with U{censored} or myhack usb install I couldn't get into the installer of os x 10.8 because ofiobluetoothhcicontroller start completed stuck... I searched and found it had to do with the graphics kexts on the usb.. I deleted them... then I had succes installing os x86.. only problem is now if I put back original intel graphics kexts back in I get ACPI_SMC_PlatformPlugin: :start - waitforservice(resourcematching(appleintelcpupower management error... I'll give more information about my laptop cpu = P6200 intel intel vendor=0x8086 device id= 0x0046 revision id= 0x0018 No kernel loaded.. even if the appleintelhd3000graphics kexts etc are in the s/l/e map... I really don't know what to do or where to search anymore... furthest I've been able to go was with the ones from here --->http://www.osx86.net/view/2516-intel_hd_graphics_for_10.8_support.html but it listed the vram wrong and I had no Qe/ci and resolution was still stuck at 1024*800 Could anyone please help me. Really appreciating help... thanks
  12. Please help me with patch dsdt Here my dsdt extract from autopatcher, .dsl and .aml. Asus K73SV-TY250 Intel-Core i5-2410M Intel® HM65 Express ChipsetsDDRIII 1333 4GB *2 17.3" LED-backlit TFT LCD Display resolution: HD+ 1600x900 NVIDIA® GeForce® GT 540M (N12P-GS) DDR3 1GB Intel HD3000 2.5" SATA 640GB 5400rpm 802.11bgn+Bluetooth 3.0 Dont have option to torn off grafic card in bios. I have Geforce 540m and HD3000 Need to turn off 540m nvidia in dsdt, i have only resolution 1024x768. Help me, don't know how to do that. [ATTACH]3024[/ATTACH] dsdt.zip
  13. So I am in the process of selecting my parts for a custom build. Its a budget build desktop. Wont give you all the specs. But i have a dilemma... I have 2 choices when it comes to graphics. I can go with the Core i3 2120 WITHOUT integrated graphics and go with a GeForce card. ------------------------------OR------------------------ Go with the core i3 2125 and use the integrated graphics (HD3000) only as my graphics. My question to you is, what is the ideal choice when speaking in terms of compatibility? HD3000 is supported by osx 10.7. I am an amateur with custom builds. Forgive my ignorance. But how would integrated graphics even work? I want to connect my dekstop to a HDMI monitor. I am going with a cheap Gigabyte board. So if i go with the 2125 with HD3000 where are the ports form the chip actually located to connect via HDMI? COnfused here. I'd appreciate anyones thoughts/opinions. Thanks a lot!
  14. Title: GA-Z77-DS3H | i3-2125 | HD3000 | OSX 10.8 Install Description: I need support for some installation tasks. Some of them are already solved using U{censored} and MB{censored}, but I have very big problems to enable full HD3000 graphics and hdd OSX boot. Specs: MBO: Gigabyte GA-Z77-DS3H CPU: Intel Core i3-2125 3.3Ghz (Sandy Bridge Socket 1155 CPUs with HD 3000 integrated graphics) RAM: 8GB Corsair 1333Mhz DDR3 (DDR_1 and DDR_2 slots) HDD: Seagate Barracuda SATA 6Gb/s 500GB HDD (SATA3 0 port) OSX: UniBlast OSX 10.8 Mountain Lion (created by UniBlast) Support via: email, skype Reward: $40-$75 Payment: PayPal only Maybe this could be a simple task, because MBO and CUP should be very compatible with OSX. After initial installation this is what works: lan, air play sound, usb2.0, sata3, restart, shut down; and this is what does not work: osx hdd boot without uniblast usb stick, full HD3000 graphic support, so only 1024x768 is possible. After initial installation I run Chimera 1.11, but than got boot0: error. This problem is fixed with terminal command: dd if=/Volumes/USB/usr/standalone/i386/boot1h of=/dev/disk0s2 Now boot error is not present, but only I can see is grey Apple logo screen and nothing happens further. UEFI Bios Configuration should be correct: SATA mode Selection = ACHI XHCI Pre-Boot Driver = Enabled xHCI mode = Auto USB2.0 Controller = Enabled Audio Controller = Enabled Init Display First = IGFX Internal Graphics = Auto Internal Graphics Memory Size = 64M DVMT Total Memory Size = MAX Legacy USB Support = Enabled XHCI Hand-Off = Enabled ECHI Hand-Off = Enabled AC BACK = Always Off Resume by Alarm = Disabled ErP = Disabled High Precision Event Timer = Enabled Internal Graphics Standby Mode = Enabled Internal Graphics Deep Standby Mode = Enabled Some "MB{censored} 4.6.1. - Lion Edition" installations were made and I got sound issue solved, but graphics and hdd boot were not solved. e.g. AppleHDA Rollback ALC887/888b ALC888b/887 v100302 Current FakeSMC maolj's AtherosL1cEthernet Chimera MacPro 3,1 or MacMini Chameleon RC5 Default skin boot flags GraphicsEnabler=Yes UseKernelCache=Yes GenerateCStates=Yes GeneratePStates=Yes PCIRootUID=0 -v Please help me!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.