Jump to content

Search the Community

Showing results for tags 'HFS+'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Hi ? This is my notebook:??http://www.asus.com/...specifications/ Asus N56DP A10 4600M 2.3Ghz 4GB Ram AMD Radeon HD 7730M & AMD Radeon HD 7660G 500GB HDD USB 3.0 And a installed windows 7 on it. I used myHack 3.3.1 and Mountain Lion 10.8.3 and made a bootable USB. Every thing is ok and i can see installation with GraphicsEnabler=No flag. I want to install OS X?on a partition,?without losing any data?and without format whole Hard Disk and without installing windows 7 again. Now, i format a partition to HFS+ type. What should i do now?
  2. I installed iATKOS L2 ( OSX 10.7.2 ) on my Second Primary Partition on the first disk and it was working fine with the Chameleon Boot Loader, then I logged into Windows which was on the same disk but the first partition and from Windows Management I've set Windows Partition as the Active one, I have already EasyBCD installed, now when I choose The Mac partition from the Boot Menu it says: "Chain Booting Error", and When I insert iATKOS CD and choose Mac's Partition to boot from I have 2 issues: 1-The Mac partition which i named "MacPartition" is displaying as "Windows NTFS" in the iATKOS boot menu 2-When I choose it to boot from the cursor keeps blinking and screen freezes like that I believe that the MBR is incorrect or the Bootloaders on the OSX partition is damaged or something but I could fix it I tried booting into iATKOS L2 CD and went through setup > Terminal tried fdisk -u /dev/disk0 also fdisk -e /dev/disk0 f 2 active write and all the stuff described many where in forums but non of them solved the issue, I don't wanna re install the OSX as I Installed it almost 12 times during the last week, also I downloaded many apps from the app store like (XCODE) and I don't wanna re download it. Could anyone tell me how to re-install the boot loader or fix the mbr ? Thanks in advance.
  3. Can somebody help me out to get Snow Leopard(HFS+) and Windows 7(NTFS) on one harddrive? I think i have to make 2 partitions? But is it possible to make from one harddisk 1 partition with HFS+ and the second partition with NTFS?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.