Jump to content

Search the Community

Showing results for tags 'Intel HD Graphics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 7 results

  1. Can't get acceleration with HD 4000, getting smooth mouse movement but choppy whenever I open an application or hover over dock. ?Barely usable. ? Also OS X is recognizing the graphics card but it only shows 4 MB of Video Ram :?http://imgur.com/ecrxcnE ? Installed Yosemite with Clover bootloader(using MacPwn), using VESA graphics with no kexts whatsoever, just booting with cpus=1. ? Are there any kexts I need to install? ?Bootflags? ?Injections? ? ? HP Pavillion DV4 5113cl? ? 2.50 GHz 3rd generation Intel Core i5-3210M? ? Intel HD Graphics 4000 ? 8 GB Ram ? ? - John
  2. Hi! I Install Mavericks 10.9 on Asus Z54C and I have problems with graphics card... The graphics are: Intel HD Graphics of 2011 and CPU is Intel Pentium B960... How find the kext of that graphics or what? Please help me.. The graphics now is ugly and mavericks run good... Remember my card graphics is "INTEL HD GRAPHICS" NOT i3, i5 or i7 is only intel hd graphics... Thanks for attentions and Help Me Please... **sorry for my English, I speak Spanish but I can't understand the English... Thanks**
  3. janyo

    Asus Z54C

    Hi! I Install Mavericks 10.9 on Asus Z54C and I have problems with graphics card... The graphics are: Intel HD Graphics of 2011 and CPU is Intel Pentium B960... How find the kext of that graphics or what? Please help me.. The graphics now is ugly and mavericks run good... Remember my card graphics is "INTEL HD GRAPHICS" NOT i3, i5 or i7 is only intel hd graphics... Thanks for attentions and Help Me Please... **sorry for my English, I speak Spanish but I can't understand the English... Thanks**
  4. At First i want to cheer you guys, this its great fórum full of usefull information and files. At first, i followed this tutorial. olarila.com ? View topic - Intel HD (Arrandale/Clarkdale) to instal my 1° gen of Core i5 intel HD Graphics. im Using iATKOS ML2 and iguess that the bootloader suports modules so i made it. the core image was sussesfuly activade but. the resolution still 1280x768. even with GraphicsEnables=Yes and the resolution string added. (1366x768) I'd like help to change this resolution. And, my wireless card Railink RT3090 i tried this kext. Hackintosh Ralink RT3090 Wifi - Downloads - OSx86.net but my OS runs at x64bit and the driver its 32bit only i tried to add the string arch=i386 but the system fails to start up all the time. then i had to change it back. I'd like to know if there is a way to run this kext on my iATKOS ML2. Here my setup: HP G42-330BR 4gb RAM Intel core i5 m480 Intel HD Graphics
  5. Merhaba arkada?lar. PC'ye Mac OS yüklemenin mümkün oldu?unu ö?reneli beri ara?t?r?yorum bu konuyu . Fakat art?k umudumu kesmek üzereyim . Bu forumun Türkçe bölümü de oldu?unu görünce daha da umtland?m asl?nda ama neyse ben soruma geçeyim ... As?l yapmak istedi?im ?ey laptopumu Triple Boot yapmak . Yani ?u an i?letim sistemim Windows 8 . Ancak ben Mac OS ve Linux da kullanmak istiyorum . Sizce bu ne denli mümkündür ?( VMWare olmadan ) Laptop modelim Asus N53jf-sx210v . Ne yaz?k ki böyle Laptop, Optimus destekliyor ; intel hd graphics ve nVIDIA gt425M kullan?yor . Optimus sorununun çözüldü?ünü varsay?yorum . Fakat i?lemcisi de 1inci nesil intel i5 Bu da her?eyi daha da karma??k hale getiriyor. Gpu ,Cpu ...Uyumlu Sürücüleri konusuna girmiyorum bile çünkü henüz ne yapaca??m? biliyor de?ilim . Belki Optimus devre d??? b?rak?lsa bile i?lemci sorun yarat?r m? bilemiyorum ... Sizden de?erli yard?mlar?n?z? bekliyorum. Gerçekten olmas?n? isterdim . Ya da yap?labilmesini .... Selamlar...
  6. Hey Now, Here's my specs: HP Pavilion g7-2247US laptop Intel iCore 3 3110 CPU @ 2.39 Ghz 4 GB GSkill RAM 1TB WD HD Insyde BIOS ver, F.16 Intel HD Audio Intel HD 3000 Graphics Not entirely sure about the WiFi or Ethernet chipsets, but Ethernet is currently working. I did a U{censored} install with an update from the AppStore and currently have ML 10.8.2 (12C60). Here are my issues: 1) I still need to use the U{censored} USB to boot, I can't get ANY bootloader installed. Pretty sure this is PEBKAC. 2) I need to boot with the follow arguments to avoid a ACHI KP: -v -x cpus=1 ForceWake=y busratio=16 3) The Trackpad and Keyboard aren't working so I need to hook up a USB mouse and Keyboard. I had to do this to get through the install, although the Keyboard works in BIOS. 4) The best resolution I can get is 1024x768, even though I should be able to get 1600x900. I'm guessing I'm missing the correct IntelHD kext. 5) I can get sound to work, but I've had to reinstall the VoodooHDA a bunch of times until I could get one to stick (I THINK it was 2.56) 6) I haven't even attempted to try the webcam yet. I want to attack the bootloader and Trackpad/KB issues first, but and help with any of my issues would be greatly appreciated. Have a better one, ~ hayduke
  7. Hello, I have installed Snow Leopard using the EasyEFI disc, because i tried many other boot loaders but my mouse and graphics are only working with EasyEFI. When i boot my laptop from the EasyEFI disc, my graphics are fine (1366x768) but when i boot from hard drive, my resolution stays 1024x768, and i can't change it. Also i need to set USBBusFix=Yes. When i add this to /Library/Preferences/SystemConfiguration/com.apple.boot.plist and to /Extra/com.apple.boot.plist it is not working. When i type it manually at boot, it works fine. My laptop is a Sony VAIO VPCEB1J1E With Intel HD Graphics and a Core I3-330M
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.