Jump to content

Search the Community

Showing results for tags 'Latitude'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 5 results

  1. I followed this guide to try hackintoshing my laptop. Creating Install Media ✓ Changing BIOS setting ✓ Booting to the Installer When booting I do get the clover boot menu. But when i select "Boot macOS from HFS+ volume" I am just getting a black screen. Do i need extra boot arguments? Do i need a different install media for this PC? Is this PC even compatible with Hackintosh? Hope to get an answer soon!
  2. Version 1.0

    908 downloads

    Bundle for for running OSX Mavericks on Dell Latitude E5420 Processor: Intel 2nd Gen Core i3 i3-2330M / 2.2 GHz ( Dual-Core ) RAM: 4GB Max Resolution: 1366 x 768 Graphics Processor: Intel HD Graphics 3000 Dynamic Video Memory Technology
  3. Hi! ? I've got an E5430 non-vPro. ? CPU ?? ?Intel Core i5 3320M @ 2.60GHz?? ?? ?Ivy Bridge 22nm Technology RAM ?? ?4,00GB Single-Channel DDR3 @ 797MHz (11-11-11-28) Motherboard ?? ?Dell Inc. 0J24KX (SOCKET 0)? Graphics ?? ?Allmän PnP-bildskärm (1366x768@40Hz) ?? ?Intel HD Graphics 4000 (Dell) Storage ?? ?119GB SAMSUNG SSD PM830 2.5" 7mm 128GB ATA Device (SSD) Optical Drives ?? ?TSSTcorp DVD+-RW SN-208DN ATA Device Audio ?? ?IDT High Definition Audio CODEC ? I've got a problem when installing Iatkos ML2. My bios is set to AHCI and I can boot the installation disk but I can't see my SSD while setting up installtion after i've exepted the terms? ? Got any idea? considering that my bios is set to AHCI? ? // Alex
  4. and as long as you don't have integrated graphics mountain lion is even an option. you can find dell d6xx and d8xx's for cheap used. when i get a new wifi card in there, mine will be fully functional with the exception of waking from sleep when the screen saver has been activated. anybody have a tip for fixing that? cheers guys and good luck alan
  5. I have followed the USB install instructions for my Intel D620 and can install everything properly but for whatever reason cannot get it to boot after. I have also tried this: http://forum.osxlati...guide-for-d620/ I have a 10.7.4 InstallESD. Can someone please provide exact instructions for how to make it work with 10.7.4? I even re installed it (and replaced the AppleACPI kext)and tried -v -f and now it panics at AppleIntelGMA950.kext. MyHack doesn't work fully for whatever reason so I used xMove, having placed the extra folder on the flash drive beforehand, then used MyHack to install chameleon which works. If I install MyHack utilities, the install blacks out after the destination select screen. Do I need to use MyHack to install the extra folder? I didn't when I made my 10.7 USB without error. I have also tried using graphicsmode to no avail.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.