Jump to content

Search the Community

Showing results for tags 'ML2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 10 results

  1. Hey there, I installed iAtkos ML2 and everything went fine. I re-booted it but when I do all I get is this. Can anyone help? I'm using VirtualBox with iAtkos ML. ?
  2. I installed iatkos ml2, it's very good, Ethernet, USB, keyboard, mouse, web, sound, are working... But the graphics I think not.... In safari example de screen "Shake". How I fix? Hp g6 2021sp
  3. Hey folks.? I am having a weird issue here. During when I was installing iAtkos ML2 on my notebook( Intel i3, 4gb of memory) an issue occured. It was working perfect, but when the installation is almost finishing occur a kernel panic, saying that should restart the computer. ? Someone already passed through it ? Any help ?
  4. Hello, I'm new to the Hackintosh scene and I've been trying to install ML2 to my pc, here are the specs: Mobo: ASUS P5Q-SE CPU: Intel Core 2 Duo E7400 RAM: 4GB PCU: GeForce 9500GT Yeah, so, I've been trying to install ML2 to this pc via USB. I did exactly what it says on this video:iATKOS - How to make a bootable iATKOS ML2 USB Drive - Mac only - YouTube I got my USB ready using my Powerbook G4 (Leopard 10.5.8 installed). I have never installed Mac on my PC. So, I got the iAtkos file, checked the md5 of it and got the original bootloader from the website and I got the USB ready. I then went to BIOS and I set to AHCI and I put the USB to primary boot, I don't have a UEFI mobo. So, here's where the problem comes, I rebooted my PC and then when it tries to boot the USB, nothing comes up only a black screen with a white line blinking. I have left my PC for more than 5 hours yet it still hasn't left that black screen with the white blinker on it. Have I done something wrong? I am eager to install Mac on my Computer, I don't care which as long as it's working. PS: It took my 2-3 hours to restore the ML2 on my USB.
  5. This is my first week in hackintoshing, so I hope the experts here could help me I started with downloading VMWare Workstation with a ML vmx on my Acer 4820TG, in order to create a bootable usb containing iAtkos ML2 by using Carbon Copy Cloner. After it finishes, I plugged it in into my Dell N5110 (specs below). I followed the steps as shown by ahsansmiles in http://www.osx86.net/10-5-leopard/14022-dell-inspiron-n5110-iatkos-s3_v2.html. The installation was flawless, but afterwards I got a boot0 error, if I do not plug the USB drive in, which was no problem as I know I can install Chimera as soon as I get into ML2. However, after using the following boot flags in various combinations: GraphicsEnabler=no (always used) UseKernelCache=no cpus=1 PCIRootUID=1 -v (always used) -f -x -s I am always stuck at various stages of the boot, and if I do not use -v it will simply show me the please restart your computer screen. Any idea where I have gone wrong or missing any steps?
  6. hi this post is in continuation of interaction in this forum for my struggle to create a bootable USB disk ; earlier i was using Guides and Tutorials (see http://www.osx86.net/notebooks/15021-make-bootable-usb-mac-os-x-installer-both-windows-mac.html); actually that is a wrong location as it is meant for presenting a guide and not for interaction regarding issues; sorry for that! This post is essentially for creating a Bootable and working USB for first MAC experience with no access to a mac machine (MAC, hackintosh or vmware) and purely in windows environment. Yes there are tools for that and distros which work off the shelf also; again this post is regarding using original application downloaded from apple store and not using any touched / modded distros. to bring new readers (means other than faui7, who has been giving valuable insights and hindsights in my attempts), i am presenting the background in these initial posts. What we have and what is required! 1) Mac Lion 10.8.2 installation application / pkg downloaded from Applestore and packed as dmg; (build12C54) This is an untouched .app; 2) CVAD's Boot utility http://www.osx86.net/view/3046-bdutility_make_clover_bootflash_with_mac_...html this is a standalone (no need to install!) win utility to create a boot partition on USB and installing clover files. 3) 7Z, (optional, not mandatory) but useful for quick decompression and expansion of the dmg and hfs files Download (select a suitable version to match your windows os) 4) Transmac (to mount mac partitions, read, copy, write, rename, delete the contents; also useful is expanding and compressing the dmg files to create a .hfs disk images). It is a commercial software; see below TransMac Mac Disk and dmg Software Details 5) MacDrive MacDrive Standard (this again is a commercial licensed product available for only 5 days trial; so one can download and use it in later stages, to avoid trial expiry) 6) Optional but very useful: AOMEI partition tool; Gparted (for linux users) 7) USB flash disks: 8gb disk; (preferably two disks; one small 1gb or 2gb for clover and one 8gb for MAC OS) 8) a suitable PC/Laptop; my venture is with Lenova G570 with B940 processor and on-board integrated graphics; 9) kexts; we will review them as we start working on; 10) lot of patience and freetime; i expect to finish this activity of starting a working mac OS on this machine in 5 days time; regards neelakantan Compared to modded distros, the structure of 12C54 app is different; "installESD.dmg" doesnot have the system/library files in its root; this is presented in the snapshots enclosed! This gives the basic file that i have; the original file was mounted using TransMac and expanded; The next image below gives the contents of the expanded dmg; This file content is shown, using 7Z extractor; this shows that the dmg is an mac app. Again using 7z the pkg content is extracted; (see below) This pkg shows a "installESD.dmg"; however, this will be slightly different from the InstallESD.dmg that is mentioned in many posts, as they are all modded within mac by adding basesystem.dmg The content of the InstallESD.dmg through 7z and transmac are shown below: (this shows a disk image with .hfs structure) The dmg / hfs are mounted as virtual drive by MacDrive and shows the contents in the explorer format The following are to be noted: 1) the basesystem.dmg is a 460 mb file in the root; 2) the packages folder which contains the Essentials and other pkgs are in in the root 3) there is no application or kext files in the root 4) the System/library subfolder has coreservices folder and boot.plist file only i will continue in the next post to see the contents of 3.hfs and the basesystem.dmg regards neelakantan we can mount the dmg / 3. hfs using the Transmac and see its contents; (unlike MacDrive, the folder tree structure is not possible in transmac;) Now when i tried to instrall clover and installESD.dmg on a USB, i intially got a reboot issue and later overcame that using suitable kext. but the crunch or crushing point was that i was using an MBR based partition in my laptop and MAC OS X will not install in other than GPT partitions. There are MBR patches galore in OSX86.net but they all talk of System/Installation/Packages and System/Library/PrivateFrameworks/install.framework/Frameworks/OSInstall.framework/Versions/A folders in the installESD.dmg; but as i showed in my previous post, these folders are not seen. A further investigation shows that the BaseSystem.dmg is a compressed diskimage. Extracting and mounting this image reveals these folders; We will see in the next posts how we can merge these two dmgs to produce a working InstallESD.dmg regards neelakantan
  7. Olá a todos, sou novato em Fóruns e no assunto Hackintosh. Em primeiro lugar, me desculpem se criei esse tópico em lugar inapropriado. Minhas experiencias com hackintosh foram poucas, instalei o OS em uma PCChips A31G e em um Netbook PHN 10A-R123WS, então alguma noção. Compre a Placa mãe GAB-75M-D3H Gigabyte e tenho as seguinte configurações: Socket: LGA1155 Chipset: Intel® B75 Express Chipset ?duio: Realtek ALC887 codec Rede: Realtek GbE LAN chip (10/100/1000 Mbit) ____________________ O guia abaixo: HCL 10.8.1 - OSx86 Segui essas configurações para a Bios da placa: How to set up the UEFI of your Hackintosh's Gigabyte motherboard De acordo com o link abaixo, acredito que seja possível rodar o sistema em minha placa: Hackintosh GAB75MD3H - Hackintosh World ____________________ Obs: Acredito que a minha placa mãe, tenha placa gráfica onboard e acredito que não seja compativel. Tenho a Placa gráfica Xfx geforce 8500 gt Fatality 512mb, mas tambem não sei se ela é compativel, pelo menos não encontrei nada sobre. ____________________ Tenho as as distros iAtkos S3 (DVD), iAtkos L1(DVD), iAtkos ML2 (Pen Drive) e Retail 10.7.3(DVD). Instalei a versão S3, mas não consegui dar boot, o sistema não da Kernel Panic, mas reinicia logo a pós aparecer a mensagem "Inicializando darwin 86x" (Algo parecido). Não consegui nem entrar na tela de instal das versões L1, ML2 e 10.7.3. ____________________ Resumindo: Queria começar do zero, e preciso de ajuda, se alguém puder me ajudar, ficarei grato!
  8. I've been trying to install ML using iAtkos ML2 (I've been following this tutorial - How to install OS X Mountain Lion on your PC with iAtkos) on my HP dv6. When I try to boot from my USB (Step 4) and hit enter, I get this - imgur: the simple image sharer. I used flags like -v -x -f UseKernelCache=Yes but it still doesn't work. After displaying the message, the laptop restarts and the whole thing repeats. The only part of the tutorial I was not able to follow was changing the HPET value to 64bit in BIOS, as well as changing the SATA Control mode in BIOS. My BIOS (InsydeH20) didn't even have these options, so I wasn't sure what to do. EDIT: I booted into Advanced BIOS mode, and my control mode was already AHCI. I still couldn't find the HPET value. Does anyone know how I can get past this error? Thanks!
  9. Hi I find a quiclky solution with the sound after install iAtkos ML2 on my Intel Chipset 945GC motherboard. Before, I had iAtkos L2 and sound worked well. Now after installation the sound has been lost. Audio hardware description is : IDT 92HD202 6-channel High Definition audio Codec to fix this problem you need to download a pkg (that I grabbed from iAtkos L2). here is : https://www.4shared.com/zip/6SjzGX6M/vhda273pkg.html? -unzip -put on your desktop, execute and install it. -after reboot -go to settings > sound -select 'Speakers' done! I hope this helps to someone. PD: sorry for my english, I'm from another country Thanks!
  10. Installation of OSX ML on Sony Vaio VPCL116FX ***Warning***: This will work, but it is far from perfect. I will update it when I figure out a better way to work with the drivers. Right now, it works but the GPU needs some major tweaking. Certain graphics and video cause issues. Step 1. Configuring the BIOS 1. When your PC displays the "VAIO" logo, press F2 repeatedly until the BIOS appears. 2. Restore the defaults of the BIOS. 3. Then enable External Devices and adjust the boot order to allow the external device to load before the hard drive. 4. Save the changes and exit. Step 2. The Installer I used iATKOS ML2 for this installation. If you visit iatkos.me there is instructions on how to prepare a USB for installation. You will also have to install Chameleon on the USB (instructions also on iatkos.me). Click here to go to iATKOS Step 3. Your HardDrive If you currently have Windows and would like to keep both OS (Dual Boot), backup your data and re-partition your drive. I used EaseUs Partition Manager in Windows before I began the installation. Click here to go to the EaseUs website. If you are unsure how to use this, let me know. Step 4. Begin Installation 1. Insert the USB and start the computer. 2. Select iATKOS ML2 at the boot menu and wait for the installation to load. 3. Select your language. 4. At the “Install OS X?? screen, go to “Utilities?? and select “Disk Utility??. 5. Select the partitioned space you wish to use from the left. 6. Then select the “Erase?? tab. 7. For “Format?? choose “Mac OS Extended (Journaled)?? and for “Name?? enter the name you wish to call your partition. 8. Then press the “Erase?? button and confirm the erase. 9. Close the “Disk Utility?? window. Step 5. Customization 1. Press “Continue?? and then “Agree??. 2. Select the disk (partition) you just formatted in Step 4. 3. Then click “Customize??. 4. The following values must be used. A. Drivers -> Main Hardware -> SATA/IDE -> Un-Tick AHCI SATA B. Drivers -> Main Hardware -> SATA/IDE -> Tick Non-AHCI SATA C. Drivers -> VGA -> Intel -> Tick Disable Intel VGA drivers D. Drivers -> VGA -> nVidia -> Tick Disable nVidia VGA drivers Follow the prompts and finish the installation. I hope this helps. If you have questions, I will do my best to help. If anyone has suggestions or knows a better way, please let me know! You did it! Welcome to OSX on your Sony Vaio! Tech Specs: PC- Sony Vaio VPCL116FX CPU- Intel Core 2 Quad Q8400S @ 2.66GHz Mobo- Sony Vaio Mobo Chipset- Intel P45/P43/G45/G43 Bios- AMI v.R0201T5 Graphics- NVIDIA GeForce GT240M Revision.A2 Memory- 6144 MBytes Partitions- (1) NTFS/Windows 8/57.29GB (2) Mac OS Extended (Journaled)/438.23GB
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.