Jump to content

Search the Community

Showing results for tags 'RTL8102'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 4 results

  1. Version 1.0

    1,111 downloads

    Ethernet Driver for RTL8102E on Asus P5KPL-AM SE. Tested with OSX 10.10
  2. Ciao a tutti, ho installato osx 10.9 sul mio pc fisso usando il metodo pandora... il pc parte, la scheda video sembra andar bene ma non riesco a far funzionare nessuna scheda di rete fra quelle montate! ? Di seguito la configurazione: Scheda madre: Asus P5KPL-AM SE CPU: Pentium Dual-Core E5500 Ram: 2x2gb ddr2 HDD:hitachi 320gb LAN: rtl8102EL (integrata) AUDIO: ALC662 (integrata) VGA: intel gma3000 (integrata) WLAN: Asus WL-138G v2 (pci) ? Qualcuno mi sa aiutare?
  3. Hello everyone, I have installed osx 10.9 on my desktop computer using the method pandora ... the PC starts correctly but I can not run no network card among those mounted! ? Below is the configuration of the machine: Scheda madre: Asus P5KPL-AM SE CPU: Pentium Dual-Core E5500 Ram: 2x2gb ddr2 HDD:hitachi 320gb LAN: rtl8102el (integrata) AUDIO: ALC662 (integrata) VGA: intel gma3000 (integrata) WLAN: Asus WL-138G v2 (pci) ? Help me!
  4. planning to run iatkos v3 s2, looking for drivers that go for my lan/wireless connection. i need the following drivers for the instal: -Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20) -Atheros AR5007 802.11b/g WiFi Adapter if anybody has these or a way to fix it, give me links please!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.