Jump to content

Search the Community

Showing results for tags 'SNB Framebuffer did not show'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. Help Fix SNB Framebuffer did not show up On Mac OS 10.9.2 ? ? ? Hello everyone.?I have recently installed Mac OS X to my second hard drive inside my Acer Aspire 4750. ? When booting through Chameleon in Legacy mode (Chameleon doesn't seem to work in UEFI), i am asked which boot device i would like to use. I select the second hard drive where Mac is installed, and then i get some scrolling white text on a black background. The text stops and freezes at the point in the photo below:? ? ? ? ? ? ? I am using Chameleon-2.2svn-r2344 Tried booting with '-f -v -x GraphicsEnabler=No', but it makes no difference to the issue. ? Please, someone help. Any advice would as always be greatly appreciated! ? System features:?Processor: Intel Core i5 -2410M?RAM: 4 GB 1333 MHz DDR3?Graphics: Intel HD 3000?Lan: Broadcom NetLink Gigabit Ethernet?WiFi: Atheros AR5B97 Wireless Network Adapter?Trackpad: Synaptics? ? THANKS SO MUCH !!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.