Jump to content

Search the Community

Showing results for tags 'Satellite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 11 results

  1. Hola buenas! soy nuevo en todo esto de mac, en definitiva me defiendo con windows pero necesito mac para trabajar en temas de diseño y no puedo permitirme comprarme un mac pero realmente me está costando demasiado todo esto y no se si a la hora de la verdad me vale la pena... ? Espeficicaciones del portatil ? Thosiba Satellite L750/755 ? Processor: Intel Core i5-2410M (2x2, 3 GHz / 3 MB cache).RAM / HDD: 8 GB DDR3 RAM / 600 GB (5400 rpm).Graphics Card: nVidia GT 525m 1GB GDDR3 (dedicated).Motherboard:?Series Intel i-Core CPU Motherboard A000080670?El propio Osx no arranca, lo de siempre, sale la manzanita con el icono de carga girando hasta que llega un punto que dice de que se tiene que reiniciar por un error. Cuando inicio con "-v" las ultimas lineas que me salen ahora son estas:en0: BSSID changed to 38:72:c0:af:b6:e2en0::IO80211Interface::postMessage bssid changedAirPort: RSN handshake complete on en030.347779: SetWOW_PARAMETERS:wowevents = 2(1)He estado siguiendo este foro y otros relacionados con hackintosh, para informarme sobre errores similares que tenia la gente y tal, pero me he cansado de buscar y acabar con otro error y prefiero que alguien me aconseje teniendo mis especificaciones. Gracias por todo y cualquier ayuda será bienvenida. PD: remarco que estoy bastante cansado de todo esto y si es necesario cambiar de OSx para que funcione, adelante xD ? saludos! ?
  2. It has been a little bit of trial and error, but extremely easy install of iAtkos L2 on a Toshiba Satellite A505-S6960: T6500 2.1ghz Dual Core Processor 4GB of RAM Intel GMA4500MHD integrated Graphics I swapped the Wifi Card for one out of a broken Mac Mini, so that has helped by working out of the box. **I have support for the graphics, but 1366x768 is either a really horribly grainy resolution for OSX or I am still missing something. I do not have a Battery bar, nor do I really know how to find one? Personally, it seems like an impossible task to track down compatible kexts, by hardware compatibility, and then by OS version. There has to be an easier way??? **I have USB mouse and keyboard, but no trackpad, or built in keyboard support, though they worked during install from the DVD. **USB only supports devices that were plugged in prior to boot. No hard drives, flash drives, iPhone, iPod etc **No Audio *I have a VGA & HDMI port, VGA only recognizes monitor if manually select detect display. I think I chose an incorrect resolution because no whenever I detect, laptop goes glue with a gritty curser all across it, and monitor says "Out of Range!" *I don't have any hangups during boot -v. It actually boots up with no boot flags from user. Basically I haven't messed with it too much, as this is my 3rd install & I haven't seen an error or panic yet. Also^ This is installed on a 160GB Intel Sata2 SSD. MBP with Windows 7. What do you guys know? I'm going to clone this to a couple other HDDs I have, so I can start digging around. Im headed to the downloads section to donate right now, so that I can download without limits. /Lucas *ALSO! My Finder crashes all the time, If I'm not clicking at "Grandma Speed" it will crash & the dock will drop & pop back up.
  3. Hello all! So back in March 2012 sometime I installed iDeneb Hackintosh onto my Toshiba laptop but using a spare hard drive, I didn't stick with it and went back to my original hard drive with Windows on it. Now the otherday my hard drive stopped working so I am using the one with iDeneb on it. I updated it using "Software Update..." and I am running version 10.5.8! It all works fine, I have my iTunes & Skype etc but there are a few problems I have encountered and I will list them below. If anyone could help me with my problem that'd be great! Baring in mind this is my only working hard drive though, and as a student I am very low on money! List of problems: - Cannot connect wirelessly (Assuming it's the network card not being compatible, but what can I do about this?) - 3.5mm Audio and mic jacks not working - Minecraft (Crashes, I have seeked help on their forum and they believe it is the display drivers that are out of date, how do I update them on a Hackintosh? I have tried "Software Update..." but it finds no drivers!) My specs: Toshiba Satellite L300-13R 2GB RAM 1.87 GHz Intel Core 2 Duo processor 120GB HDD I believe these are the only problems I have encountered as of yet, I will edit this post (If I can, this is my first post on this forum) if anymore creep up! Please post for more information if needed! Thanks for reading and thanks in advance for any help you offer!
  4. Hey guys I've tried a million guides and a million installs but I'm having some issues. My co-worker and I are getting hung up while booting. Toshiba Satellite L675D-S7107 BIOS 1.70 AMD Phenom II N660 Dual-Core ATI Mobility Radeon HD 4200 If you can suggest a guide to work that would be great but boot gets hung up saying MAC Framework successfully initialized using 16384 buffer headers and 4096 cluster IO buffer headers IOAPIC: Version 0x21 Vectors 64:87 ACPI: System State [s0 S3 S4 S5] (S3) That's it. It just hangs there. Any suggestions?
  5. Hi everyone could someone tell me if it's possible to use USB 3.0 on a Toshiba Satellite L755 with iATKOS L2? Everytime I try to use the OS X breaks and I was wondering if it was possible to use it. Thanks in advance
  6. Acabo de conseguir instalar Snow Leo 10.6 en un Satellite A110-179 (un poco antiguo, sí, pero es el que tengo para cacharrear). En la instalacion, he puesto: arch=i386 En el primer boot desde el hd: -v -f arch=i386 Solo me ha funcionado la Ethernet. El teclado del portatil y el touchpad no iban. He instalado el driver PS/2 y funcionan La Grafica 945GM no la he conseguido echar a andar. He intentado con varias versiones de kext y nada ¿? El sonido tampoco y el wifi menos. Comento por si ha alguien le sirve de ayuda. Un saludo ;-)
  7. Pues bien, aquí os dejo las características de mi portátil y las que elegí para instalar Aitkos s3 v2: Toshiba Satellite A300 Intel core 2 Duo T5550 1,83 GHz grafica: gma 965/960 2 gb ram ddr network: intel 3945 (¡¡) y allá vamos: probé diversas instalaciones hasta que dí con la que, a mi juicio, mejor corría el ordenador. funciona al 90%, es decir, totalmente estable salvo por la tarjeta wifi que espero me recomienden alguna. RC4 chameleon + Graphics enabler Audio: voodoo Sleep enabler VGA. Intel. gma950 - 27AE // + Nantit + Efi String PS/2 : Voodoo lo dicho, muchas gracias a todos por sus post y su ayuda. son geniales! y... si alguien conociese una tarjeta wifi usb que funcionase bien y no fuera demasiado cara...AVISENNN!
  8. Hi All, I?m in desperate need of a kext or DSDT for my Toshiba Satellite hackintosh. I am dual booting Mac OS X Snow Leopard 10.6.7 and Windows 7. On the hackintosh, I have it all working except a few things. To be specific my laptop is the Satellite L755-S5214. I can get internet through the Ethernet, but not through my WIFI adapter. Also, I can?t get sound, or the graphics card to work. I used MB{censored} and installed the kexts, but still a no go on those particular things. Is there somewhere online where I could go when I?m on the hackintosh, plugged in to the Ethernet cable and have it recognize my hardware and find the right drivers/kext for them to work? Or do I have to do it through a customer DSDT? Can anyone help me here!?!? Also, one other issue, I can boot only with the iB{censored} disk. If I take it out, I get stuck at the white apple screen. Thanks in advance for any help!! All of what I know about my system: Toshiba Satellite L755-S5214 Intel i3-2310M 4 GB DDR3 Ram Intel Graphics card 3000 Realtek RTL8188CE Lan Wireless Card [MOD EDIT] Please do not post 4 times the same post! I've delete the other three. Next time you risk to be banned for some time
  9. Sto provando a installare iatkos s3 v2 sul mio toshiba A300 1kt ma durante le scritte (dato che lo avvio in verbose mode) si impalla sulla scritta "system shutdown failure" e il dvd gira e carica a vuoto. Da precisare che ho provato ad avviarlo in tutti modi (-v,-x, cpu=1 ecc ecc )ma niente.Anche con il dvd iatkos L1 ,si ferma sempre allo stesso punto. Dove sbaglio ? vi mando le mie caratteristiche ,possibilmente sbaglio distribuzione. Toshiba Satellite A300 1KT Cpu intel core 2 duo P8600 2.4GHz Scheda grafica Ati mobility hd readon 3400 mb256 atheros wifi realthech Lan Ps.Nel bios è impostata quella modalità per il sata : AHCP (Non ricordo bene ma spero che mi avete capito) Grazie ancora
  10. Salve a tutti,spero mi potete aiutare. Sto provando a installare iatkos s3 v2 sul mio toshiba A300 1kt ma durante le scritte (dato che lo avvio in verbose mode) si impalla sulla scritta "system shutdown failure" e il dvd gira e carica a vuoto. Da precisare che ho provato ad avviarlo in tutti modi (-v,-x, cpu=1 ecc ecc )ma niente.Anche con il dvd iatkos L1 ,si ferma sempre allo stesso punto. Dove sbaglio ? vi mando le mie caratteristiche ,possibilmente sbaglio distribuzione. Toshiba Satellite A300 1KT Cpu intel core 2 duo P8600 2.4GHz Scheda grafica Ati mobility hd readon 3400 mb256 atheros wifi realthech Lan Ps.Nel bios è impostata quella modalità per il sata : AHCP (Non ricordo bene ma spero che mi avete capito) Grazie ancora
  11. I have the graphics and audio working but the wifi s giving me gref. According to the system info app the wireless card is an AR5001. I installed a kext for this but still no luck. I presume I'm missing some vital step to make it work?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.