Jump to content

Search the Community

Showing results for tags 'Ultrabook'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 7 results

  1. Version MODEL : X202E-CT009H

    599 downloads

    I have the final YOSEMITE 10.10.5 system working with following specs MODEL : X202E-CT009H CPU: i3-3217U HDD: Hitachi 500GB HDD RAM: 4GB RAM VIDEO: Intel HD4000 (both 0x01660003 and 0x0166000A (no LCD) AUDIO: VIA VT1802 SCREEN: 1368X768 TOUCHPAD: ELantech WIFI : replaced with this one AR9285 —— Everything works including sound (Headphone, mic ,speakers, audio sensors) and HDMI video/audio This might work partially for other VIVOBOOKs with similar configurations. Enjoy !
  2. Greetings, I finally installed sierra on my ultrabook Asus (K56CB Family) S56CB-XX173H , but I have some problems to be corrected: -the display preferences don't open (anyway the hdmi it work) -brightness controls not working -battery status not working for the moment these How to fix them? Thank you so much Asus (K56CB Family) S56CB-XX173H + (Clover) / i7-3537U / Ivy Bridge (Chipset) / Intel HM76 (Southbridge) / HD4000 1366x768 / NVIDIA GT740M
  3. Hi, ? I'm kinda new in all this, but I've been trying to hackitosh (dualboot) my laptop for a the past week (10.9 Mavericks), but havent been successfull. ? I was able to install it, made the Ethernet work, Wifi also, but I couldn't boot it up without the USB. I reinstalled it, and after I managed to boot it up without USB (from HDD), my laptop froze at the Apple logo, but it booted normaly with GraphicsEnable = No. The only problem was that it had only 64MB of graphics card memory and a very poor resolution. ? Eventually I have messed that up too, so I need again a reinstall it again. ? Now I want to know, what is the best and esiest way to hackitosh my laptop with 10.9 Mavericks. ? My specs: Asus N75SF Intel® Core™ i7 2670QM 8GB?DDR3 1333 MHz SDRAM 17.3" 16:9 HD+ Full HD (1920x1080) LED Backlight NVIDIA® GeForce® GT 555M 2GB DDR3 VRAM (integrated Intel HD3000) 2x 500GB?2.5" SATA Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter ? ? Thanks for your help.
  4. Hey friends! I wanted to buy a MacBook Air because of the battery life but the non-replaceable RAM made me hesitating since I may need more later. I already tried to install Lion one day on my current laptop but it failed (graphics were not working, GT 630M and HD 4000) and I decided to give up. Now, I think it would be a great idea to make one since the Aspire M5-481T is sold 500$ at The Source?and its warranty plan is sold 120$ for 3 years. Before buying this, I would like some help to make sure I could do it. CPU : Intel Core i5-3317U @ 1.7GHz (up to 2.6GHz) RAM : 6GB of RAM (can't find the brand, DDR3-1066) HD : 500GB (Western Digital) and 20GB SSD (can replace it for a 128GB I have) GC : Intel HD 4000 Sc.: Realtek (ALC269 probably...) LAN : Broadcom Gigabit & Acer Nplify (probably Atheros AR9287) BT : Atheros or Broadcom (according to the drivers) Tp.: Elantech or Synaptics (also according to them) Others : DVD±RW 8x ? Thanks in advance, William Bérubé ? Sources : Datasheet?Drivers?Guide [DE]
  5. Hi Forum, I have a dell xps 13 ultrabook i7 (XPS 13 Ultrabook) **My prefer setup is dual booting windows 7 and lion** So using the U{censored} method from {censored}, I booted the usb ensuring I use the USB 2.0 port not the 3.0 (otherwise the installation hangs). After installing lion and rebooted back into the lion partition with -s to fix the keyboard issue. I complete the setup and i'm in Lion. Yey. Now because USB and Wi-Fi is not working I booted off a Linux Live cd (ubuntu in my case) and copied MB{censored} to my lions partition. Booted back into lion using the USB and ran multibest. I tried manually selecting the kexts I thought would be best for this system and using the easybeast method both did not install the boot loader, I receive the error " Operation System not found" and I cannot boot into any OS without the usb. I've attached my DSDT (BIOS A04) I extracted while in Ubuntu and has not been modified. [ATTACH]1744[/ATTACH] If anyone could help with editing the dsdt I would greatly appreciated it. dsdt.zip
  6. My specs are as follows: Intel Core i5 3317U @1.7 GHz turbo boost to 2.6 4GB RAM Windows 8 Pro 500GB HDD 32 GB SSD A13 BIOS Intel HD4000 IGPU only 2 USB 3.0 ports ONLY UEFI boot Ive tried following a few tutorials online and all have given me no success. I recently tried the myHack method and it gets stopped at the same point each time. It always gets stuck where it says "com.AppleCompressionFCSTypeZLib load succeeded" and starts to display "still waiting for root device." Ive tried googling the issue and tried some of the solutions but i get no luck. I have tried various combinations of the following boot flags: -f -v -x GraphicsEnabler=No/Yes USBBusFix=No/Yes all with no luck I cant seem to find a post online where someone says that they have succeeded on one of these laptops. If someone has, can you please help me. thank you for your time.
  7. I am trying to dual boot my Samsung Series 9 NP900X3C-A01US. So I am currently running Windows 7 on my series 9 and I want to be able to boot from my external hard drive since I dont have a optical drive. So basically, I want to be able to run windows 7, and when I have my external hard drive plugged in, run os X. The mac osx files would stay on the hard drive and my windows files would be on my internal solid state drive. I think my main problem is making the bootable usb drive so that i can boot and install mac onto the external hard drive. I already have the .dmg and the .iso files of osx lion and the external hard drive i am using is the Seagate? Expansion 500 GB USB 3.0 Portable External Hard Drive (STAX500102). What I have already done is mount the iso file onto the hard drive and changed the bios settings to usb. I'm not positive if I mounted it correctly or not because after I mount it and try to open the hard drive's file, it tells me that i need to format the drive. is it even possible for me to do this? much help is appreciated. thank you so much.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.