Jump to content

Search the Community

Showing results for tags 'Video Card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 13 results

  1. Version 1.0.0

    58 downloads

    intel HD 2000 KEXT Intel HD2000 intel i3 2100.zip YOSEMITE
  2. CPU: E6600, MB: GA-EP43-S3L, Video: GF 9800 GT 512 МБ, OS: 10.10.5, Boot: Clover Upgrade CPU from E6600 to Xeon X5450, OS booting all ok, Clover Menu working Ok, but when starting Desktop on the screen there is a problem. What could it be?
  3. Tom Yao

    drive my ati hd 4350

    i can not drive my video card my video card is ati radeon 4350 system:macos 10.10.4
  4. Version 8.24.11

    2,517 downloads

    Use Kext Utility to install the kext files to extension folder then reboot system. (Working with OSX Mavericks 10.9.2 GeForce GT 610 GPU.)
  5. Hi,? I installed ML in a PC that I had with itakos v7 running perfectly. But now my screen resolution is not detected and my sound card (on board) neither. I've been looking in the fourms but couldn't find anything about it. ? Is there a way to force my screen resolution to 1680x1050 ? ? Regards, ? Mariano. ? ?
  6. Recently I managed to successfully install Mac OS X on my PC with Intel Celeron, and the problem is the video card, mine is the Geforce 8400 GS 512 MB, follow a tutorial here on the forum to be able to install the right kexts, but after reset, the system stop in a black screen, how do I fix this? and could direct me to some kext that works, thank you and sorry for my english, I'm still learning. here are the screenshots in verbose mode: Sorry for the quality, but still can see.
  7. Hello guys! Didn't know where to post exactly so..decided to write here. Well, I've got an Asus N76v and after different tries I managed to install a modded version of Mountain Lion. Problem is about video card first (intel hd4000 and geforce gt630m) since I can't configure it properly and then not working usb ports (already tried with usb bus fix). Can someone help me? Thank you in advance!
  8. ska-b

    2 ??????????

    ???? ??????? ??????? ?????, ? ???? ????? ??? ????????: ???? Lenovo G575 ? ??? 2 ??????????: Radeon 6320m ? 6370m ???? ??? 6320 ?? ?????????? ???????, ? 6370 - ?????????? ????????... ? ????? ??????? ??????... ??? ????????? ? 6320, ??? ?????? ????? ??????? ??? ?????? ? ????????? ??? ??? ?????? ????? ??? ????????? ?? ?????? ??????(6370)? ??? - ??? 10.7.4
  9. Hi Guys i was just wondering how i could remove the video card driver and only use the graphic enabler?
  10. sora037

    Nvidia Geforce 6150 SE

    I have 10.6.8 and i can't get the graphic acceleration on my video card. I need a kext or anything work with my video card.
  11. Hi. I was wondering if anyone had a ATI Radeon Mobility 4650 Kext which supports display resizing? I already have one which enables me to run os x in normal mode, I used to have to run it in safe mode. Thanks, rich93.
  12. Problem: How to install a correct NVDANV50Hal.kext in OSX86 10.6.7 to fix associated error message.? UPDATE: SOLVED. A summary of the Problem, Attempts to Fix,Solution etc. at POST #13 below I keep getting the error message: "The system extension "/System/Library/Extensions/NVDANV50HAL.kext" was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update." So I downloaded NVDANV50HAL.KEXT from this kexts.com website and attempted to install it to system/library/extensions using kext helper. It seems to install OK. I then reboot. I get the same error message again. I performed the various "fixes" posted on the internet for this problem. None eliminated the error message. Then I examined and compared my original NVDANV50HAL.kext, info.plist [the version that gives the error message and the NVDANV50HAL.kext, info.plist I downloaded from this web site. These 2 kext versions are different in an important section. These 2 NVDANV50HAL.KEXT versions also have different CFBundle Version numbers, CFBundleGetInfoString numbers and other different"version" IDs". Original [old] NVDANV50HAL.kext has a section: <key>IOPCIMatch</key> <string>0x000010de&0x0000ffff</string> Downloaded [new] NVDANV50HAL.kext omits that section and replaces it with: <key>IOPCIPrimaryMatch</key> <string> 0x0be310de&0xfff0ffff 0x10c310de&0xfff0ffff 0x00f010de&0xfff0ffff 0x019010de&0xfff0ffff 0x040010de&0xfff0ffff 0x042010de&0xfff0ffff 0x05e010de&0xfff8ffff 0x05f010de&0xfff0ffff 0x060010de&0xffe0ffff 0x062010de&0xffe0ffff 0x064010de&0xffe0ffff 0x06e010de&0xfff0ffff 0x086010de&0xffe0ffff 0x08a010de&0xffe0ffff 0x0a2010de&0xffa0ffff 0x0ca010de&0xffe0ffff </string> The Original [old] NVDANV50HAL kext version doesn't have the section [listing video card IDs]. This is the section where folks say to add IDs for Graphic cards that are not fully recognized by the Hackintosh. Typically when the cards are not fully/correctly recognized QE/CI doesn't work and maximum resolution doesn't work. Can anyone help me successfully install the downloaded NVDANV50HAL kext version and thus eliminate the NVDANV50HAL error? Can anyone explain what is going on with these 2 different kext versions? Note: After I install the downloaded version of NVDANV50HAL.kext [and reboot] the info.plist LOOKS RIGHT. It has the long list of card IDs in IOPCIPrimaryMatch section.
  13. Keep in mind that a video card is A MUST for hackintosh to work, as long as you have supported motherboards you'll gave no problems at all (Intel HD Graphics OUT OF THE BOX). If someone would have said this in a post... things would have been easier for me. Remember, I was an amateur noob, now I'm in a mid-noobness level ^-^ Have fun guys.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.