Jump to content

Search the Community

Showing results for tags 'Yosemite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Found 131 results

  1. yosemite doesn't boot

    i have tried with many versione and now i try with yosemite, but after power on seek the usb and screen black with a cursor that flash , nothing else , nothing appear. what can i do for ? i try many boot loader , but with other blank screen . my system is an hp pavillon with amd ii athlon m300 2000 mhz perhaps i must incluide some boot flags but i don't arrive at boot. thanks
  2. i have tried with many versione and now i try with yosemite, but after power on seek the usb and screen black with a cursor that flash , nothing else , nothing appear. what can i do for ? i try many boot loader , but with other blank screen . thanks
  3. Actualizacion y kernel

    Buenas, Un saludo He instalado exitosamente en mi PC Yosemite, y quisiera saber cual es el mejor metodo para actualizar. 1. existe algun inconveniente si lo hago por appstore 2. debo actualizar el kernel?, cual es la mejor manera de hacer esto? 3. si utilizo el metodo U{censored} para actualizar de yosemite - a el capitan que debo tomar en cuenta Saludos
  4. I recently installed Yosemite using Clover, and it's working great. But after the installtion was complete I discovered that Yosemite won't boot without the USB Install drive that I used to set up. When I remove the USB drive Yosemite gets stuck and won't boot. I must have missed something that needed to be copied to the hard drive but I don't know what. Anyone know what I should be looking for to let Yosemite boot on its own?
  5. Hello my dear friend, I hope you are well ..... I need your help please, to solve the audio, in my laptop, I install captain 10.11.5 and my specifications are: Dell Inspiron 14 5000 series (5458) - Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz - Ram 4GBl» - Intel HD Graphics 5500 - Red PCI : Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter Realtek RTL8139/810x Fast Ethernet Adapter - Audio Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi..... The problem is that when reviewing the file AppleHDA.kext appears as not loaded, I do not know why, if the .app is original. I created a patch .dsdt with the tool MaciasL in the compilation only gives me an error: 12011 6126 syntax error, unexpected PARSEOP_ARGO How can I correct and fix this .. Please help me, my dear friend. I would thank you infinitely a hug Greetings. God bless you System DSDT.dsl
  6. Version v2.5

    1,007 downloads

    A Minimal and Super Fast Kext Installer and Repair Permissions for Mac OS This app is written in SwiftDescription : Drag one or several Kexts,Bundle,Plugin,PPP on the application (not a folder) Double Tap on "Drop your kext here" to select several Kexts,Bundle,Plugin,PPP on the application manually Change destination as desired (LE or SLE) Backup is created at Desktop Option to save log Choose auto-mode , when automode is not selected you have to press Install button after dragging files Use Drag-Drop or manually browse (click on drop section) files to select Note : for Mac OS 10.12 and greater sudo spctl --master-disable for EL Capitan and Sierra disable SIP or use 0x03 For Yosemite use kext-dev-mode=1 Restart is required after installation
  7. Hola amigo instale mac yosimite, todo comenzó bien entre al sistema lo maneje y todo, lo malo que no tenia ni Internet y ni audio, Bueno descargue MB{censored}-Yosemite-Edition-7.5.0, Cuando instale todo correcto lo reinicie para que hiciera cambio! cuando lo prendí me salia todo bn cuando estaba en la manzanita cargaba esta la media mitad y de hay ! se Apagaba la pantalla y no me dejaba ver nada! Cual sera el problema por favor ayúdeme! graciasPC.Board Gigabyte h618Gb de ramdisco de 500Grafica: Nvidia 8400 1gb !
  8. I finally did it :)

    Excellent news everyone I successfully built a hackintosh computer dual booting windows 7 & yosemite on same ssd. It was not easy building a hackintosh believe me. It was trial & error. Finally after hours & hours of work I finally did it I want to thank all the people who have helped me on the forums. I appreciate you very much This video really helped me a lot as well. https://www.youtube.com/watch?v=5vtzWPO1740
  9. Hey Everybody... this is my first post here, and I just setup my first hackintosh. So, I installed Yosemite 10.10 from N{censored} (Yeah... I know.. avoid distros). And everything seems to be fine except for the Nvidia card which I can not activate. The OS loads with some sort of generic low res standard driver, and I am able to log in and see the desktop in one of my screens but it is really sluggish, you guys know what I am talking about... The first question is : How can I try different kexts, drivers, etc with the possibility of getting back the old settings. Everytime I change a thing in the nvidia/video settings or kexts the next time I reboot I can no longer see the desktop, because my screens goes off (or even worse the os won't boot). I mean both screens turns off as a result of the lack of video signal. So I need to recover the default OS video driver without having to reinstall all over again... The second question is : HOW IN THE WORLD can I make the Nvidia 9400GT (deviceId 0x065b) work ? I tried everything I found in this (and other) forums to no avail. Kexts, Nvidia drivers, etc. Always the same... screens go off. Anyone can help me with a clear step by step guide ? Thanks in advance.
  10. HP 8200 elite SFF

    Hello, I want to make a hackintosh build on my hp elite 8200 SFF with I5 2500. But I make an image from U{censored} I think? but it stuks at the apple logo screen. and I can't find not so much about the 8200 SFF only 8000. so can anyone help me how to make a mackintosh build? thanks!
  11. I am trying to install Yosemite 10.10 on my AMD PC. My specs are AMD FX 6200, GeForce GT 740, ASRock 970 Pro3 R2.0, 16GB GSkill 1600MHz RAM, 3TB Seagate HDD. I use the boot flags "/amd npci=0x3000 PCIRootUID=1 -v" and I get to the installer. I format a 150GB partition on my HDD to Mac OS X Extended (Journaled) and I followed a tutorial to customize the install. I then click install and after 5 or so minutes I get an error saying that it failed to extract Essentials.pkg. I've tried only using 1 8GB RAM stick, and I've put them in different slots. I have also tried using brand new 8GB RAM, Adata, two 4GB sticks, and I've tried using only one of them. I also have no other drives connected other than the USB drive and my HDD. I have also tried removing my PCIe network adapter. What else can I do to fix this problem? Thanks
  12. Nvdia GT610 2Gb ram, no acceleration Yosemite Dell Optiplex 780 CPU: Intel core 2 duo E8400 3.0Ghz Ram: 4 Gb DDR3 GPU: nvidia GT610 Gainward Hi, have installed Maveriks and everything work perfect without intervention. After install Yosemite and have no acceleration and ony boot with nv_disable=1. I have tested: GraphicsEnabler=Yes/No, npci=0x2000, and nvda_drv=1 and no, change. Other test with MacPowen El Capitan I get Unable to find driver for this platform: "ACPI".
  13. HP Yosemite Help!

    Hi, i installed yosemite on my laptop ( hp g6, intel i5 3210m,hd 4000+7670m, screen resolution 1600x900) i downloaded dmg file from torrent and i used TrasMac to put it on USB and installed it with boot flag /hp i tried to install bootloader chameleon but i got everytime boot0:error..and i cant fix it after whatching on internet how to do it also i cant configure my intel hd 4000, I installed some kexts and put IntelCapriFB=4 in my chameleon wizard but i only got good resolution and i must put GraphicsEnbaler=No to boot in OS can anyone help me? i dont have any mac pc to use U{censored} and MB{censored}.. pls help i will pay to you if anyone can do something (sorry for bad english)
  14. Quero fazer meu hackintosh so que não sei se o meu notbook suporta o mac, alguém poderia ajudar-me a achar os kexts ou a versão do mac mais qualificada ? Eu ia instalar o Yosemite. Computador Tipo de Computador PC ACPI de base x64 (Mobile) Sistema operacional Microsoft Windows 10 Pro Placa mãe Tipo de processador Mobile DualCore Intel Celeron T3300, 2000 MHz (10 x 200) Nome da Placa Mãe Positivo N14 Chipset da Placa Mãe Intel Cantiga GL40 Memória do Sistema 2016 MB (DDR3-1333 DDR3 SDRAM) Tipo de BIOS AMI (01/09/12) Monitor Adaptador gráfico Mobile Intel(R) 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1) (801368 KB) Adaptador gráfico Mobile Intel(R) 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1) (801368 KB) Monitor InfoVision M140NWR2 R1 [14" LCD] (20061) Multimídia Adaptador de som IDT 92HD81B1X @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3] Adaptador de som Intel Cantiga HDMI @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3] Rede Adaptador de Rede JMicron PCI Express Fast Ethernet Adapter Adaptador de Rede Microsoft Wi-Fi Direct Virtual Adapter Adaptador de Rede Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC (192.168.0.133) Adaptador de Rede VirtualBox Host-Only Ethernet Adapter (192.168.56.1)
  15. Hi All, i have a urgent question: I have already Yosemite 10.10.5 installed. Everything runs perfect, but an Update 2016-003 is currently available. If i install this update, i am no more able to boot into my system again. After extracting the .pkg, to see whats in the packe, it shows also a kernel. I replaced the kernel after installation also, but no change to boot into my Yosemite. Tried different boot args, What's wrong? I also have the latest Nvidia Webdriver installed. Are there any changes to get install this update? Can someone help me out? My System: AMD Phenom II X6 Core T1090 -- 3,21GHz Mainboard: ASRock 760GM-GS3 8GB DDR3 Ram HDD: 500GB SATA
  16. MacPwn Yosemite

    Version 1.0.0

    595 downloads

    простая установка
  17. After installtion of Yosemite 10.10.5 on my AMD PC , the system runs smooth and perfect, with the latest kernel 10.10.5_SSEPlus_V3, but i have following issues, which needs your help to be fixed. Sorry, i am bloody new in this sector. 1. how can i boot from HDD instead of USB Stick? Enoch is currently installed on USB 2. which bootlader can be installed also? Best one? Enoch, etc... ? 2. how to insert bootflag into bootloader to start automaticlly with these flags, instead of entering flags every boot? 3. Sound is not working -- any kext or etc...? --> Realtek 4. no network -- any kext or etc...? --> 100 mbit/s Realtek My System: AMD Phenom II X6 T1090 ASRock Mainboard 8GB RAM Nvidia GTX560 WD 500GB
  18. Yosemite Dual Boot not displaying

    Please i have installed Hackintosh yesomite on my HP Pavilion g6. I already have windows 10 already running on it and i added yesomite but after restarting, the dual boot screen does not appear for me to choose between them.
  19. Acer Aspire V5-573G

    Hi Guys! I have Acer Aspire V5-573G 15.6” IPS FHD, i3-4010U, 4 GB RAM, HDD 1 TB, intel HD 4400, GeForce GT 720M. Which boot flag to use? Thanks!
  20. Will my PC build work?

    Hello I am new to this kind of stuff so i hope you can all give me some great advice and guidance with that said what I would like to do is. 1) Dual boot Mac OS X Yosemite or El Capitan with Windows 7 Professional 64 2) or just be able to set up one of the two above mentioned Mac OS in virtual-box with windows 7 as the host OS. 3) and get it to run, shutdown, update all without thrown panics, exceptions, or breaking the OS. Here is my system specs: Motherboard: MSI 970A-G43 (model no. 7693) I think it supports EUFI Processor: AMD FX-6300 6 Core Black Edition Video Card: DIAMOND ATI AMD Radeon HD 5750 PCIE 1024MB GDDR5. I have an alternative video card I can use, but i think it is not as good as the before mentioned one MSI AMD RADEON R6450-MD2GD3/LP except mine does not have the built in cooling fans as shown in the MSI photo mine just have the metal heat sink block but everything else seems to be the same. My sound and Ethernet drivers are ran from the motherboard and I believe them to be Intel chip set . Ram: 10 GB DDR3 1333 I would appreciate any and all suggestions and links, the only thing is I live on a limited income and budget and do not have the cash to just go out and buy new equipment with that said could you please help with the following: 1) which boot loader I should use and why. and or links 2) kernel flags and why or what they do and or links 3) any other information i will or may need to consider that i left out because I am ignorant of this subject. Thanks in advance!
  21. I have just installed OS X Yosemite on my PC and it all appears to be going fine (even iMessage and FaceTime work) however I cannot get it to see any USB devices except USB KB/M, and if I connect a KB or M after boot they do not work, I have tried using USBBusFix=1 and 0, neither seem to work. I have tried using Flash Drives, External HDDs, External DVD drives and even a USB Floppy Disk Drive (All of which work fine on my 2007 MacBook. Does anyone have any suggestions?
  22. Problem after 10.10.5 update! [Need help]

    Hi guys, I'm new here, I've been looking around for a forum that accept AMD hackintosh and found you. So first of all, I managed to install Yosemite on my AMD PC installation went smooth. I had a gtx 760 that worked otb. I also installed clover as the bootloader. So I went to apple website and downloaded the 10.10.5 combo update, I saw that with clover installed most of the time you don't need to change anything before updating so I did install the update and now it reboot and just before the log in screen Im stuck on a black screen with a spinning white wheel that can go for hours.. I'm kinda stuck right now and would love some help from you guys See a pictures of the problem.
  23. Version Driver:5.0.1.25 Utility:5.0.0.27

    1,381 downloads

    This is a new updated kext and utility directly from MediaTek for the MT7610U and MT7612U network chipset. This utility was updated and released on January 20th 2016 on MediaTek website. I have the Netgear A6210 AC1200-WiFi USB 3.0 Adapter and it works perfectly under OSX 10.11.6 with USB 3.0 and 5GHz networks being recognized. It should work for any card with one of those two chips. UPDATE 10/1/2016 I have had some serious trouble updating my system to macOS 10.12 Sierra but I have finally seemed to have gotten it working. When I have done a clean install and installing this package afterwards, It didn't seem to work. However after updating a working copy of El Capitan to Sierra with this package already installed, it seems to work. So as of this post, this same package does work under macOS 10.12 Sierra but you might have some trouble like I have until mediatek performs their own official update. UPDATE 10/26/16 I have finally figured out what is going on with this installer package. When you run this package as is, it will not install the kext on macOS sierra. It will install the wireless utility and all associated files but not the actual kext. I have included the kext as a standalone as well. Install the Kext with kext utility then run the installer pkg. Reboot and you will have a perfectly working USB wireless stick. Confirmed working macOS 10.12.1 RT2870USBWirelessDriver.kext.zip
  24. É possível correr o Yosemite com Clover/UEFI na?ASRock Z87 Extreme9/ac? Essa Mobo corresponde às especificações do sistema que quero montar. Com 8DiMMS, 10XSATA 3, 4 Way SLI e Thunderbolt é difícil encontrar outra. Estou actualmente com um sistema estável no Mavericks mas preciso fazer upgrade para trabalhar num projecto a 4K. ? Possível configuração do sistema para simular Mac Pro 6.1 ? CPU I7 4930K ? Antec kuhler 920 ? Motherboards: ASRock Z87 Extreme9/acGigabyte Z97X-UD7 THGigabyte Z87-UD7 THAsus GTX 780 Strix OC?6GB 64GB?(8x8)?G.Skill Ares?1600mhz (CL10-10-10 1.5v)? Cooler Master GX 750W bronze? SSD 480GB Extreme Pro (CLOVER UEFI+ YOSEMITE) 1TB Western Digital Caviar Black (WINDOWS 8.1 PRO) 2x 3TB Seagate Barracuda (Media Storage RAID 0) 6TB??Seagate Barracuda (Time Machine)
  25. Hi guys, i'm new here, if this thread isn't in the right section please move it. ? Well, i'm not new to hackintosh but i'm facing a new problem and i don't wanna ruin things. Basicly Windows 7 installation delete Chamaleon boot loader at pc start, now i can access to Yosemite only using the USB (wich contain yosemite installation), I wanna install Chameleon bootloader back. ? this was the configuration before ruin things. Dual boot with Yosemite 10.10.0 and Windows 7 HP x64 ? actually like this ? ? ? Now with the USB boot it loads like this, with the USB being "Yosemite Zone" ? ? ? I ruined thing when for other reason I had to install Win7 again, so at installation part i didn't touched System partition (100 MB), delete only the partion with old Win and installed the new one while leaving OSX partition untouched. ? At the boot the PC just load directly Windows 7 without showing Chamaleon. ? The first time i tried to boot OSX with the USB the boot failed with screen errors, so next usb boot i insert "-x -f -v" and then the OSX booted fine. Turn off the pc tried the USB boot this time without any arguments just select OSX partition and it actually worked fine. ? How can I install back Chamaleon bootloader back without messing up thing while keeping both OSX and Windows partition selection at boot?? Tried with EasyBCD but it didn't work. Thanks! ? partition table is MBR
×