Jump to content

Search the Community

Showing results for tags 'alc892'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 8 results

  1. Hi guys, after a lot of research i found this kext that work very very well .. i try it on mob with ALC892 and another with ALC887 .. no noise .. it's perfect. ? I have done so: ? 1. Install Voodoo.kext 2.7.3 with MB{censored} for Yosemite. 2. After a reboot you hear a big noise on the speakers 3. Install with your favorite utility (kextutility,kexthelper etc.) the attached kext. 4. Restart and enjoy the audio clean. ? It works on Yosemite but i think also on Mavericks. VoodooHDA.kext.zip
  2. Version 2.0

    6,776 downloads

    I rewrited and updated HDA Wizard, now it's 2.0 version. HDA Wizard is simple tool for patch AppleHDA.kext It was designed for quick sound repair after update, without any rollbacks. New functions in 2.0 version: - works with OSX 10.8.x 10.9.x 10.10.x - It allows you to insert your own Layout and Platforms xml.zlib files and Info.plist - support to current new binpatch (updated binpatch for Realtek ALC 885, 887, 888, 889, 892, 898, 1150, 1120 and more) - add option write custom yours binpatch It will set permissions, rebuild cache and prelink kernel. It has drag and drop support. It will not create any files, it will only help you to install them. You still need set proper yours LayoutID in : DSDT (patch HDEF) or in bootloader (Chameleon/Clover) or add HDA Enabler kext with LayoutID. Thanks credit to Janek202
  3. Hi guys, I have a working iAtkos M. Upgraded it to 10.9.3 Everything seems to be OK except for the sound. Itried all tricks available on the WWW with regards to install of audio and nothing seems to work When I try the old M.L. AppleHDA.kext together with HDAEnabler1.kext I am able to get the headphones output working in front. The built in output at the back is not working. Before this question pops up: the back output works in Windows 7 which is installed on the second disk. ? The Hardware is: Intel i5 2500K DZ68DB MoBo AMI bios GeForce 8400GS video Realtek ALC892 Audio on NVidia HDMI/DP ? The rest is of no consequence. If you have any ideas how to make it run, please, let me know. Oh, yeah: npci is out; -f flag is on ? Thx Igor
  4. 2,301 downloads

    Yosemite brings new AppleHDA which one cant be correctly patched by Simple AppleHDA Patcher (bin-patch). Solution for masochist who still using patched AppleHDA... install this kext and add Kext-Dev flag to boot arg. 1. Open Terminal 2. Paste this into Terminal window "open /Library/Preferences/SystemConfiguration/com.apple.Boot.plist" 3. Add flag in correct place (look at screenshot) flag "kext-dev-mode=1" 4. Save changes. 5. Reboot DSDT/Clover Layout injection still needed. --- https://www.facebook.com/VanillaX86
  5. I wanted to edit my HDMI output on my hackintosh, but at the end I screwed my sound??. I made copy of my voodoo kext, but I accidentally deleted it when I wanted to apply AppleHDA (did not work, said no output devices found), so I decided to switch back to VoodooHDA, but than I realised that I accidentally deleted it. I tried every single one of them, but no one worked properly. ?I installed 2.8.5 (VoodooHDD ) and it gives me a sound but weird sound. Crackling, skipping... Can you please just check that attachment and see if you know what the problem is. Thanks? . ? ? P.S. I anyone wants to know what song is that it's Pharrell Williams - Happy. Zvuk00001.3gp.zip
  6. Hello, sorry for my bad english, i'm Italian. ? I have some problem with my MB Z77A G43 and the Audio of the System (ALC 892), i can't understand how i can patch my DSDT and take the audio card recognized! Anyone can explain me easy friendly how can i make functionally audio? ? I have another problem with Graphics Memory, i have an AMD 7950 with 3gb of memory, but the system recognize only 6mb, i can't see Videos or something else! ? Thanks for your time! ? Help me! ? P.S I have ML 10.8.4
  7. Hi all, after ComboUpdate to 10.8.3 I had no audio device more. I have simply "/S/L/E/IOAudioFamily.kext" from the backup (10.8.2) retrieved. With MB{censored} I have enabled my ALC892. Run KextUtility. reboot, enjoy :-)
  8. Hi all On my gigabyte p67a-ud4 board there are 4 outputs and 2 inputs, also I have front panel audio (output and mic). But not all this outputs are accessible in my mac. Here is what shows audio midi setup The highlighted one is from panel audio. Second two line outputs are real surround speaker out, and rear bass/central speaker out. And thus I can't play sound with my rear frontal speaker out port, which is not shown. However I get another image in my system information. Here is it As you can see there are three categories. First devices, this list is the same as in Audio Midi Setup windows. Second Intel High Definition Audio, and this is the real image of my sound card. Third again Intel High Definition Audio, but I can figure out what is it. So somehow my hackintosh recognises that I have Intel High Definition Audio, and in system information window I can view all the inputs and outputs, but this are not accessible in my mac. So why my system information differs from Audio MIDI setup, why I can't access all the ports if MacOS recognises them? Thanks for the answers Regards Gagik
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.