Jump to content

Search the Community

Showing results for tags 'amd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 233 results

  1. Version

    17 downloads

    Hi there... The zip file contains also Kext Wizard. The two kexts have to be installed in S/L/E Fully Working in macOS High Sierra 10.13.6 (17G65) With full graphic acceleration and full QE/CI support. Works with every resolution supported. *** You have to disable ATI Injection in Clover configuration *** The device ID of the board is 0x9498 The DVI and HDMI ports are working perfectly with full QE/CI support... Have a Good Hackintosh
  2. ARMOR-original

    AMD HD6450 512MB on High Sierra [HELP]

    Hi There, I have installed Hackintosh High Sierra on My Desktop Computer, the only issue I have is the GPU kext, i could not find it I tried HD6450 1Gb not working, I tried the most tutorials with no result, my computer specs are : Core 2 Duo E8400 3.0Ghz 8Gb DDR3 RAM 250Gb HDD1/ 2Tb HDD2 AMD HD6450 512Mb DDR3 ----------------------------------- I have already fixed the problem already last year in Sierra just forgot the way how :/ I put my config.plist in files maybe it could help to find a solution config.plist
  3. kichako

    AMD RADEON R7 250 YOSEMITE 10.10.5

    Version 1.0.0

    14 downloads

    English/Ingles: Kext of the Yosemite 10.10.5 system for the AMD RADEON R7 250 graphics card. Based on the KEXT of KemalALKIN, solving several problems that in my case presented with these and updated for version 10.10.5 of Yosemite. As a datum, I only made this graphic work through HDMI and with the flag GraphicsEnabler=No, but despite this everything seems to work perfectly. Tested on an ASUS RADEON R7 250 2GB GDDR5 (0x682b). It is recommended to have the system as a Mac Pro 5.1. Make sure before installing these KEXT's which is the ID of your graphic so that if in case you edit the AppleGraphicsPowerManagement.kext in the line corresponding to Mac Pro 5.1, since they are configured as standard to work with the 0x682b. (Excuse my lousy English) Spanish/Español: Kext del sistema Yosemite 10.10.5 para la tarjeta grafica AMD RADEON R7 250. Basado en el KEXT de KemalALKIN, solucionando varios problemas que en mi caso presentaba con estos y actualizados para la versión 10.10.5 de Yosemite. Como dato, solo he hecho funcionar esta grafica mediante HDMI y con el flag GraphicsEnabler=No, pero a pesar de esto todo parece funcionar perfectamente. Testeado en una ASUS RADEON R7 250 2GB GDDR5 (0x682b). Se recomienda tener el sistema como un Mac Pro 5.1. Asegúrese antes de instalar estos KEXT's cual es el ID de su grafica para que si en caso tal edite el AppleGraphicsPowerManagement.kext en la linea correspondiente al Mac Pro 5.1, ya que vienen configurados de serie para funcionar con el 0x682b.
  4. So I think I have diagnosed the problem down to the graphics card since it was the only hardware change I made and I tested a clean install of MacOs and the problem still occurs. Essentially I can login like nkrmal but when I try and watch YouTube or do anything that really involves graphics my hackintosh freezes up and has to be restarted to be usable. I have tried using WhateverGreen kext, loading VBIOS, spoofing the DeviceID to a same architecture card. I think the problem may be arising since the Sapphire Card does not use the Refrence layout for ports. Does anyone have any advice on how to get this specific card working? All the info I have found is for the X model, which I don’f Have and is based off a different architecture. I would really appreciate my help since I have spent 100+ hrs trying to troubleshoot this over the past month! * I can provide pictures of all my BIOS settings and Clover Plist settings if other people have had zero issues with this card. Specs: -intel i7-3770 -Gigabyte Q77M-D2H -16gb 1600mhz Corsair LP DDR3 ram -Sapphire R9 280. -MacOS High Sierra on AFPS install.
  5. Recently, I've set-up a PC built a while back to run macOS Sierra, 10.12.6, and have got it to boot from clover, with the NVIDIA Web Drivers (I use a 1060), and work on my AMD CPU (Athlon X4 860K). It boots correctly and functions normally, except I can't find a way to get the ethernet and audio working. They are both built into my motherboard (Gigabyte F2A68HM-H Link:https://www.gigabyte.com/Motherboard/GA-F2A68HM-H-rev-10#ov) and I've tried using MB{censored} to install all the Realtek ethernet drivers available through it, and have tried both the legacy and normal versions of the ALC887 driver from Realtek, along with some other random Voodoo drivers just to see if they would work. This is my first time setting up a Hackintosh and I'm pretty lost at this point. If anyone who knows about these problems could help me out, that'd be great.
  6. miguelf1040

    AMD R9 380 macOS High Sierra

    Last year i tried to install Sierra but after installing it keped booting to a black screen, now i want to try with high sierra but i dont know what i have to do to get this to work. I heard about the whatevergreen and lilu kexts but i dont know what to do with them, can anyone help me solving this? my pc specs Intel Core i5-4460 3.20 GHz with iGPU Intel HD Graphics 4600 Asus H81M-A 8GB RAM Kingston Hyper x 1600 mhz Asus Strix R9 380 4GB
  7. oscardot

    no boot amd

    hallo, i have tried with many boot loader but it freeze, doesn't load anything with black screen . my is a amd ii 2000 mhz with sse4 i have tried to boot with linux and windos many version, it is ok anytime , it boot perfectly . instead with this boot loader freeze , perhaps the osx code is incompatible with amd , but is strange i understand system operator but the bootloader must load normally. someone has some idea ? thanks oscar
  8. Version v2.2

    12,688 downloads

    Experience The Truly QE/CI Acceleration of Radeon Graphics In Mavericks...With DSDT Injection!!! Experience The TRUE DOLBY DIGITAL 5.1 SURROUND SOUND via HDMI!!! Supported Products: >>>> HD 7600 Series HD 7700 Series HD 7850 HD 7850M HD 7870 HD 7870 XT HD 7950 HD 7970 HD 7970M HD 8850M HD 8970 HD 8760 OEM R9 270X R9 280X !!!! <<<<< Below All Files Are Included in zip... >>Kext Utility >>DSDT Editor Procedure.... 1.Use KextUtility To Install Kexts !! 2.Check Your Graphics Card Device Location Whether it is in PCI0,PCI1,PEGP or PCE2...Wherever ...Using IORegistryExplorer.app!! 3.Use DSDT Injection With DSDT Editor.Save as "DSDT.aml" and Copy To Extra Folder!!! 4.You're Done!!!!
  9. gregorypapagei

    AMD Radeon HD 6850M driver/kext?

    Hi, how do I get my HD 6850M to working in OS X 10.13?
  10. hello i'm new in all of this matter of Hackintosh, hope that i'm in the right page, sorry for my english if you don't understand what i'm trying to say, i want to know if is possible to install any version of Mac OSX on my laptop, i have a HP Pavilion G6-2249wm, AMD A6-4400m, Radeon HD7520G, 4GB of RAM and 750 GB of HDD, any kind of help is wellcome
  11. krebbas09

    Help me System uptime in nanoseconds

    Hi guys, i installed Mac OsX 10.9 (mavericks) N-i-r-e-s-h on AMD PC: CPU: AMD FX 4300 Quad Core GPU: AMD RADEON 6670 MB : 970A-UD3 REV. 1.2 The installation was perfect, Ethernet, audio and gpu are working fine, but, when i restart have 2 problems: 1. I can't boot without usb (Boot0 Error) 2. I try to Reinstall Mac OsX Maverick but i can't because have another problem: System uptime in nanoseconds Sorry for my bad english
  12. Vlada.

    AMD Radeon GPU Injector tool

    Version 1.3

    5,515 downloads

    AMD Radeon GPU pack is a post-installation tool specifically designed for Clover boot loader. The tool contains patches and injectors for various AMD Radeon graphic cards, but also additional plugins for MacPro3,1 and MacPro6,1 SMBIOS specifications and Sandy Bridge CPU-s. How it works: The tool will add just a few FB code lines for proper GPU activation in Clover config.plist file (ATI Connectors Data, ATI Connectors Patch & ATI Connectors Controller). • Be advised that patches depend on card manufacturers. • The list of patches and injectors are based on certain GPU models and extracted ROM files from them. • Injectors from this tool will work on most models, but not on all of them. • That’s because certain GPU cards from the same series using the slightly different firmware. Injectors & patches: AMD Radeon HD 6450 (device id - 0x6779) AMD Radeon HD 6790 (device id - 0x673E) AMD Radeon HD 6850 (device id - 0x6739) AMD Radeon HD 6870 (device id - 0x6738) AMD Radeon HD 7730 (device id - 0x6837) AMD Radeon HD 7870 (device id - 0x6818) AMD Radeon R9 270 (device id - 0x6811) AMD Radeon R9 270X (device id - 0x6810) AMD Radeon R9 280X (device id - 0x6798) AMD Radeon R9 290X (device id - 0x67B0)
  13. Version 10.12.4 Beta 5

    362 downloads

    Hi... The zip file contains also Kext Wizard. The two kexts have to be installed in S/L/E Working in Sierra 10.12.4 beta (16E183b) The device ID of the board is 0x9498 The DVI and HDMI ports are working perfectly with full QE/CI support...
  14. Hello everyone. I'm here because I've installed "El Capitan" and everything works well except the HDMI Audio. My graphic card is AMD Radeon HD 6370M and my sound card is ALC272. In Windows, I've used "HWInfo" to see the drivers of my computer and my HDMI Audio driver is "ATI/AMD Cedar/Park/Robson - High Definition Audio Controller". In Audio settings of El capitan, I don't have any hdmi devices and I don't know why it's not detected. I've used "Ipomoea" as framebuffer. If you need more informations, just ask me for it. Thanks you in advance.
  15. framitik

    Amd hackintosh?

    Hello guys, i'm new on this forum and i'm Italian, so forgive me for grammatic errors :D. I'm not so expert in hackintosh but i'm good with computers, so i want to put hackintosh on my PC. My hardware is: AMD FX 8350 GIGABYTE 970A-UD3 ASUS GEFORCE GTX760 DIRECTCU II 8GB RAM, 1TB HD.. Is it possible, in your opinion, to make hackintosh?
  16. AliShaikh

    Hackintosh AMD Turion II X2 P540

    Hi, I have an old Laptop with AMD Turion II X2 P540 ATI Radeon HD 4250 Could you please guide if and how can I get OSX to work on my laptop. Also which version I should install and which tools are required to do so. Thanks in advance.
  17. mahmoudziada

    AMD kernel for Sierra 10.12.x??

    Is there AMD kernel for the macOS Sierra out at all? I have a Phenom II 945 and really wish to get Mac on my PC. Thanks
  18. JorgeArias

    Need help with ASUS KT53TA

    I can't install Maverick's in my laptop, i triyed every flag combination but they stuck on the apple logo or just a kernel panic. I was making some research i found the bsa kernel is the right for my processor, but i don't know how change the kernel in windows :(. Somebody heeeelp me please
  19. I am trying to install Yosemite 10.10 on my AMD PC. My specs are AMD FX 6200, GeForce GT 740, ASRock 970 Pro3 R2.0, 16GB GSkill 1600MHz RAM, 3TB Seagate HDD. I use the boot flags "/amd npci=0x3000 PCIRootUID=1 -v" and I get to the installer. I format a 150GB partition on my HDD to Mac OS X Extended (Journaled) and I followed a tutorial to customize the install. I then click install and after 5 or so minutes I get an error saying that it failed to extract Essentials.pkg. I've tried only using 1 8GB RAM stick, and I've put them in different slots. I have also tried using brand new 8GB RAM, Adata, two 4GB sticks, and I've tried using only one of them. I also have no other drives connected other than the USB drive and my HDD. I have also tried removing my PCIe network adapter. What else can I do to fix this problem? Thanks
  20. Hi All, i have a urgent question: I have already Yosemite 10.10.5 installed. Everything runs perfect, but an Update 2016-003 is currently available. If i install this update, i am no more able to boot into my system again. After extracting the .pkg, to see whats in the packe, it shows also a kernel. I replaced the kernel after installation also, but no change to boot into my Yosemite. Tried different boot args, What's wrong? I also have the latest Nvidia Webdriver installed. Are there any changes to get install this update? Can someone help me out? My System: AMD Phenom II X6 Core T1090 -- 3,21GHz Mainboard: ASRock 760GM-GS3 8GB DDR3 Ram HDD: 500GB SATA
  21. Vote for your successful working GPU here ? ?. Make a post about : 1.Card name? 2.Working Method? 3. love/hate ? ? And ? As always 'well done you'?
  22. Arthur3944

    Do not run graphics

    This is my notebook, and I can send you the necessary information. After installing OS X system reboots, and then only a black screen. The model my notebook HP ProBook 4535s
  23. After installtion of Yosemite 10.10.5 on my AMD PC , the system runs smooth and perfect, with the latest kernel 10.10.5_SSEPlus_V3, but i have following issues, which needs your help to be fixed. Sorry, i am bloody new in this sector. 1. how can i boot from HDD instead of USB Stick? Enoch is currently installed on USB 2. which bootlader can be installed also? Best one? Enoch, etc... ? 2. how to insert bootflag into bootloader to start automaticlly with these flags, instead of entering flags every boot? 3. Sound is not working -- any kext or etc...? --> Realtek 4. no network -- any kext or etc...? --> 100 mbit/s Realtek My System: AMD Phenom II X6 T1090 ASRock Mainboard 8GB RAM Nvidia GTX560 WD 500GB
  24. I have maverick 10.9 running on my pc: Installation: DownloadMaverick 10.9 If you are on a windows follow this if you are on Mac/Hackintosh just use Disk Utility. Restart your PC then go into your BIOS settings and change the Sata mode from IDE TO AHCI. Change the boot device to USB then save and exit. Restart your pc and boor from?USB you will have something like this. If you have AMD FX processor then use the bootflags ''amdfx -v'' OR if you have an AMD64 then use the bootflags''amd64 -v'' OR if you have normal amd processor then use the bootflag ''amd -v''. Everything should go smooth, Customize your installation depending on your hardware if you're not sure browse the interweb *Google is your friend** The installation should finish with no errors, restart your pc, boot into maverick using the bootloader. Customize your OS, after you finish customizing and you reach the desktop DO NOT DO ANYTHING TILL ITS FINISH THE POST-INSTALLATION?it will tell you when its finish and then you can restart. My Build: (Bought a normal PC and i upgraded the CPU and I'm gonna upgrade the gpu to GTX 750 ti + 4gb Ram) Motherboard: ASUS M5A78L M LE CPU: AMD FX-6300 3.5Ghz GPU: nvidia GT-630 2gb DDR3 Gigabyte Edition Ram: 4gb of Ram PSU: Crappy 500W OS: Mac os x Maverick 10.9 Dual Booting with Windows 8.1 PRO x64 Whats Working: Almost Everything You Tell me Whats Not Working: Adobe illustrator CC and CS6 crashes after the splash screen? bootloader is not working, i have to boot using the USB installer. Short Time Fix?Buy a cheap 1gb or less USB install the bootloader on it, change the boot settings in the BIOS to boot from USB First. iMessages, Facetime and iCloud doesn't work. You Tell me. Any feedback would be great.
  25. TechLikeMe

    Help Booting Installation on AMD HP Envy 2015

    Hi everyone! I've tried hackintoshing - but years ago. Back to try it out again. I can't get to the installer screen. Can you make some suggestions? I think the issue might be boot flags. Installation type: N{censored} Mavericks 10.9 with AMD & Intel - USB & ISO 10.9 [mod edit - link removed] I believe this has AMD support. Again, I'm trying to figure this out, but with some AMD support I think I just need to insert the correct boot flags? Computer type and specs: Laptop HP AMD processor Release: 2015 Name: HP ENVY Notebook - 15-ah151sa - (http://support.hp.com/gb-en/product/HP-ENVY-15-ah100-Notebook-PC/8499284/model/8942971/document/c04946555/?sku=P0U49EA) CPU Family: Carrizo CPU Type: AMD Quad-Core A10-8700P APU with Radeon R6 Graphics (1.8 GHz, 2 MB cache) Graphics: AMD Radeon R6 Graphics (integrated) Boot Issue: So I'm first trying a distro. I reach the distro loader screen. If I press"enter", it says "errors while starting, restarting" then it restarts. I've tried a variety of boot flags. I'm concerned if I use a wrong boot flag combined with useful boot flags, that makes it hard to figure out what the problem is, I think? One error message I've seen several times is: "Not an Intel platform, restart fix not applied". I've seen a variety of screens, some restart immediately, some go to a clean white screen with grey Apple logo and nothing happens within 10 minutes. Or, white screen with Apple logo and a kernel panic. Moving Forward: So perhaps I should start fresh. What should I try first for boot flags? Then I can provide any kenel panic information needed to troubleshoot. Many thanks!
×