Jump to content

Search the Community

Showing results for tags 'asus p5kpl-am'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Found 1 result

  1. Works perfect on this motherboard, just when i was trying to install i found there is no keyboard connected but i solved very easy: BOOT SINGLE USER...then TYPE: /sbin/mount -uw / press [enter] sudo pico /System/Library/CoreServices/Setup\ Assistant.app/Contents/Info.plist then scroll down until u find <string>DeviceSection</string> <string>KeyboardTypeSection</string> delete these two sections with backspace and press ctrl+O press [enter] then ctrl+x press [enter] then type shutdown -r now press [enter] After that the keyboard is gone hehe. good luck
×