Jump to content

Search the Community

Showing results for tags 'asus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 154 results

  1. CONFIG: Intel Pentium G3220 @ 3.00 Ghz ASUS H81M-CS - Rev. 1.0 - UEFI Bios 0402 (Lan - Realtek 8111GR | Audio - ALC 887) 4GB DDR 3 HDD 500GB SATA Asus NVIDIA GeForce EN210 1 GB DDR3 VGA Monitor pals attached is my config.plist the issue is, when the system boots, it takes over 2 min to boot.... following is the screen in -v mode... the timeout, issue takes around 2 min to boot the system... also when i shutdown the system,,, i get the following msg,,,,.. needed to rectify the issue, any help would be helpful..... NOTE: previously the system was working perfect without any of these issues, the gfx card was zotac gtx 710... but since i have changed it to 210, this issue has arised.
  2. miguelf1040

    AMD R9 380 macOS High Sierra

    Last year i tried to install Sierra but after installing it keped booting to a black screen, now i want to try with high sierra but i dont know what i have to do to get this to work. I heard about the whatevergreen and lilu kexts but i dont know what to do with them, can anyone help me solving this? my pc specs Intel Core i5-4460 3.20 GHz with iGPU Intel HD Graphics 4600 Asus H81M-A 8GB RAM Kingston Hyper x 1600 mhz Asus Strix R9 380 4GB
  3. ASUS FX502VM-AH51 CPU: Intel Core i5-6300HQ 2.3GHz RAM: 16GB DDR4-2133 Storage: 1TB 7200RPM HDD GPU: NVIDIA GeForce GTX 1060 3GB Wi-Fi: Switched to Dell DW1560 OS: macOS 10.13 High Sierra / Windows 10 I had actually upgraded from my X555LB-NS51 a year prior to the writing of this post, but due to unfamiliar complexities (Intel Skylake, NVIDIA Pascal, I2C trackpad, no iGPU, keyboard backlight, NGFF Wi-Fi) as well as time constraints (work + school), I put off writing anything until I had ironed out the aforementioned. This post assumes prior knowledge in the topics covered. For readers without such knowledge, refer to the X555LB-NS51 linked above and/or seek further information via independent research. I. Installation After Step 1 the keyboard should function. The trackpad, however, will not function without the steps in Post Installation, so be sure to have a USB mouse handy. Create the installer as usual. Boot with nv_disable=1, and make sure to not drop the NVIDIA GPU's OEM _DSM in Clover. II. Post Installation drivers64uefi AptioMemoryFix config.plist Kexts (besides the NVIDIA Web Drivers) ACPI DSDT RehabMan Laptop-DSDT-Patch alexandred VoodooI2C [Controllers] I2C Controllers [SKL] [GPIO] GPIO Controller Enable [SKL+] GPIO Pinning for ELAN1200 - FX502VM Rename HDAS to HDEF into_all method label HDAS set_label begin HDEF end; into_all method code_regex HDAS replaceall_matched begin HDEF end; Display backlight control (using Brightness by Berg Design) Keyboard backlight (no control) SSDT ssdt.aml (ssdtPRGen.sh) SSDT-HDAU.aml Power Management X86PlatformPlugin must be patched to allow the CPU to step down to 800MHz (idle freq). BIOS Patching to boot without KernelPm is possible. Final Impressions The Wi-Fi card in this laptop was much easier to replace. A simple unscrew of the back panel gives one access to all the important peripherals, unlike the X555LB-NS51, which needed to be fully disassembled to reach the back of the motherboard to replace the Wi-Fi card. The ALC255 audio was less fussy. The ALC233 variant in the X555LB-NS51 needed a non-standard patch to get the microphone working. The trackpad and display brightness control were the two hardest obstacles to overcome. Prior to owning this laptop, I had never heard of the I2C interface nor it's connected peripherals. Preliminary support for I2C trackpads, namely the ELAN1200, was shaky, and required a special patch to be manually baked in to get it working. All previously established display brightness control implementations were designed for Intel iGPUs, but this laptop's iGPU is disabled. It wouldn't be until I stumbled upon onejay09's thread @ InsanelyMac that I would be able to control the display brightness. Before then, it was stuck at full brightness, which hurt battery life. Credits EMlyDinEsH for the keyboard backlight DSDT patch onejay09 for the display backlight control DSDT patch
  4. Hello, All about my pc. Now, can you guys inform me that can I install Mac OSX Yosemite on my PC ? Is it comfortable ? Thanks, BaapJaan.
  5. ASUS X555LB-NS51 Specs CPU: Intel i5-5200U 2.2GHz RAM: 8GB DDR3-1600 GPU: Intel HD5500 / NVIDIA GeForce GT940M HDD: 750GB 7200RPM HDD Not Working WiFi (replace with BCM94360HMB) Installation Guide This guide only contains installation information unique to this laptop, and a few essential how-to's. For complete documentation on how to perform basic tasks, please search around before asking. Access to a working OS X system is required for this guide, and the OS we'll be using is OS X 10.11 El Capitan. I. Pre-Installation II. Installation III. Post Installation Dual-Booting The process for dual-booting is pretty straightforward. Before you begin, make sure you backup your EFI folder to a FAT32-formatted flash drive. BIOS Modding - MSR Unlock Up until now, we've been booting with KernelPm=true. While this does allow us into the OS, it isn't exactly a "true" power management solution; it only bypasses the kernel panic. That doesn't necessarily mean that KernelPm is a bad thing, or that your Hackintosh isn't functioning correctly. It's just less "native". The following is based on the process in this guide. ---- Credits RehabMan - For his excellent laptop resources Mieze - For her work on the RTL8111 LAN family EMlyDinEsH - For his work on the ASUS trackpad/keyboard PS2 driver Mirone - For his work on the ALC233 codec PikerAlpha - For ssdtPRGen.sh and his help on power management ...and anyone else I forgot to mention!
  6. Sa-ROG [Guide] Asus G750JW Sierra 10.12.3 INSTALL 10.12.3 Create an USB Drive Installer of macOS Sierra 10.12.3 with Clover Bootloader In EFI/CLOVER/kexts/Others add FakeSMC.kext to recognize the System Management Controller and ApplePS2SmartTouchPad.kext to recognize keyboard and touch-pad during installation Start installation in SafeMode (-x) When you finish, install the last version of Clover to start-up from HDD NVIDIA GTX 765M Use any Clover configurator to change the system definition in config.plist In SMBIOS section choose iMac14,2 In Boot section add the Custom Flag nvda_drv=1 to enable graphics Nvidia with Web Driver Graphic card will work natively! AUDIO ALC282 Use any kext installer to install to S/L/E folder these kexts: AppleHDA.kext (to recognize ALC282 audio) HDAEnabler13.kext (to assign Layout ID=13) (Otherwise, you can use the new AppleHDA Patcher.app to directly patch AppleHDA.kext in S/L/E) ETHERNET QUALCOMM ATHEROS QCA8171 Install ALXEthernet.kext to S/L/E folder using any kext installer CARD READER Install AppleStorageDrivers.kext to S/L/E folder using any kext installer Though it seems not be recognized, don't worry! It will work correctly! WI-FI BROADCOM BCM94352 From Os X Mavericks to macOS Sierra I needed to change the WiFi card In my case, I’ve used a Broadcom BCM94352 half-mini card For correct working, I needed to install to EFI folder these kexts: FakePCIID_Broadcom_WiFi.kext FakePCIID.kext Using any Clover configurator, add in config.plist these strings: <dict> <key>Comment</key> <string>Brcm4360 Sierra fvco init</string> <key>Disabled</key> <false/> <key>Find</key> <data>81F952AA00007529=</data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data>81F952AA00006690=</data> </dict> Change in S/L/E folder the IO80211Family.kext with the same kext you can found in Os X Yosemite Installer BLUETOOTH BROADCOM BCM20702A0 Install to EFI folder these kexts: BrcmFirmwareData.kext BrcmFirmwareRepo.kext BrcmNonPatchRAM.kext BrcmNonPatchRAM2.kext BrcmPatchRAM.kext BrcmPatchRAM2.kext MONITORING HWSENSORS Before to use HWMonitor.app you need to install to EFI folder these kexts: FakeSMC_ACPISensors.kext FakeSMC_CPUSensors.kext FakeSMC_GPUSensors.kext FakeSMC_LPCSensors.kext If you'd like your monitoring appears like this: you need to go to HWMonitor.app/Contents/Resources/ and change these files: multipliers.png and pcicard.png CUSTOMIZE To change logo on About This Mac Simply you need to modify this file: /Applications/Utilities/System Information.app/Contents/Resources/SystemLogo.tiff For example: TOOLS Meanwhile I'm working on keyboard's kexts to fix Brightness, Backlight and Fn Key... ...you can use this app to adjust Brightness: KEYBOARD ***COMING SOON*** ********************************************************************************************* FOR ANY QUESTIONS, CONTACT ME. I WILL BE HAPPY TO HELP YOU! IF YOU WANT TO CONTRIBUTE TO MY WORK YOU CAN MAKE AN OFFER HERE: PayPal.Me/SaROG MANY THANKS Sa-ROG Archive.zip
  7. Version 1.0.0

    208 downloads

    The package contains DSDT with HDEF added for appleHDA and config.plist for Intel HD 4600. Note: 1 - I use Intel HD 4600 video on board. Note: 2 - install Kext FakeSMC in the S / L / E folder Note: 3 do not need kext in the EFI / CLOVER / kexts folder Tradução. o pacote contem DSDT com HDEF adicionado para appleHDA e config.plist para Intel HD 4600. Obs: 1 - eu uso video on board intel HD 4600. Obs: 2 - instalar a Kext FakeSMC na pasta S/L/E Obs: 3 não precisa instlar kext na pasta EFI/CLOVER/kexts
  8. Hello, Firstly, my system specs: ASUS Sabertooth Z97 Mark 1 Intel i7 4790K Nvidia Geforce GTX 980, reference model 16GB RAM, 1600 MHz 512 GB Samsung 850 Pro SSD (OS X) 256 GB Samsung 850 Pro SSD (Windows) LG 31MU97 (Monitor)(via DisplayPort for 4k @ 60 Hz) Side note: I will be referring to UEFI as BIOS in the following quandry. I have a bit of a problem... Allow me to get straight to the point. I have an ASUS Sabertooth Z97 Mark 1 mobo. I purchased it to start building my first Hackintosh. As many of you may know, in order for a Hackintosh to run correctly, there are certain default settings in BIOS that must be changed. I had no problems doing this initially, and therefore, I was eventually able to get my Hackintosh up and running, however due to my limited knowledge at the time, I had some clover bootloader issues that I believe to be outside the scope of this question. Just for the sake of clarity, my Hackintosh was set up for dual boot. One SSD for OS X and another SSD for Win7 64-bit. Until now I've not really had the need to access OS X which is why I was semi-content with the aforementioned clover bootloader issues, wherein the clover bootloader would actually fail to post at all despite me setting the drive where it was installed as 1st boot priority. I would always boot straight into windows. Now, I've said all that to say that to get everything working correctly I have basically decided that I will have to start over and install everything again on freshly wiped drives. As said before, I am very aware of the changes that must be made to the BIOS in order correctly run OS X. Unfortunately that is where I'm having a bit of a problem. Every time I boot up and press del and actually manage to get through to BIOS(sometimes it just boots straight into Windows even though I'm pressing del like a maniac), everything just freezes. All I see is N/A everywhere, the names of my drives, the incorrect time and date, along with some mysterious and horrible video distortion(video does not distort at windows login). Any keyboard input results in nothing, and the mouse is just frozen in the middle of the screen. I also noticed that the "BOOT_DEVICE_LED" debug light is lit up on the mobo when the BIOS is in this frozen state, although the computer boots to Windows just fine(and even OS X when I disconnect the Windows SSD). So needless to say there is no way I can change the settings I need to for this Hackintosh to work properly. It is also worth mentioning that my monitor(LG 31MU97) is plugged via displayport in a Nvidia Geforce GTX 980 reference model, on water. I shouldn't have to plug my monitor directly into the mobo when trying to access BIOS, right? Per some experiments, Ive noticed that the video does not distort when using HDMI on the GTX 980. So maybe there is something about displayport? Normally I wouldn't really care if I had to use HDMI, but I need 4k at 60 Hz pretty much all the time when on the computer, so it'd be pretty inconvenient just to have to plug in an HDMI when I'm changing BIOS settings. I don't want to overload this thread with another drawn out question, so I'll post another question here about my Nvidia Geforce GTX 980 displayport issue. Ive tried everything I know. Flashed a BIOS update(multiple times) using BIOS Flashback, reset CMOS, re-flashed GPU BIOS. I want to get the ball rolling for my Hackintosh, but it seems I'm at a standstill until I can get this BIOS situation figured out. Sorry for my long-winded question. I just don't want to leave out any details. Anyone have suggestions? Thanks in advance:) Distorted Frozen BIOS - DisplayPort->GTX 980 Not Distorted Frozen BIOS - HDMI->GTX 980 BOOT_DEVICE_LED debug light
  9. Version 1.1

    5,111 downloads

    This is the H81M-K DSDT 100% Working! This the only working version of Hackintosh Community! DSDT have several Remarks on iASL, but is working. Work all devices of H81M motherboard - USB, xHCI, HPET and LPC WITHOUT a Clover Injection! In archieve: - config.plist with settings and SMBIOS iMac 14,1 (because iMac 14,2 have a problem with a FlashPlayer Plugin) + Apple HDA PATCH for ALC 887 Current by Toleda. - kexts - FakeSMC,realtekALC (for Audio Injection) and nothing more, it's not necessary)) - Clover UEFI 64 Drivers! Here only required drivers for a H81M Series. Notice: I cut the Graphics part (\.SB-PCI0-PEG0-PEGP) of DSDT, because write in my card (HD 5450), but you may inject his Graphics into this DSDT! Layout ID (HDEF) = 1 Configure of my Hackintosh: i3 4130 (3.4 Ghz) Haswell 3GB RAM HD 5450 512MB Silent (with DSDT Injection) H81M-K (UEFI BIOS 1003 version) ALC887 Current All working)) C and P states (SSDT generated), Sleep, Audio, Power Nap (really! Just turn on "Intel Smart Connect" in UEFI BIOS), etc. USB ports on El Capitan Fixed on the 1.1 ver) This files be working of many H81M-XXX motherboards! Just download and leave a comment, it's my first release) My English is bad, sorry)
  10. Hey guys, I have a working Hackintosh (Mavericks 10.9) in my Laptop "ASUS X550LD-XX082D". OS X:?Mavericks 10.9 Model:?ASUS X550LD CPU:?Intel Core i7 4500U GPU:?Nvidia GeForce GT 820M - 2GB RAM:?8GB AUDIO: Intel High Definition (RealTek ALC233) Wi-Fi:?Qualcomm?Atheros AR9565 (AR956X) I installed the OS using "xpcm-free -v" and It worked, OS X Mavericks Boots without any boot flags. Intel HD Graphics, Ethernet, Bluetooth, Keyboard, TrackPad, USB 3.0 Devices works perfect. The problems are with the Audio and Wi-Fi Devices. Here are the screenshots from my Hackintosh: Wi-Fi Device: Qualcomm?Atheros AR9565 (AR956X) In?PCIList?It's detected as below:?But still no Wi-Fi device found in Mac Network Preferences Please help and suggest me to find the appropriate?KEXT?for the Wi-Fi Device. Thanks In Advance
  11. Greetings, I finally installed sierra on my ultrabook Asus (K56CB Family) S56CB-XX173H , but I have some problems to be corrected: -the display preferences don't open (anyway the hdmi it work) -brightness controls not working -battery status not working for the moment these How to fix them? Thank you so much Asus (K56CB Family) S56CB-XX173H + (Clover) / i7-3537U / Ivy Bridge (Chipset) / Intel HM76 (Southbridge) / HD4000 1366x768 / NVIDIA GT740M
  12. hiroshisakamoto

    Asus X555UB

    Hello Which Apple laptop is the most similar to this laptop by hardware? How many features and hardware of my laptop will be supported on last of OS X'es? Which any laptop from another manufacturer most similar to my, to be able to use guide for hackintosh?. And can you recommend other guides that can help for my laptop? CPU: Intel Core i5 6200U 2.3 To 2.8 GHz; RAM: 8 GB DDR3L 1600MHz; Grapic: Geforce 940M 2 GB; HD: 1 TB; Display: 15.6″ HD 1366 x 768 pixels; Conexions: 1 HDMI, 2x USB 3.0, 1x USB 2.0, 1 RJ 45 ,1 COMBO audio jack, leitor de cartões de memória e WiFi OS: Windows 10 64 bits; I tryed to instal Mac OS X 10.12 and i have a panic error, can help me to set the Config. to can install the Mac OSX e tried install with a dual boot with Windows 10 Thanks config.plist
  13. Version Rev 5

    507 downloads

    Asus ROG GL552JX build el capitan 10.11 Follow the Support Forum Link: Spec: Asus ROG GL552JX CPU: Core i7 4750HQ Crystalwell GPU: Intel Iris 5200 + Nvidia GTX 950M (Nvidia disabled) Motherboard: Intel 8 Series Chipset Ram : 8Gb Ethernet/RJ-45: (RealTek RTL8168/8111) Wifi: AR9565 Audio: Conexant CX20752 TESTED ON Mac OS X El Capitan - 10.11.6 Work: - Intel iris Pro 5200 - Usb 3 - Touchpad, keyboad, mouse using SmartTouchPad (multi getsure support) - Smooth Sleep n wake - Fn keys Include keyboard backlit - Sound - with native AppleHDA - Sleep as Lid - Ethernet - restart - reboot - Battery level indicator - Bluetooth - UVC HD Webcam - Wifi AR956x Known issue - CardReader - Hibernate boot loop ( You can disable it via pmset) - VGA Port (blank) - Internal Microphone Not tested yet: - LAN What You Need To Install: - Asus ROG GL552JX ofcourse - Flashdisk 8GB minimum - OS X Installer APP - Empty Hardisk - This file - Clover BootLoader - Clover Configurator Vibrant Edition Install method : - Manual restore or createinstallmedia, but if u want to install on the MBR partition table, use manual restore, incase to place that MBR patcher files) - legacy USB boot scheme using Clover or you can follow this video steps here: POST Install Method : - Install Clover Bootloader then replace the files UEFI POST INSTALL NOTE: Install that aptiofix v2 driver to your EFI partition avoid freeze UEFI boot This File Included: - Clover config.plist - Kext's - DSDT's - Kext Installer Asus ROG GL552JX - El Capitan 10.11.zip
  14. sonic1983

    ASUS Crosshair V Formula-Z

    Version

    117 downloads

    Fixed DSDT file for Motherboard ASUS Crosshair V Formula-Z Bios ver.2002 0 errors, 0 warnings, 0 remarks, 95 optimizations Worked on my config AMD FX 8350 ,Gigabyte Windforce GTX 780 Ghz Edition,Creative X-Fi Xtreme Audio (PCI-E) OS X Mountain Lion 10.8.5 (12F45)
  15. drphibes1964

    ASUS HD5450-SL-1GD3-L-V2

    ASUS HD5450-SL-1GD3-L-V2 unable to get recognised and work El Capitan 10.11.4 The card id shows 677b name AMD RADEON HD7400 Series 5Mb. Tried clover DSDT that is patched for hd5450 on my optiplex 780 but black screen no boot, put a radeon 4600 in and works OOB, no kext or DSDT, any help gratefull,
  16. Hey, I have Snow Leopard installed successfully on the Asus x511ma, but the hard drive is no longer displayed after installation, unless I again Formatting with GParted, then it is visible again. I know there really no solution, please Help me ...
  17. Hi everybody. I have an Asus laptop, K53S (K53SD Core I5) with OS X 10.10.5 I have some Problem, and want fix. I think Evrybody will help me. 1. Webcome don't work, I tryed with Facetime, Skype, photobooth... The green light is okie. 2. The Fn keys for Brightness is Shift F2/3 now. How to change to Fn + F5/6. 3. The % pin don't correct. (see file att pls) 4. Can't Wake after Sleep.... I have upload file DSDT and SSDT. dsdt.aml ssdt.aml
  18. Asus G552JX Functional Clover installs and upgrades tested on OSX 10.11.3 Screenshoots Specification's What's Working and Known Issue's Installation Updating Thats it. now you can enjoy your new hackintosh run on your Asus ROG GL552JX. Thank you. Oh for the Known Issue/Not Working section, hope anyone can help to solve my problem.
  19. Version 1.1

    2,304 downloads

    Fully working VANILLA yosemite on 10.10.1 - DSDT/ ALL EXTRA with settings + EXTENSIONS, wifi working with AES, bt working with magic mouse audio working with internal speakers, headphones, mic, hdmi output, 3GB NVIDIA 560GTX working - you must install latest nvidia WEB DRIVER, keyboard lightning working also ENJOY!!! NOTES! to installation osx - boot with flags: nv_disable=1 dart=0 darkwake=0 igpenabler=no GraphicsEnabler=Yes PCIRootUID=0 after installation and 10.10.1 update: - install chimera from latest MB{censored}, also trim if you have an ssd disk - replace extra with extra from this package (include also DSDT file) use this flags: kext-dev-mode=1 nvda_drv=1 PCIRootUID=0 - GENERATE NEW SMBIOS serial with chameleon wizard!!!! - install all extensions with kext utility - repair permissions enjoy fully working 10.10.1 (only display brightness not working, but i use free SHADES app) my specs: intel i7 2630QM Nvidia GTX 560M 3GB / no 3d display Qualcomm Atheros 9285 wifi/bt bgn audio - ALC 269 USB 3 WORKING!
  20. Hey guys ! Yesterday I installed El Capitan on my desktop and almost everything is working except audio. My motherboard is quite old, it's a Asus Maximus Formula (X38 chip, LGA 775 socket). On-board audio is on a small card called Supreme FX II. This card is not recognized at all, I think I need some kexts to make it work. Could someone help me to resolve this small issue ?
  21. My notebook is Asus Vivobook S550cm Spec : Intel core i7 3537u RAM DDR3 6GB Graphic : Intel HD4000 + Nvidia GT635M 2GB Optimize I want to install osx mavericks N{censored} 10.9 Please give me some advice how do i choose title in customize kext before install it. Thank You. ?
  22. johs854

    ALC 891

    Hi I have newly installed Yosemite 10.10.3 on my system. But couldt find any kext or drivers. I have a ASUS Z97-P with a i5 4690k processor. The awkward thing is that this card uses Realtek ALC 891. And i couldt find any drives for it? ? Help? ?
  23. Olá. ? Passei por alguns problemas por querer usufluir do Clover na minha máquina, e depois de muito tentar consegui fazê-la subir sem problemas. ? 1?- Baixe a última versão do Clover -> http://sourceforge.net/projects/cloverefiboot/ 2?- Baixe FakeSMC e NullPowerManagement -> google.com 3?- Baixe o Clover Configurator (Classic p/ Mavericks e versões abaixo, Vibrante p/ Yosemite) -> http://www.hackintoshosx.com/files/file/49-clover-configurator/ 4?- Antes de instalar o Clover formate a sua partição EFI para fat32 -> sudo newfs_msdos -v EFI -F 32 /dev/rdisk0s1 -> Substitua o rdisk0s1 pelo que corresponde no seu OS X. 5?- Escolha entre UEFI ou Legacy (sem UEFI), no meu caso fui de legacy, pois quando mudo para EFI Compatible ROM na BIOS o monitor não dá sinal de imagem, deve ser por conta da minha placa de vídeo (R9 270). ? 6 - Assista o vídeo: https://www.youtube.com/watch?v=wBgK3vgW2NY&feature=youtu.be ? Obs: Deixarei o tópico incompleto pois preciso de algumas imagens para ilustrar e facilitar aos usuários, sendo assim quando estiver fora do expediente irei formular o resto do tópico, peço paciência. ? Obrigado. ? PS: Estou trabalhando, e mesmo assim tento ajudar os companheiros do fórum.
  24. E ai pessoal, sei que estou a muito fora do fórum, mas isso não quer dizer que parei de ajudar. Passando então para deixar um tutorial rápido de como obtive sucesso na instalação Yosemite na minha configuração descrita na assinatura. ? 1 - Tenha um hackintosh ou Mac real. 2 - Baixe o app de instalação do Yosemite direto da AppStore, quando baixar ele virá com a atualização 10.10.1 embutida. 3 - O método que usei para criar o pendrive boot foi o UniBeast, então procure no google. 4 - Depois de criar o pendrive, dê boot apertando F11 (Placas mães ASUS) e escolha o pendrive. 5 - Inicie com "-x". 6 - Formate seu HDD entrando no Utilitário de Disco presente barra de menus acima. 7 - Instalado o sistema, reinicie a máquina e aperte F11 novamente escolhendo o pendrive, dê "Enter" no HDD onde instalou o Yosemite sem nenhuma flag, direto. 8 - Tenha dentro do pendrive as versões Mavericks e Yosemite do Multibeasst (método que usei, googleie que encontrará). 9 - Post-installation, dependendo da versão da sua bios tu pode estar usando os processadores Sandy, uso o Ivy então conheça bem seu hardware, abra o Multi do Mavericks e faça rollback da AppleACPIPlatform.kext para a versão 10.8.1, bootloader melhor forma é instalar na partição EFI, escolha no Multi de acordo com as imagens anexadas no post. (Lembrando que isso varia de acordo com seu hardware.). 10 - Reinicie sua máquina e dê boot pelo HDD, correndo tudo bem ele vai iniciar normalmente. ? Abraços.
  25. andsat

    Yosemite on ASUS G74SX

    I tried some things outlined here: ? http://www.hackintoshosx.com/topic/21793-asus-g74sx-mavericks-1094-and-gtx-560m/ ? I have it booting to a "usable" state after installing the random kext files and CUDA update (using flags GraphicsEnabler=Yes and nvda_drv=1) but although the resolution is correct, nothing is accelerated, and the UI is sluggish. ? Also am not seeing wifi or audio. ? Let me know if you have any questions. Just looking for someone who has 10.10 working on this model or this hardware. ? Thanks!
×