Jump to content

Search the Community

Showing results for tags 'chicony'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 2 results

  1. MSI-A6400 Hardware Variant: A6400-042US Seems like no one else has this device; OSX86 was quite a pain to setup. I wrote this way back in February and hadn't bothered to post it until now, so some software might have been updated since then. Perhaps this will help the one or two other people who own this laptop. Problems: Occasional kernel panic on startup No multitouch Touchpad can lose all functionality after ~30 minutes; very sporadic VGA out does not persist after boot; just unplug and plug back in Shutdown goes to blank screen (no kernel panic); need to hard shutdown Otherwise, the performance is fairly solid and the system itself is stable enough for general usage. Prepare iATKOS L1 boot media (other versions will not work; S3 and L2 both failed) BIOS: set SATA to AHCI mode Boot into iATKOS installer (no kernel flags needed, although it does take quite a while--it can stay stuck at the Apple logo upwards of 10-20 minutes) Partition, customize with: USB 3.0 driver (NEC/Reneseas) Chimera 1.5.4 PCIRootUID fix GraphicsEnabler Intel AHCI SATA driver PS/2 driver for keyboard/trackpad functionality [*]Install [*]Reboot, set kernel flags: PCIRootUID=1 GraphicsEnabler=no cpus=1 busratio=23 -x -f [*]Setup OS X [*]Run MB{censored} (at the time of writing, 4.2.1) and customize: Latest Chimera PCI Config fix PS/2 kext Voodoo HDA kext If you'd like, Instant Menu (disables bootloader wait time) System identifier as MacBookPro 8,1 (fixes Intel SNB kext detection without a DSDT) Extra OS X applications, customizations however you like Fix permissions [*]Reboot with kernel flags: cpus=1 busratio=23 PCIRootUID=1 -f At this point, graphics should load (proper Intel SNB detection, i.e. 1366x768) and most functions outside of networking should work [*]Install Kext Utility and load the Atheros L1C Ethernet kext and the Atheros AR9285 kext (a.k.a. Chicony XW204E) Warning: Other A6400 variants with combo bluetooth or other radios may very well use a different WiFi radio [*]Fix permissions, reboot (however many times necessary) [*]Integrate the kernel flags (cpus=1 busratio=23) into your Chameleon (Chimera) boot.plist [*]Clonezilla (liveCD or PartedMagic liveCD) to image your working configuration; you don't want to lose all your hard work [*]Apply VGA out hex fix for the Intel HD 3000 (should be in this thread) [*]Extract and install the attached [ATTACH]2306[/ATTACH] [*]Should be safe to remove cpus=1 and busratio=23 from the boot plist [*]And finally done Final words: Multitouch with the Sentelic touchpad has caused me so many headaches. I've tried so many kexts and hacks, reinstalled so many times... dsdt.zip
  2. Hi All, I have succesfully installed MacOSX 10.6.7 and 10.7.3 on my Acer Aspire 6920G, everything is working OK except Wifi (I'll solve that with an osx compatible usb stick) and the webcam, the problem however, the cam is working in 10.6.7 but I have problems with Lion. First it worked! In Skype and FaceTime, but now it doesn't no more. I used this pack to make it work : http://3rr0rists.net/macintosh/snow-leo ... 6920g.html I immediately created a backup of my OSX when the cam was working, and I have successfully placed it back, and the cam worked But now it doesn't work anymore, I have rewritten the backup and still it doesn't work, the webcam does work fine in windows however. On another site I read that sometimes it is working and sometimes it is not, Aspire 6920G Acer CrystalEye Webcam: Recognized by OSX as a USB webcam, however it only seems to be working intermittantly. When it does work, it works very well, however on occasion it will only display a blank image. Rebooting sometimes brings it back to life. source:HCL 10.6.2/Portables - OSx86 But I haven't got that experience, I think something somehow got corrupted. This also happened with my PS2 driver when I installed the my hack package from the link above, I simply replaced the next, ran Kext Utility and it worked again, strangely enough, the files in the backup couldn't be corrupted as well.The webcam always seems to be working in OSX 10.6.7, I would have to double check that(probably sometime this week, I erased the OSX10.6.7 installation, everything was working in the new version, still have a backup though), but the question is, what files are the webcam drivers. I assume it's a kext or several? I want to transfer those files from my 10.6.7 installation to my OSX 10.7.3 installation. I also took out the power, the battery (even disconnected the bios battery, cause I also had to do this sometimes during the osx installation, it screwed up my bios ) but even this did not work. So what files are the webcam drivers for osx? I also tried macam and some other stuff I could find, nothing worked, System Info gives me this about the cam: CNF7017: Product ID: 0xb044 Vendor ID: 0x04f2 (Chicony Electronics Co., Ltd.) Version: 11.06 Serial Number: SN0001 Speed: Up to 480 Mb/sec Manufacturer: Chicony Electronics Co., Ltd. Location ID: 0xfd600000 / 2 Current Available (mA): 500 Current Required (mA): 500 please someone help me out, it's driving me nuts Damian p.s. Also my Apple key (left alt) suddenly isn't working as it should, when I press paste I get ? symbol
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.