Jump to content

Search the Community

Showing results for tags 'compatibility'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 5 results

  1. Hi guys, I tried to create Hackintosh from my device several times, but I always failed. So before I will start again, I just want to be sure, that I am able to do it with my HW. What I have: CPU: Core-i7 7700K GPU: GTX 1080 WindForce 3X OC (GV-N1080G1 GAMING-8GD) RAM: HyperX Fury 64 GB DDR4 (HX421C14FB/16) MB: ASRock Z270 Pro4 Displays: HP Z24s (4K - display port) SAMSUNG SyncMaster 204B (1600x1200 - DVI) (FHD - HDMI-converted to DVI for the display) Soundcard: Lexicon Alpha Storage: Samsung EVO 850 - 500GB (running windows, NTFS) WD Blue 1TB (just data, NTFS) Seagate ST3000VX000-9YW166 3TB (windows user folders + data, NTFS) Samsung EVO 850 256GB (clear, planned for Mac OS) Then there is nothing special about my peripherals and I am pretty sure that this is my whole PC config currently running Windows from SSD. I am sorry for this long list, but I am completely lost in the installation always ending on different errors, so I want to be sure that it is possible to install Mac OS on my hardware. Thank you for any help or suggestion! I will provide every information I can to help you help me .
  2. Hi folks, I'm working on a spec for a first Hackintosh build and I'm unsure of a few things so any advice/help/suggestions would be appreciated. The following is the proposed spec and my wonderments... btw, I'm based in Ireland so buying from Komplett as all items can be delivered in one shipment. Therefore I am limited to what they have in stock. (Amazon suggesting 5 different shipments and some have to go via parcel motel as cannot ship to Ireland direct - PITA). • I am unsure if the RAM will work with the MoBo as the mobo is Z370 and RAM spec says the "form factor is optimized for the latest Intel X99 Series motherboards". • I am unsure if the GPU is compatible with the MoBo as the GPU RAM is GDDR6. Also wondering if it will work with OSX as the MSI version is not listed on Tmx86. I plan on installing 10.13.6 High Sierra. • I am hoping not to have to buy a monitor as I already have an Apple 27" Thunderbolt (2) Display. I also have 2 other T2 external HDs and I'm wondering how to connect these up to the Hackintosh? Anyone have experience with this? 10TB in total so be a shame to loose them. • Finally, is 750W enough power? Case Corsair Carbide SPEC-04 - Black Midi-Tower, 1xUSB2.0 / 1xUSB3.0 / Audio CPU Intel Core i7-8700K - Socket 1151, 3,7 GHz Hexa-core (4,7 GHz Turbo), 12 MB, Intel HD Graphics 630 CPU Cooling Corsair Hydro H80i v2 RGB - Socket 1150, 1151, 1155, 1156, 1366, 2011, 2011-3, AM2, AM3, FM1, FM2 Motherboard ASUS Prime Z370-P II - Socket 1151 v2, Intel Z370, ATX, 4x DDR4 RAM Corsair Vengeance LPX 32GB - PC4-21300 - DIMM - DDR4, 2666MHz, 1,2V, CL16, 4x8GB SSD 2x Samsung 860 EVO - 1 TB - 2.5”, 6,8mm, SATA III, read up to 550MB/s, write up to 520MB/s GPU MSI GeForce RTX 2070 AERO - 3x DisplayPort, HDMI, USB-C Storage Seagate Barracuda Pro - 6 TB - Desktop - 3,5 inch, SATA III, 72000rpm, 256 MB cache Power Corsair RM750x (2018) - 750W - Fully modular I am a photographer, graphic designer and make the odd video. Primarily use most of the Adobe CC apps, also FCPX. Appreciate all responses. D
  3. alucard25

    EVGA GTX 1050

    Good night! Does anyone know me how this is compatible with: "EVGA GeForce GTX 1050 SC GAMING Graphics" ? Boa noite! Alguém saberia me informar se essa placa é compatível com Hackintosh: "EVGA GeForce GTX 1050 SC GAMING Graphics" ? That would be my config. complete: Essa seria minha config. completa: 1- Gigabyte GA-H170M-D3H LGA1151 Micro-ATX Motherboard 2 - Intel Core i7-6700 3.4 GHz Quad-Core Processor 3 - Kingston 16GB HyperX Fury DDR4 2133 MHz Memory Kit (2 x 8GB) 4 - EVGA GeForce GTX 1050 SC GAMING Graphics Card) 5 - WD 1TB Caviar Blue 3.5" SATA Desktop OEM Internal Hard Drive 6 - Kingston 240GB SSDNow UV400 SATA III 2.5" Internal SSD 7 - TP-Link TL-WN851ND Wireless N PCI Adapter 8 - Microsoft Wired Desktop 600 USB Keyboard and Mouse Agradeço desde já! Thanks!
  4. System Specifications: HP 1000-1140TU CPU: 2nd Generation i3 2730M 2.4o GHz Ram: 4gb Graphics: Intel HD 3000 LAN Card: Relatech PCIe Controler Wifi: Ralink RT5390R 802.11b/g/n 1x1 Wi-Fi Adapter Touch Pad: Synaptics PS/2 Port TouchPad Web Cam: HP True Vision HD Please reply OSX86 Commuinity
  5. JB98

    Do I have the correct hardware?

    Hello, OSx86 members! I'm new to this forum, but that's not the point. I'd like to know, if my hardware is compatible with Mac OS 10.8. I already used the compatibility checker from here and it looks like this: Everything seems to be compatible expect the network controller @14E4 and the display controller @10DE. Is it normal that it almost every device is shown as 'unknown'? My setup looks like this: OS (if important): Windows 8 x64 CPU: Intel Core i5-2380P (4x3,10GHz) RAM: Corsair Vengeance (2x8GB) HDD: Samsung HD321KJ Graphics card: NVidia GeForce GT630 Mainboard: ASUS P8Z77-I Deluxe ? Z77 Chipset ? Bluetooth ? SATA Mode: AHCI ? Hardware virtualization enabled BTW, I'm using the mainboard's UEFI-Bios (version 0902). Thanks for help.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.