Jump to content

Search the Community

Showing results for tags 'dual-boot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 4 results

  1. Hello, I have a Gateway NE56R10u and I have a problem with Iatkos Mountain Lion booting. it will not go past apple logo with spinning wheel, but I can hear voiceover instructions after a few minutes. My pc specs are: Intel Celeron 1.7 GHz dual-core cpu Intel integrated HD graphics 4 Gb of ram 320 GB WD HDD. Running Windows 7,8.1 and mountain lion. I used easyBCD to make it work. Snow leopard worked fine when I used it. Refer to picture it never moves from there when done. There is disk activity at random times. I have tried -x and DSDT=null and cpus=1 someone please help.
  2. I was able to update my working macOS 10.12 to macOS 10.12.1 (using the App Store Update) on my Dell 17-3721 Laptop (Clover install), with only one minor problem to resolve. (I haven't yet finished my Guide to creating a dual-boot setup (Windows 10 and macOS 10.12 Sierra) for the Dell 17-3721 laptop using Clover. I have everything functioning except the internal SD card reader. The "Guide" is a work in progress, and hopefully, I'll soon be able to upload my detailed results and all the necessary Kext files). That said, Since I am using VoodooHDA.kext (version 2.8.4) to enable the onboard Realtek ALC-3221 sound chip, any macOS update reinstalls Apple's default AppleHDA.kext, which "disables" or "overrides" the VoodooHDA Kext. It was a simply matter to go into S/L/E and DELETE the AppleHDA.kext file, and then re-boot - sound then functions as expected. I've included the VoodooHDA Kext I'm using (VoodooHDA.kext version 2.8.4). I have also included the Kext to get the Battery Menu Item to work (ACPIBatteryManager.kext version 1.60.5). If you're going to attempt to install Sierra on the Dell 17-3721, the first thing you should know is that I could only get Clover version _v2.3k_r3763 to work with this particular laptop. Newer ones didn't work (for me, YMMV). I'm not able to attached that version to this post, as it is too large (41.1Mb) for this site's file-size restrictions of 29Mb (?). I haven't been able to get the built-in SD card reader to function yet, so if anyone has a Kext they think might help fix this, please let me know! (It is most likely on the internal USB "Bus", so it may require a specific USB Kext to get it working). ACPIBatteryManager.kext.zip VoodooHDA.kext.zip
  3. Hi, I installed Mavericks (10.9) with Windows 8.1 Update1. I followed N{censored}12495?tuto for installation: After successful installation, the Mavericks still frozen in the grey boot screen. I tried all boot flags from here:?http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html but always not working, these are some pictures that I took when using the verbose mode (-v). Screen using boot flag: -v -x Screen after using boot flag: -v -f Please help me to resolve this issue, I spent 4 hours debugging without any solution
  4. Hello everyone~ As stated in the title, I finally got some time to reformat my computer and hence put a new installation of OS X and Windows 7. Problem is that my existing Mac doesn't work except in exceptional cases where I just left my computer when turning it on and it goes to the Mac. (if I watch it, it kernel panics). Note that I want to be able to do this as vanilla as possible, I do not want to use a pack that installs everything type thing. When replying, if you would give the number (if applicable) so it's easier for me to track it. Thanks in advance. Hardware: Which is pretty much: Operating Systems I want to install: Installation Discs: Bootloader: DSDT: Kexts: UUID: Sound:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.