Jump to content

Search the Community

Showing results for tags 'envy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 4 results

  1. Hi guys, can someone help me please on making my HP Envy m7 with Intel i7 install Mavericks, Windows 10, Linux Mint, and kali Os's. I wanted to know which is a better bootloader to install on a UEFI and how to prepare this laptop for OSX. thanks in advance
  2. Version v1.0

    145 downloads

    Credits mainly go to gygabyte666 for creating this useful tutorial and creating the mach_kernel to help me boot U{censored}. So I'm installing this laptop for a friend, my support will be limited. What you need to know: -This system has a locked MSR 0xE2, If you are a previous hackint0sh user this means AICPUPM.kext patch is useless, read more about it here -While using gygabyte's kernel, you may need to boot with -f for everything until you patch your kernel in a newer version of OS X. Suggested Install: -8GB USB Installer created using U{censored} 3.0.1 using 10.9.0 Mavericks (nothing newer) -Replace mach_kernel on USB with gygabyte's patched XCPM free kernel (only compatible with 10.9.0) -boot with -f -if that doesn't work, boot with -f -x -v (and if you can't get in, send me a screenshot of your panic) -Please just use this method for installation, upon updating to 10.9.2, you will need to patch your kernel using this patch by RehabMan (this guy is awesome) Notes: Please read all the links I'm posting!!! Honestly, I don't own this laptop and this is mainly a reference for people who have never tried hackint0shing or someone looking for a starter kit for this particular laptop, many features can still be improved, I'm just posting this cause no one has for this laptop yet!
  3. Hi everyone! I've tried hackintoshing - but years ago. Back to try it out again. I can't get to the installer screen. Can you make some suggestions? I think the issue might be boot flags. Installation type: N{censored} Mavericks 10.9 with AMD & Intel - USB & ISO 10.9 [mod edit - link removed] I believe this has AMD support. Again, I'm trying to figure this out, but with some AMD support I think I just need to insert the correct boot flags? Computer type and specs: Laptop HP AMD processor Release: 2015 Name: HP ENVY Notebook - 15-ah151sa - (http://support.hp.com/gb-en/product/HP-ENVY-15-ah100-Notebook-PC/8499284/model/8942971/document/c04946555/?sku=P0U49EA) CPU Family: Carrizo CPU Type: AMD Quad-Core A10-8700P APU with Radeon R6 Graphics (1.8 GHz, 2 MB cache) Graphics: AMD Radeon R6 Graphics (integrated) Boot Issue: So I'm first trying a distro. I reach the distro loader screen. If I press"enter", it says "errors while starting, restarting" then it restarts. I've tried a variety of boot flags. I'm concerned if I use a wrong boot flag combined with useful boot flags, that makes it hard to figure out what the problem is, I think? One error message I've seen several times is: "Not an Intel platform, restart fix not applied". I've seen a variety of screens, some restart immediately, some go to a clean white screen with grey Apple logo and nothing happens within 10 minutes. Or, white screen with Apple logo and a kernel panic. Moving Forward: So perhaps I should start fresh. What should I try first for boot flags? Then I can provide any kenel panic information needed to troubleshoot. Many thanks!
  4. AMD Radeon 7850M, successfully updated to 10.10.3 by modifying info.plist of?AMDRadeonX4000.kext, changed?AMDVerdeGraphicsAccelerator?as: <key>CAIL_DisableDrmdmaPowerGating</key> <integer>1</integer> <key>CAIL_DisableDynamicGfxMGPowerGating</key> <integer>1</integer> <key>CAIL_DisableGfxCGPowerGating</key> <integer>1</integer> <key>CAIL_DisableGmcPowerGating</key> <integer>1</integer> <key>CAIL_DisableStaticGfxMGPowerGating</key> <integer>1</integer> <key>CAIL_DisableUVDPowerGating</key> <integer>0</integer> <key>CAIL_DisableVCEPowerGating</key> <integer>1</integer>Right now I Combo updated to 10.10.4, the screen went black again after loading kexts, tried fixing with the above method but didn't work, now it went black even I enabled the Safe Mode~~~~ Here is my notebook info: HP Envy 17t-3200 CTO 3D Board:HP 1852 (Intel Ivy Bridge - HM76 Express) CPU:3rd Gen Core i7-3820QM @ 2.70 GHz Quadcore Graphic Card:ATI Radeon HD 7850M/8850M Sound Card:High Definition Audio Device @ Ethernet Card:Attansic AR8151 V2.0 Gigabit Ethernet Controller Wireless Card:Intel? Centrino? Ultimate-N 6300 AGN DVD ROM:HP BD E DC6E2SH Blu-Ray Combo Bluetooth:Broadcom 20702 Bluetooth 4.0 External Keyboard:Logitech MK330 USB 3.0 It seems that BIOS has blocked the Intel HD Graphics on my notebook. Also I am using chameleon booting method with extracted graphic rom file and the following SMBios.plist settings: ? <?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" ""><plist version="1.0"><dict> <key>SMbiosdate</key> <string>04/22/11</string> <key>SMbiosvendor</key> <string>Apple Inc.</string> <key>SMbiosversion</key> <string>MBP81.88Z.0047.B04.1102071707</string> <key>SMboardproduct</key> <string>Mac-94245B3640C91C81</string> <key>SMfamily</key> <string>MacBook Pro</string> <key>SMmanufacter</key> <string>Apple Inc.</string> <key>SMmanufacturer</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>MacBookPro8,1</string> <key>SMserial</key> <string>C02F9DHNDH2G</string> <key>SMsystemversion</key> <string>1.0</string></dict></plist>?Seeking for help~~~ Many thanks in advance!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.