Jump to content

Search the Community

Showing results for tags 'exopc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. Greetings all, I've been searching high and low for this, all through the interwebs, but haven't found a solution yet. It's been a couple of days pulling my hair out, so I'm hoping someone might be able to help here. I've installed Lion 10.7.2 on an ExoPC tablet (via iAtkos L2 because I had trouble with my original purchased Lion DVD and I'm a noob at this) and updated it to Lion 10.7.3 via Software Update. Most everything works alright, though there is no sound yet and the graphics are choppy (because the chip is not supported GMA3150). My main issue is that, like so many others, I can not get the App Store to work. I get the error message (as everyone else): "Your device or computer could not be verified." The solutions I've seen mostly center around getting the ethernet card up on en0. My problem is though that the ExoPC does not have an Ethernet card. So, everything I've tried, doesn't work. I've tried: EFIStudio / Ethernet / Add Device: I get "Device path not found! Ethernet not available on this machine!" Removing devices in System/Network Preferences and removing /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist Setting EthernetBuiltIn to Yes Setting PCIRootID to 1 or to 0 Setting my device as a MacBook Air, via Champlist, since those do not have ethernet either. Installing PDANet to try to act as a fake ethernet adapter (but I can't move it from en1 to en0) And a wide variety of other solutions So, is there any solution for this little machine? I figure there must be a way to get to the app store without an ethernet card, as the MacBook Air's only have WiFi, which is on en0 (I have one, with OSX Lion 10.7.3, so I've been comparing the configs). Is it possible to use a USB ethernet card to get into the app store? Thanks for everything. Please let me know if there is any other information I could provide. George
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.