Jump to content

Search the Community

Showing results for tags 'external display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. ldaniel-jmz

    GenericUSBXHCI Yosemite Problem

    I'm on Yosemite 10.10.3. I'm using this version: "RehabMan-Generic-USB3-2014-1016" corresponding the GenericUSBXHCI.kext provided by RehabMan. With this version everything seems to work perfectly. But when using an external display through the HDMI port and an external USB audio interface, the system freezes when trying to initialize core audio inside Logic Pro X. If I disconnect the external display I can work perfectly inside Logic Pro X using the external USB audio interface. I didn't have this issue with Mavericks. Also If I use an older version of the mentioned kext I can work inside Logic with the external display and USB audio interface, but leaving functional just one USB port.
×