Jump to content

Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 23 results

  1. Rollback those 2, to 10.8.5 version and got my bluetooth working again! Sent some files to my phone and it works very well. Thought it wouldn't work because of lack of compatibility. Used EasyKext to handle it. Also, if you want, you could download 10.8.5 Delta update directly from Apple website and unpack both files from inside of it. I'm on El Capitan 10.11.6. https://support.apple.com/kb/dl1675?locale=en_US bluetooth.zip
  2. corentin

    How to fix ethernet

    Since I installed Yosemite my ethernet connexion dosen't work. My configuration : The pci card is well installed and the kext is good but it doesn't apears in "ethernet" section . When I go to system preferences I can't see the ethernet connexion Sorry for bad english Thanks for reply
  3. Version 4.1.2 (10.8.2)

    5,212 downloads

    Bluetooth Re-Enabler after 10.8.5 Update The 2 kexts (IOBluetoothHIDDriver.kext & IOBluetoothFamily.kext) are from OSX 10.8.2 with version 4.1.2, they fixed my bluetooth problem for me in OSX 10.8.5. After last 10.8.5 update these 2 kexts where updated to version 4.1.7, this gave several issues with my internal Bluetooth device on my Lenovo T61 ThinkPad. I wasn't able to use Bluetooth in OSX anymore!! But these 2 kexts from 10.8.2 worked fine for me! Drag and drop these two kexts into Kextutility or install manually.. Reboot.. Good hack!! ProtocolX™
  4. I need help in fixing dsdt for my ASUS X555L notebook DSDT is extracted by DPCIManager Decompiled it, and fixed some error and what remains is this unexpected PARSEOP_LOCAL0 ? Can someone help me fix the error? ? https://www.dropbox.com/s/ocm7thoixvnmkoi/DSDT.dsl?dl=0?link to dsdt.dsl https://www.dropbox.com/s/3p5fggrawjgaabw/DSDT.aml?dl=0?link to dsdt.aml Name (ASBN, Zero) Method (SBRN, 0, Serialized) { If (^^^GFX0.PRST) { Store (^^^GFX0.GCBL, ^^^GFX0.CBLV) Local0 Subtract (0x0A, Local0, Local1) If (LNotEqual (Local1, LBTN)) { Store (Local1, LBTN) } } }
  5. Version

    1,912 downloads

    Intel HD 4600 Mobile 0x0416 FULL QE/CI FIX for laptops. 1.Install kexts using kexts wizard (AppleIntelFramebufferAzul.kext,AppleIntelHD5000Graphics.kext,IOGraphicsFamily.kext) 2.Replace libCLVMIGILPlugin.dylib in /Library/ Frameworks/OpenCL.framework/Libraries/ 3.Make sure you use IGPEnabler=Yes flag or <key>IGPEnabler</key> <string>Yes</string> in org.chameleon.Boot.plist 4.Repair permissions and rebuild cache. 5.Enjoy! Tested on my Acer Aspire E5-572G-38HC with Yosemite 10.10.3. Note :Boot with -f if you any boot problems. NOT WORKING : -VGA OUT NOT TESTED : -HDMI
  6. Version

    330 downloads

    This is for those who have Chameleon boot loader and haswell kernel and wants to update (2015_003 Security Update). MD5 (Vanilla kernel) = d15c234bcc3421705788f07d9f811f15 MD5 (10.10.2 with 2015_003 update kernel haswell patched) = add7fdfc4d061f237bd84f1eb94713b4 MD5 (10.10.2 kernel haswell patched) = cc46457172315aea68d8e1f957d2746c You just have to boot U{censored} and copy the kernel in /System/Library/Kernels/kernel.
  7. Please answer how to fix this problem in DSDT 9152, 3128, ResourceTag larger than Field (Size mismatch, Tag: 32 bits, Field: 8 bits)Thanks in advanced. ?
  8. Version 1.0

    1,227 downloads

    Intel HD 4600 Mobile 0x0416 FULL QE/CI FIX for laptops. 1.Install kexts using kexts wizard (AppleIntelFramebufferAzul.kext,AppleIntelHD5000Graphics.kext,IOGraphicsFamily.kext) 2.Replace libCLVMIGILPlugin.dylib in /Library/ Frameworks/OpenCL.framework/Libraries/ 3.Make sure you use IGPEnabler=Yes flag or <key>IGPEnabler</key> <string>Yes</string> in org.chameleon.Boot.plist 4.Repair permissions and rebuild cache. 5.Enjoy! Tested on my Acer Aspire E5-572G-38HC with Yosemite 10.10.2. NOT WORKING : -VGA OUT NOT TESTED : -HDMI
  9. jocaburn

    iMessage Fix

    First make sure that your OSX S/N is valid but not registered. ? Go to?https://selfsolve.apple.com/?and enter your serial number? ? If you got message We're sorry, the number you have provided cannot be found in our records. Please verify the number and try again thats good, if you got any other message you should change your serial number and check it until you got these message. ? This means your OSX S/N does not match an existing MAC's S/N but it does pass all of Apples S/N validation checks.? ? Now you can call Apple?support and tell them that your iMessage and FaceTime is not working? They will ask for your Serial Number and?registered it? Operator will give you all instructions? ? ​Finally backup your nvram.plist or Extra folder because it will enable iMessage and FaceTime if you update or reinstall your OS! ? ?
  10. Hi guys Have problem, can't boot with 4 cores cuz i will got this And if i have time to using os before kernel panic, it's working slowly with 4 cores Tried lapic kernel patch it's don't work for me Also wake up from sleep don't work My cpu is : Intel i5 3350p quad core ivy bridge Videcard : Nvidia gt 635 oem (not mobile) working out of boxoii MotherBoard : Acer aspire mc 605 Memory : Kingston 8gb ddr3 1600mhz More detail here : http://www47.zippyshare.com/v/33025718/file.html if you need more information just tell Os x mavericks from N{censored}
  11. Version v1

    142 downloads

    Hello, I'm searching for a long time to how can I fix the "white screen with a spinning cursor" problem after 10.9.2 or 10.9.3 and finally found it. Not everyone have this problem after update, so only use this if you have it. Just replace the attached kexts (it's from 10.9.1) and repair permission. Tested with bronya 10.9.2 rc6 and rc7 kernels Enjoy
  12. Help Fix SNB Framebuffer did not show up On Mac OS 10.9.2 ? ? ? Hello everyone.?I have recently installed Mac OS X to my second hard drive inside my Acer Aspire 4750. ? When booting through Chameleon in Legacy mode (Chameleon doesn't seem to work in UEFI), i am asked which boot device i would like to use. I select the second hard drive where Mac is installed, and then i get some scrolling white text on a black background. The text stops and freezes at the point in the photo below:? ? ? ? ? ? ? I am using Chameleon-2.2svn-r2344 Tried booting with '-f -v -x GraphicsEnabler=No', but it makes no difference to the issue. ? Please, someone help. Any advice would as always be greatly appreciated! ? System features:?Processor: Intel Core i5 -2410M?RAM: 4 GB 1333 MHz DDR3?Graphics: Intel HD 3000?Lan: Broadcom NetLink Gigabit Ethernet?WiFi: Atheros AR5B97 Wireless Network Adapter?Trackpad: Synaptics? ? THANKS SO MUCH !!!
  13. Hi,??i would like to start by saying that this is a great forum, i learned a lot. I make a hackintosh with?Mavericks?on my laptop?hp dv6-6170us?and its has a really good performance. The installation method i used was using a?USB with U{censored}. For now, I was able to run several things, including:? Sound: With VoodooHDA.kext. (I saw a guide on the internet, explaining what to do to make it work with the DSDT and AppleHDA. I will put it into practice and I will tell you the results) Usb: At first only worked two ports (USB 2.0) but after I used my own DSDT, which I patched with various patches (EHCI, HPET, RTC, IRQs and several others) i could make it work the other 2 ports (USB 3.0) Battery: With VoodooBattery.kext, but does not work very well. For example, when the battery is not inserted but the laptop is connected to power, the battery status in the menu bar shows this: "There is no battery available. Power source: Battery". It is a bit contradictory, since the battery is not inserted. But if it is inserted or is inserted before turning on the laptop, the indicator is displayed correctly and mark the remaining time of the battery, which is certainly not much, about 2 hours. Trackpad y keyboard: With VoodooPS2. It runs with an?I7 2630QM?sandybridge processor, so its using the Intel HD 3000?Graphics but it has a dedicated?ATI RADEON 6770m?video card, wich depends on the DSDT im using, its shown in the information system but that's just cosmetic. I am very happy?with the results, but now I want to polish the details?and therefore i would like to correct and/or edit the DSDT and SSDT files that I have, in order to optimize the system. I REALLY COULD USE SOME HELP HERE.? If anyone could help me, i could upload the files I've done the extractions of DSDT and SSDT. What most interests me is to edit the DSDT and SSDT in order to activate the P-states and C-states. And maybe then fix other things on the DSDT regarding the brightness the sleep, operate natively with AppleHDA audio and eliminate unnecessary kexts. I will appreciate your help.? greetings and have a good life.
  14. I need help with my hackintosh ML 10.8.2 every time I need to boot with "-f -v PCIRootUID=1 npci=0x3000 GraphicsEnabler=Yes" it's very tedious, is there a way to fix this? My specs Motherboard: Asus p8p67 Chip: i5 25000k Video card: nVidia gtx 660 ti ram: 8 gb thanks :]
  15. Jamie2711

    Toshiba Satellite on 10.5.8

    Hello all! So back in March 2012 sometime I installed iDeneb Hackintosh onto my Toshiba laptop but using a spare hard drive, I didn't stick with it and went back to my original hard drive with Windows on it. Now the otherday my hard drive stopped working so I am using the one with iDeneb on it. I updated it using "Software Update..." and I am running version 10.5.8! It all works fine, I have my iTunes & Skype etc but there are a few problems I have encountered and I will list them below. If anyone could help me with my problem that'd be great! Baring in mind this is my only working hard drive though, and as a student I am very low on money! List of problems: - Cannot connect wirelessly (Assuming it's the network card not being compatible, but what can I do about this?) - No audio what so ever, not even out of built in speakers - 3.5mm Audio and mic jacks not working My specs: Toshiba Satellite L300-13R 2GB RAM 1.87 GHz Intel Core 2 Duo processor 120GB HDD I believe these are the only problems I have encountered as of yet, I will edit this post (If I can, this is my first post on this forum) if anymore creep up! Please post for more information if needed! Thanks for reading and thanks in advance for any help you offer! I did make another thread about this, but it's cluttered and since then I've re-installed the Mac OS and encountered different problems, and fixed some also.
  16. Hello to everyone!!!! so i have been trying to mackintosh my ex pc for about a month now. As far as i know i have an intel i7 975 and an asus rampage ii extreme. I had try to hack using U{censored}. I had issues with the ethernet card which was not recognised at all. After many tests i tried to use myHack. And everything seems to work fine. I used an apple usb adapter to ethernet so it seems to recognise the ethernet port. I even manage to fix my sound via multi beast using universal audio and voodoo. So using myHack i manage to do everything right. The problem is: in the extra folder there is no smbios.plist using chameleon wizard tried to make one. The only reason i involved my self with chameleon and the making of the smbios.plist is because App Store and iCloud don't allow me to sign in. Although in Itunes when i plug my iphone and it asks for apple id it accepts it. So the conclusion is that i am desperate for instructions in order to have my iCloud app store fix using myHack and chameleon.... Please help meeeee
  17. anerik70

    Asus n53sm videos explicativos!!!

    Hola a tod@s, en este espacio iré subiendo videos explicativos de los procedimientos para poner a punto el ASUS N53SM en Mountain Lion. 1. ARREGLOS B?SICOS: 2. WIFI POR DSDT: 3. EXTRAER SSDT: 4. DESHABILITAR LA NVIDIA: 5. SPEEDSTEP:
  18. porcupine

    Apple8169 kext panic fix?

    Hi! Does anyone have a solution for constant kernel panics when using the apple8169 kext? R1000 next works well but only in 32bit boot. I have tried R1000sl but always just get a self assigned IP address and tried Lnx2mac but that was unresponsive too. My card is RTL8103e id 813610ec. Thankyou in advance!
  19. Hi i have iATKOS L2 installed on my laptop, i have got a very weird problem that is , if i use Chameleon v2.1 it boots fine without any issues but if i boot it with Chimera 1.8 or 1.7 or 1.5 or even 1.4.4 it hangs on "Still waiting for root device..." but it doesn't happens with Chameleon! I have used following boot flags: GraphicsEnabler=No busratio=20 rd=disk0s3 PciRoot=1 DSDT=No ForceWake=y -v -f (the disk0s3 is correct! its installed on disk 0 partition number 3) Also i used a sequence of other boot flags, possible, waited 30 Minutes for the hard disk to respond. Also installed appropriate kexts that is: "JMicronATa", "AppleVIAATA" and others as well Similarly i set SATA Mode to AHCI and ATA and vice versa with the combination of above boot flags, i am totally lost! In addition to that i tried many different other methods as well....!! But alas it went in vein, because i have a SandyBridge Core i5 so for that i needed Chimera bootloader because it correctly detects my Intel HD Integrated Graphic Card .... but chimera won't work next to still waiting for root device...! So is there any fix or anyone who had similar issue? Ohh and also i have custom Patched DSDT for my Laptop as well
  20. I recently installed Snow Leopard on my pc with modcd, mac then windows 7. My mac partition had kernel panics, so I restored and tried again. Eventually it worked out well, but the easybcd boot menu shows chain booting error_ after I select snow Leopard from the menu. Anyone know how to fix this issue? I'm able to boot into mac with modcd at the moment.
  21. This file in the following link will fix audio input and output. http://www.osx86.net/view/1940-patched_applehda.kext_alc889_10.7.2.html 1st make sure you have the correct DSDT installed from {censored} using MB{censored}. Delete any other audio kexts in the system/library/extensions folder if you have any installed. then use a kext installer to put the patched AppleHDA.kext in the extensions folder. Make sure you also have the ALC8xxHDA.kext in the extra/extensions folder. This works flawlessly with my GA-Z68A-D3H-B3 rev 1.3 F11 board. Should work for any other motherboards using the ALC889 for sound
  22. Hi, I have a board mother asus p7h55m and not to configure with you the input of audio, type, microphone and input of linha.voces could help me? And also I only to initiate with you mac with the compact disc of boot and typing > PCIRootUID=1.E another thing, when I place one pendrive usb of kernel panic! Thanks! My Hardware Asus P7H55M 4GB Memory RAM 1,5TB HD ATI Radeon HD5570 Intel Core I7 MAC OS 10.6.8 I`m from Brazil!
  23. Hi first off all i apologize for my bad english, I would try my best. I successfully install OSX 10.6.3 on my Gateway FX-4710 with this SPEC: Motherboard : Foxconn G33M Motherboard HDD : Western Digital 1tb partitioned in two (500 gb) Optical Drive : LabelFlash Cpu Type : Quad Core Q9300 2.5 Ghz Graphics : Nvidia 9800 GT 512 MB Ram: 2x2 GB : 4 GB Corsair 800 MHZ OK, The installation process was OK, at the end it shows SUCCESSFULLY INSTALL, Then i run the Combo Update i download from apples web, without restarting then i run MB{censored} so far all great, after that i reboot my machines and the sound was enable. BUT a few minutes later it pop up a windows ( Kernel Panic message FU&% NO!!!) I shut it down and reboot and this msg appear ¨You need to restart your computer, Hold down the power button for a second...¨ , thats number one, number TWO is that i cant setup my dual monitors! Guys im going crazy...IDK what else to do...i have read the wiki page and other ones but hardly find some info for my configuration, maybe is just me that im newbie to this but i just hope that one of you can help me with this. thanks for your time bye Edit: Now i can only boot with the iB{censored} disc setting CD to primary
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.