Jump to content

Search the Community

Showing results for tags 'freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 20 results

  1. I'm on Yosemite 10.10.3. I'm using this version: "RehabMan-Generic-USB3-2014-1016" corresponding the GenericUSBXHCI.kext provided by RehabMan. With this version everything seems to work perfectly. But when using an external display through the HDMI port and an external USB audio interface, the system freezes when trying to initialize core audio inside Logic Pro X. If I disconnect the external display I can work perfectly inside Logic Pro X using the external USB audio interface. I didn't have this issue with Mavericks. Also If I use an older version of the mentioned kext I can work inside Logic with the external display and USB audio interface, but leaving functional just one USB port.
  2. Hello Brothers:) ? I've recently bought new monitor (Eizo '27) and connected my old monitor (Iiyama) as second. Everything works fine, until I turn off second monitor (Iiiama).? Every few seconds system is freezing for another few second (cursor, HDD etc). When I turn on monitor - everything backs to normal.? When I plug off second monitor - everyting is ok.? Where is the problem?? ? I have 10.10.3. Clover, kexts...? Eizo goes thru DP, Iiyama thru HDMI (or DVI-HDMI) ? Please help me:)? ? Piotr?
  3. Hi, I tried to do a triple boot but I have a problem to boot on ubuntu. When I choose Ubuntu on clover I get stuck on clover's logo. I can boot to Windows and Maverick without any problems. ? I have clover in UEFI 2850. When I install Ubuntu I choose to install boot loader to my ubuntu partition /dev/sdb5.
  4. I am using Intel core2duo and nvidia 8400. I just install mavericks. The installation went without a hitch, and everything boots. But after a few seconds after booting, the mouse,UI and keyboard , all freeze.There is nothing I can do but press the restart button.? Mavericks feels quite responsive and quick(so i guess my hardware is able to take it).? I have also tried running freezefix.app , and even installed cpunullpowermanagment. i still get the freeze. booting into safe mode works though. ? ? Help will be much appreciated. Thank you.
  5. Hi! Today i was very exited to try the new iaktos ml2. In the setup, i went to disk utility, the i format my "mac os x" partition to hfs+ for the installation But when when the formating process start, disk utility show me an error (sorry i did not take the error code) Then after the error i try to do the format again, nothing to do it dont work... But now when i start my pc my hard drive is not detected!!! I try linux live cd, no hard drive I try windows repair, nothing to do I try windows install, no hard drive I try to start chameleon (the same from the start), nothing happen The only thing i see in the bios isthat my hard drive is froozen. For this one i realy have need of help, thx to everyone to read and help me. Good day! PS: i will edit this post to explain more
  6. Hi everyone. My system specifications are the following: i7 2600K 3.4 Ghz Asus P8P67 Pro B3 Motherboard Asus GTX 560 DirectCU Graphics Card 8 GB RAM The problem that I face is: - Random heavy freezes of Lion 10.7.2 - Desktop is completely frozen - No mouse working - After that I cannot force quit anything, I just press the reset button to restart the machine Seems that something has to do with the Graphics Card. I was using a Gigabyte HD 6850 in the past and I didn't have such problems. For my new GTX 560, I have installed the GTXxxx Enabler along with the Cuda Drivers. All set. Works fine, except from the random freezing... Has anyone faced the same problem? Can someone assist me, please? This weird behavior is really getting annoying... Thanks in advance for your time on reading my post.
  7. Hi when i try and go on any site that has to be allowed via flash like chat roulette, omegle or tiny chat it comes up and when i press allow it just freezes and locks up my whole computer and comes up with the mac screen thing saying you need to reboot your computer hold down the power button these are the specs Mac OSX 10.8 i5 2500k 16gb G.Skill Ram GTX 560 TI fatal1ty z68 mobo i had it running fine until i decided to do a fresh install i have installed all the right drivers
  8. Hi everybody! I'm about to install Mac OS X Lion for quite a long time and finally -after a long period of research- I decided to start this project. I found a lot of threads in numerous forums so this thread could or should be used as a compendium of gathered information for everybody because it was quite time-killing to get all of the pieces of information. It can also be used for other Notebooks with the following specs: Acer JE50_HR Motherboard Intel Core i7-2630QM 2GHz CPU 8 GB DDR3 Memory NVIDIA Geforce GT 540m BIOS V 1.16 (unlocked) Acer Crystal Eye webcam I am using the iAtkos L2 but we got a problem starting off at the beginning: THE DVD DOES NOT BOOT! It just shows the iAtkos Screen and stands still. Also pressing f8 does not cure the problem? What should be set up in bios? ---------------------------------------------- OTHER ACER ASPIRE 5750g RESOURCES: VoodooHDA.kext for Acer 5750G - Downloads - OSx86.net Aspire 5750G Kext Pack - Downloads - OSx86.net ---------------------------------------------------------
  9. So I am running Snow leopard and whenever I am trying to boot into mac and I get the Chameleon screen, I would click the boot into mac thing and chameleon flashes and stops dead and reboots my computer. If I boot to my Windows 7 drive, no problem everything works fine. I tried making a bootable chameleon usb and the same thing happened, I choose to boot into mac and it flashes the screen then reboots. What is even more curious is that i can boot into mac if i use ModCd to boot into it. I can boot into windows with no problems at all. Thanks for looking. computer: samsung series 9 ultrabook np900x3c intel core i5 3rd gen intel 4000 graphics
  10. Hi, when you boot the dvd of iatkos l2 the bootloader freeze like this http://www.youtube.com/watch?v=TXR3Egkrze4 Who watch this? 1-put the mac os on your usb flash drive. 2-reinstall chameleon 2.1 on it (or on your computer) link to start from another mac: Chameleon-2.1svn-r1819.pkg download - 2shared link to start from windows NEW!!!: http://www.osx86.net/downloads.php?do=file&id=3170 3- install it on the usb flash drive DON'T FERGOT TO THANKED ME AND GO SEE AT: http://radioapptive.weebly.com/ thank you for every help you have give to my PS:sorry for my bad English OS on my PC --------------------------------- iatkos l2 windows 7 windows 8 ubuntu 11.10
  11. Hi there, I'm experiencing some curious issues with my Mountain Lion installation. From time to time, at the chimera screen I need to plug in / out my keyboard to select my partition to boot. When i'm on ML, I've got the same problem when i try to wake up from sleep mode. When the computer is in sleep mode, I hit a key, it wakes then i need to plug out / in the keyboard to get it working. I was thinking about a bad UEFI usb parameters but I dont find anything that seems working to fix this problem. I have also some strange freeze. For exemple, ML is running, i'm not doing anything, the music shut and i can't move my cursor, the computer doesnt answer and need to be rebooted to work again. It doesnt appear as a KP so I'm really out of clue for this? My configuration is : Z68XP-UD3 with UEFI bios i7 2600K XFX 6870 I'm using a firewire soundcard (fw port of the motherboard) Any help will be great, if you need more informations feel free to ask I will be glad to answer! Thx
  12. I installed MAC OS X LION 10.7.2 (iAtkos L2 version) on my regular PC. It worked great (not really. I had to reinstall it couple of times before it worked properly) and then I updated to 10.7.5. In the previous installations it worked great. Smooth and awesome. But now I just can't boot up the OS. Like the "brain" of my PC just died ><. after booting up with the -v parameter the boot up was stuck at this: "[ PCI configuration begin ]" Maybe it was because my DSDT wasn't correct? (Although I downloaded it from here) Any help here guys? I tried the cpus, busratio, and all of those things. Nothing brought my "Mac" back to life. My specs: ASUS P5QD TURBO (motherboard) nVidia GTX 570 4GB RAM 1333 DDRM (or something like that. Sorry if I'm wrong XD) Core 2 Quad 2.67GHz Can anyone help?
  13. Hi everyone, I'm new here, but not as new to Hackintoshes. I installed Hazard 10.6.2 on my Toshiba Satellite L305D-S5895, (Specs here: http://www.electronicsme.com/pdfs/product/pdf_3418.PDF). I worked out all of the kernel panics, and I booted my computer on. I got it started by using -v idlehalt=0 to solve the sector issue where it freezes, but now it freezes elsewhere. Everything loads until this: VoodooPowerMini.kext: [Error] CPU: Core Technology Unknown - Signature 60f82 (AuthenticAMD)(AMD Turion 64 X2 Mobile Technology TL-60), then waiting for DSMOS..., VoodooPowerMini.kext: [Error] CPU: Core Technology Unknown -Signature 60f82 (AuthenticAMD)(AMD Turion 64 X2 Mobile Technology TL-60), then VoodooPowerMini.kext: [Warning] Unloading. Then it gets stuck on systemShutdown false. I left it there for more than an hour, and nothing happens. If this turns out to be an incredibly simple problem, I'm sorry for my lack of knowledge in this subject. Thank you!
  14. I installed Mac OS X Lion 10.7.2 successfuly. I boots without any problems. But after useing the OS for about 2 mins Mac freezes. I use a bronzovka v3 patchd kernel. Please help
  15. Hello, i´ve got a running Snow Leopard with a problem which has also been in 10.6.3 and 10.6.7. When i start my osx the system starts normally and then i cant click anything for 5-10 minutes. I can use my mouse but the desktop doesnt react at all! Any solutions or a idea how to detect the problem? Thanks
  16. Pc spec: Cpu: Intel core 2 quad 2.4ghz Motherboard: Gigabyte GA-EP45-DS4 Graphiccard: ATi Radeon HD 4870 two card of those not x2 two normal in crossfire Ram: 8gb of ram 620mhz So i dont know how to install right kext for everything Network dualmonitor videocard and so on Also only when too start my iatkos l2 is by writing -v graphicsenabler=No I have tried many drivers just quessing always end upp with panic error. One more problem when i have started Lion i can move mouse but the rest is frozen. Ten minutes later everything are running. I use usb keyboard and mouse
  17. Guest

    GeForce 9600gt freezes

    I've installed Snow Leopard Retail with legacy kernel. Everything was working fine. After update to 10.6.8 my graphics card sometimes freeze. i've got error: 12-02-25 10:57:12 kernel NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error 12-02-25 10:57:12 kernel 0000006e 12-02-25 10:57:12 kernel 00100000 0000502d 00000472 00000000 12-02-25 10:57:12 kernel 0000047a 00000218 00100010 0000000a 12-02-25 10:57:12 kernel 00000000 00000000 00000000 12-02-25 10:57:12 kernel 00000000 00000004 I use GraphicsEnabler. My specifications: AMD Phenom II X4 955 Asus M4A88TD-V EVO/USB3 AMD 880G GeForce 9600GT 1GB
  18. Ok so im trying to do a clean install of lion using uni-beast with my external hdd (80gb). Everything loads up to the installation. the problem is when its installing the laptop freezes or system halts and i cant do anything with, like move the mouse etc. I have to hold down the power button in order to retry installing it. Everytime is just an epic fail. I never had this problem before out of every hackintosh i done so far. So any thoughts or solutions??? PLEASE HELP EDIT: also when it freezes/halts the hdd light on the laptop stops and everytime i move the mouse the light goes on. WDF
  19. Hi IATKOS l2 was installed and all works perfectly 100% but sometimes I am using my lion and stay freeze, then only works the movement of mouse, but dnt works clicks of mouse and dnt works keyboard, nothing works, then i have to power off manually.Graphic card works with 1080p and all resolutions in vga and hdmi. What´s the problem you think? please opine My system is: MSI 31TM p35 SAPPHIRE RADEON 5670 512mb DDR5 intel dual core e5300 My instalation is: chameleon2.1, ethernet, 32bit, fakesmc, desactivador, RTC32bit,EvoReboot,non-hahci sata,Jmicron ide,ALC888,voodoohda2.7.2,graphic enabler(I tried using yes and no, the same problem with both),realtek rtl8168, and usbbusfix=yes (I tried using UHCIreset=Yes and EHCIaquire=Yes and all is the same) If you want to answer something more here I am, thanks
  20. Hi, I've got pretty much everything working on my N61JQ Asus Laptop - Mouse, Keyboard, Bluetooth, Wireless, Ethernet, Sound, etc.. (Apart from Graphics) But Im having problems with my power :/ I could care less about using sleep so I just disabled it, but when I try to shutdown from SL, the computer gets as far as a blue screen and then just halts, I have to hold my power button for 5 seconds to force shutdown. Restart works fine though - The kexts I've tried are Ev0Reboot and OpenHaltRestart Any suggestions? :confused:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.