Jump to content

Search the Community

Showing results for tags 'freezes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 6 results

  1. Hola! ? Acabo de realizar en mi hackintosh una instalación limpia de Yosemite y posteriormente la he actualizado a la última versión 10.10.5 cambiando el kernel por el correspondiente a esa versión y todo funciona correctamente como esperaba, pero tengo un ligero problema... ? Mi tarjeta gráfica es la?Gigabyte GeForce GTX 970 WindForce 3X OC 4GB DDR5?(conectada por HDMI)?y desde la versión 10.10 hasta la 10.10.4 no he tenido ningún problema con ella, pero en la 10.10.5 estoy sufriendo con un pequeño fallo. ? Tengo la última versión del NVIDIA Web Driver instalado y los gráficos aparentemente funcionan de diez, el problema viene cuando abro alguna aplicación como Firefox, MB{censored}, Finder, lo que sea, da igual, que se me lagea un poco, es difícil de explicar... se queda congelado, como entre 10 y 15 segundos -unas veces más, otras menos- y luego vuelve a la normalidad... Es MUY molesto.? ? Al principio pensé que podía ser algo relacionado con el kernel, pero he probado unos cuantos y todos funcionan a la perfección excepto por el problema que os acabo de describir, que no desaparece con ninguno de ellos, con lo cual descarto que el kernel tenga la culpa. ? También he probado cambiando el SMBIOS de MacPro 3,1 a iMac 14,2 por ejemplo, pero tampoco ha funcionado. ? Estoy utilizando Chameleon como bootloader y los argumentos: -v npci=0x2000 nvda_drv=1 kext-dev-mode=1 dart=0 debug=8 (creo que no me olvido de ninguno)?y he probado otros como por ej. GraphicsEnabler=No (no tuvo absolutamente ningún efecto, así que lo eliminé). ? No sé qué más puedo deciros, eso es todo lo que sé. Ojalá podáis ayudarme! ? Salu2! ? ?
  2. Dear, ? I have installed Mac OS X Mavericks on my hackintosh laptop (BTO S97V). My screen worked very good in Snow leopard (10.6.8), but in Mavericks, my PC crashes all the time. ? The specifications (are not quite right at the processor speed etc.): MacBook Pro (4,1) ? These are a couple of things the screen is showing, when it is going crazy: ? When I start my PC, and login to Mavericks, the screen right away is doing and showing strange things. First of all I can work on the PC, but I see well, a kind of 'color snow'. That 'color snow' is showing everywhere on the screen. ? After that snow, the screen starts showing things as above in the picture and then completely freezes. I can move the mouse for a couple of seconds, but after that, I can't do a thing and I am forced to shut the laptop down (hard reset). ? Does anybody have similar problems with this videocard in combination with Mavericks? Or can somebody tell me if I can do anything about it? ? Thanks in advance, ? Kind regards, ? EvilID
  3. im trying to install snow leopard 10.6.7 on my notebook, and i have used a lot of boots, and any of them have worked, it freezes when get "PCI configuration" or something like that, in other boot, chimera iB{censored}, i just get the mac interface with the gray apple and a little circle under the apple, and when the circle stops move he disappear and my pc freezes, i have already tried some cods like PCIRootUID=1 and many other, but still the same problem, my pc spec is i7 2630qm with intel hd graphics 3000(which i think thats the problem) please help me im BR
  4. when i try to install Snow Leopard 10.6 Retail DVD using the ModCD it gets passes all of the first part. After clicking customise and then starting the install, it stays on for about 2 mintes, and then just freezes any help please? SPECS: ASUS M5A78L-M USB3 AMD Phenom II X4 965 BE Corsair Vegeance 8GB 1666Mhz Radeon HD 6670 Thanks in advance..
  5. Hey!. This is my first post, and i want to introduce myself to this forum. I'm Dennis, i live in The Netherlands. My english is not very good, i don't know some words, but i think the most of you can understand me !. I have a laptop running with iAktos (Snow Leopard) for a long time now, and i always had a problem that the system freezes when you nothing for a while. On some forums, much more users have this problem. So i want to share my solution with you guys!. First i have searched on Google for the solution, but i didn't find it, so i had to find the solution by myself. And, i've found it! Ghehe. It's very easy though. The problem is the settings for the Energy Saver. Energy saver tries to spin-down your HDD, or putting yoru laptop in to sleep when it's idle for a long time. But, when Energy Saver tries to do that, the system freezes. Why the systems freezes i don't know. But when you configure energy saver to never put the computer in to sleep, the system doesn't freeze anymore. I hope you guys understand what i'm saying, as i said.. my English is not perfect, and sometimes i use the wrong words i think. I hope that this helped some of you. Greetz!
  6. Oky guys, So after my install of iPC 10.5.6 SL Distro, I found out that If i leave my system inactive for more than 5 minutes, my OSX will freeze which forces me to reboot... My graphics card is not really supported. (intel 4500M) But i got my resolution to work good on my Panasonic LCD. If i click "sleep" the system also freezes. Its really annoying and I'd appreciate anyones knowledge as to helping me fix this! I do not want to install any kexts. Ive tried everything. If you know another simple way to do this, i'd be happy to listen! Thanks guys!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.