Jump to content

Search the Community

Showing results for tags 'g4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. Hello, I recently acquired an old 15" iMac G4 (800 Mhz), and I'm trying to get this Wi-Fi USB adapter I bought off Aliexpress working on it. It has a Realtek RTL8188 chip inside and came with a CD with drivers for OS X 10.4. I'm new to the Mac world, so I thought I'd just install the drivers and be done with it, but man was I wrong. So, I installed the drivers, restarted the iMac and tried to launch Wireless Network Utility, like the manual displayed during the installation process suggested, only it crashed immediately upon launch. Every time I start the app, it appears in the dock for a second and then just closes. Also, the blue LED indicator on the USB dongle itself does not light up when I plug it in, but it is listed in System Profiler as "802.11n NIC" (see screenshot below). I did some digging around and found this thread over at InsanelyMac where somebody posted "universal drivers" for Realtek 802.11n/ac adapters, but all the links are dead (of course). I will get to PMing some of the people who posted in the thread for links right after I finish typing this. Anyway, I thought I'd try with a different version of the same drivers, which are apparently used by the ASUS USB N-10 (I will include both driver packs in this post). The drivers on my CD were "Wlan_11n_USB_MacOS10.4_Driver_UI_2.0.1", while the ones I downloaded from DriversCollection seem to be older, since the package is marked as "Wlan_11n_USB_MacOS10.4_Driver_1079_UI_1.8.8." Either way, after installing the other drivers and installing these, I got the same results – Wireless Network Utility crashes upon launch. Just to be thorough, I tried plugging the adapter into my Windows 10 laptop and it was immediately recognized and the LED indicator began blinking, so the hardware is definitely not faulty. Furthermore, in the aforementioned InsanelyMac forum thread, OP says that the so-called "universal drivers" won't work if the system language is not set to English, but the patched version should. Now, I bought this iMac second hand and don't have the original OS X CDs, so I can't do a system restore or anything like that, and I'm pretty sure it's previous owners were either from the German-speaking parts of Switzerland, or Austria, or Germany, seeing as the login and system startup screens are in German. It must have been a family computer, as there are a handfull of accounts all with the same surname, and I don't know if all of them are set to English, but the admin account uses English. Do you think the language could have anything to do with this? Should I delete the other accounts? Furthermore, why are the startup and login screens in German, when I set everything to English in Regional Settings? Before you suggest I buy an AirPort card, I already thought of this. Unfortunately, only two are currently on sale in my country's equivalent of Craigslist, and the cheaper one is going for $30. Now, that may not sound like a lot to you, but considering I bought the computer for $35, I'm not paying almost the same amount for an AirPort card. Call me stingy, but I want to get this machine connected to the Internet for as little money as possible. But hey, I'd more than willing to try one of these Chinese ones for 5 bucks lol! Seriously though, would it work? Did I also mention I'm a total Mac noob? Because I am, this is my first Apple computer. Either way, if you got to this part, thanks for reading this whole thing! P.S. Sorry I'm uploading a shitty pic of System Profiler, instead of a proper screenshot. Wlan_11n_USB_MacOS10.4_Driver_1079_UI_1.8.8.zip Wlan_11n_USB_MacOS10.4_Driver_UI_2.0.1.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.