Jump to content

Search the Community

Showing results for tags 'g74sx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 5 results

  1. Version 1.1

    2,335 downloads

    Fully working VANILLA yosemite on 10.10.1 - DSDT/ ALL EXTRA with settings + EXTENSIONS, wifi working with AES, bt working with magic mouse audio working with internal speakers, headphones, mic, hdmi output, 3GB NVIDIA 560GTX working - you must install latest nvidia WEB DRIVER, keyboard lightning working also ENJOY!!! NOTES! to installation osx - boot with flags: nv_disable=1 dart=0 darkwake=0 igpenabler=no GraphicsEnabler=Yes PCIRootUID=0 after installation and 10.10.1 update: - install chimera from latest MB{censored}, also trim if you have an ssd disk - replace extra with extra from this package (include also DSDT file) use this flags: kext-dev-mode=1 nvda_drv=1 PCIRootUID=0 - GENERATE NEW SMBIOS serial with chameleon wizard!!!! - install all extensions with kext utility - repair permissions enjoy fully working 10.10.1 (only display brightness not working, but i use free SHADES app) my specs: intel i7 2630QM Nvidia GTX 560M 3GB / no 3d display Qualcomm Atheros 9285 wifi/bt bgn audio - ALC 269 USB 3 WORKING!
  2. I tried some things outlined here: ? http://www.hackintoshosx.com/topic/21793-asus-g74sx-mavericks-1094-and-gtx-560m/ ? I have it booting to a "usable" state after installing the random kext files and CUDA update (using flags GraphicsEnabler=Yes and nvda_drv=1) but although the resolution is correct, nothing is accelerated, and the UI is sluggish. ? Also am not seeing wifi or audio. ? Let me know if you have any questions. Just looking for someone who has 10.10 working on this model or this hardware. ? Thanks!
  3. Version 1.2

    839 downloads

    FULLY WORKING ALC269 audio for ASUS G74SX with SPEAKERS, MIC, HEADPHONES and also HDMI on YOSEMITE 10.10.1 ALSO must use for anybody who used my previous kexts and audio wont work
  4. Version 1.0

    453 downloads

    Fully working VANILLA maverick on 10.9.5 - DSDT/ ALL EXTRA with settings + EXTENSIONS, wifi working with AES, bt working with magic mouse audio working, 3GB NVIDIA 560GTX working - you must install latest nvidia WEB DRIVER, keyboard lightning working also with first boot ENJOY!!! NOTES! after installation and 10.9.5 update: - install latest chameleon - replace extra with extra from this package (include also DSDT file) - install all extensions with kext utility enjoy fully working 10.9.5 (only display brightness not working, but i use free SHADES app) my specs: intel i7 2630QM Nvidia GTX 560M 3GB / no 3d display Qualcomm Atheros 9285 wifi/bt bgn audio - ALC 269 USB 3 WORKING!
  5. Hi everybody, hope y'all good! Today I installed Mountain Lion using a kit made for my laptop. Before I installed ML, i had Lion perfectly running, wifi, bluetooth, sleep, ethernet, graphics, usb, hdmi etc... everything was working. But now, I get some issues with the Bluetooth, the Sleep, and a bit with WiFi. For the bluetooth, I tried a kext called IOBluetoothFamily, a version supposed to support Mountain Lion, it worked one time. The Sleep, i tried a 10.8 compatible version of SleepEnabler, but even with or not, the system falls in sleep, but at wake I got artefacts and nothing work except mouse. Here are the Kext I installed : AHCIPortInjector.kext AppleIntelCPUPowerManagement.kext FakeSMC.kext IONetworkingFamily.kext IOUSBMassStorageClass.kext VoodooHDA.kext AppleACPIPS2Nub.kext ApplePS2Controller.kext IO80211Family.kext IOPlatformPluginFamily.kext PXHCD.kext AppleACPIPlatform.kext AppleSmartBatteryManager.kext IOAHCIBlockStorageInjector.kext IOUSBFamily.kext RealtekRTL81xx.kext They were all in a kit I downloaded I checked for NullCPUPM because I heard that he prevented system from sleep For the wifi it's simple it found my network but I connect he give a random adress that doesn't match my dhcp, in ethernet it's ok If anyone of you had similar issues or hint it will be helpful, here's my configuration Asus G74Sx 750gb HDD Intel i7 2630QM 8Gb Ram nVidia GTX 560M Thank you so much everybody!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.