Jump to content

Search the Community

Showing results for tags 'ga-z97m-ds3h'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 5 results

  1. UnDeaD_AmP

    Clover UEFI semi-sleep Yosemite

    I had sleep and everything functioning fine before i switched system definitions a few times and ultimately went back to the classic Mac Pro 3,1.??Now my sleep doesn't wanna work, any ideas? I'm on 10.10.2 Yosemite Clover uefi https://vid.me/KR7q What is happening: Hackintosh sleeps the display, and the systems fans keep spinning and functioning as if the system never went into sleep, and my APPLEHDA resets when i "wake up the system" (press a key on the keyboard) as if the computer actually went to sleep
  2. UnDeaD_AmP

    Clover UEFI semi-sleep Yosemite

    I had sleep and everything functioning fine before i switched system definitions a few times and ultimately went back to the classic Mac Pro 3,1.??Now my sleep doesn't wanna work, any ideas? I'm on 10.10.2 Yosemite Clover uefi https://vid.me/KR7q What is happening: Hackintosh sleeps the display, and the systems fans keep spinning and functioning as if the system never went into sleep, and my APPLEHDA resets when i "wake up the system" (press a key on the keyboard) as if the computer actually went to sleep
  3. I use Chimera, the {censored} {censored} install method alongside {censored}, i didn't feel like reposting my problem so here it is straight from r/Hackintosh on reddit... :c seems this is the 2nd time i'm asking across all forums, and no help anywhere yet. ? http://www.reddit.com/r/hackintosh/comments/2sgpiu/help_having_intel_hd4600_graphics_problems/ ? If you want to know anything like my build, or parts, I'll list them.
  4. D: I am unable to control anything USB after I take out my wifi USB while the machine is running, any ideas? ? I know it is not the actual OS that is freezing, it is merely the USB ports. ? I found this out when I: ? - found out wifi usb was preventing my hackintosh to sleep - took it out after powering the machine off - tried sleep with the wifi usb completely out of the hackintosh, worked flawless - ?put it back in and powered it on again, this time i take out the wifi usb and suddenly, i think the OS freezes - i put on minecraft and spotify and sure enough they keep running, fine, but cannot control as my Keyboard is USB, and so is my mouse :/ - tried using the "radio off" function in the utility for the wifi usb, it turns it off fine, but after waking it from sleep, the usb ports lock up immediately, i think this is cuz it stops powering the wifi usb when it goes into sleep and when it wakes up, it is basically the same thing as putting it back in or supplying power to it again. ? any fix for this? ? ? if no fixes are available, i was thinking of buying a PCI-e wifi card for OS X... will this still work in OS X yosemite? ? http://www.amazon.com/TP-LINK-TL-WDN4800-Wireless-Express-Low-profile/dp/B007GMPZ0A/ref=sr_1_1?ie=UTF8&qid=1421718088&sr=8-1&keywords=tp+link+wdn4800 ? ? EDIT: Still getting the lock ups when i tried another Wifi USB.
×