Jump to content

Search the Community

Showing results for tags 'gpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 20 results

  1. Hi folks, I'm working on a spec for a first Hackintosh build and I'm unsure of a few things so any advice/help/suggestions would be appreciated. The following is the proposed spec and my wonderments... btw, I'm based in Ireland so buying from Komplett as all items can be delivered in one shipment. Therefore I am limited to what they have in stock. (Amazon suggesting 5 different shipments and some have to go via parcel motel as cannot ship to Ireland direct - PITA). • I am unsure if the RAM will work with the MoBo as the mobo is Z370 and RAM spec says the "form factor is optimized for the latest Intel X99 Series motherboards". • I am unsure if the GPU is compatible with the MoBo as the GPU RAM is GDDR6. Also wondering if it will work with OSX as the MSI version is not listed on Tmx86. I plan on installing 10.13.6 High Sierra. • I am hoping not to have to buy a monitor as I already have an Apple 27" Thunderbolt (2) Display. I also have 2 other T2 external HDs and I'm wondering how to connect these up to the Hackintosh? Anyone have experience with this? 10TB in total so be a shame to loose them. • Finally, is 750W enough power? Case Corsair Carbide SPEC-04 - Black Midi-Tower, 1xUSB2.0 / 1xUSB3.0 / Audio CPU Intel Core i7-8700K - Socket 1151, 3,7 GHz Hexa-core (4,7 GHz Turbo), 12 MB, Intel HD Graphics 630 CPU Cooling Corsair Hydro H80i v2 RGB - Socket 1150, 1151, 1155, 1156, 1366, 2011, 2011-3, AM2, AM3, FM1, FM2 Motherboard ASUS Prime Z370-P II - Socket 1151 v2, Intel Z370, ATX, 4x DDR4 RAM Corsair Vengeance LPX 32GB - PC4-21300 - DIMM - DDR4, 2666MHz, 1,2V, CL16, 4x8GB SSD 2x Samsung 860 EVO - 1 TB - 2.5”, 6,8mm, SATA III, read up to 550MB/s, write up to 520MB/s GPU MSI GeForce RTX 2070 AERO - 3x DisplayPort, HDMI, USB-C Storage Seagate Barracuda Pro - 6 TB - Desktop - 3,5 inch, SATA III, 72000rpm, 256 MB cache Power Corsair RM750x (2018) - 750W - Fully modular I am a photographer, graphic designer and make the odd video. Primarily use most of the Adobe CC apps, also FCPX. Appreciate all responses. D
  2. Vote for your successful working GPU here ? ?. Make a post about : 1.Card name? 2.Working Method? 3. love/hate ? ? And ? As always 'well done you'?
  3. Unfortunately it looks like I'll be buying another GPU Have any suggestions? I need it to be OS X compatible obviously, so probably an Nvidia card is the best choice. A little about what I use the card for, I will be doing professional 4k video and picture editing across Windows and OS X platforms. 4k @ 60Hz is a necessity. I'll occasionally game here and there but not more than I'll be editing. I've already lost so much time trouble shooting. Need to buy a worthwhile card ASAP. Suggestions? Thanks in advance!
  4. if this is in the wrong section you feel please move it i would love to make my Hackintosh run smoothly first id like to say this is my first ever hackintosh build on a dell studio XPS 435 i began by using transmac for win7 and Mackintosh zone N{censored}.iso yosemite 10.10. i also used clover as my boot loader installed it on a kingston 16GB USB thumb drive thats like 5 years old. after trial and error i got the install for mac to work rebooted my computer started in verbose with bootflags “PCIRootUI=0” “GraphicsEnabler=No” got it to boot. after I let the system do it ‘thing’(fixing permissions and whatever else it wanted to do before i was aloud to shutdown)’ then used EFIstudio to try and fix my horrible graphics problem; and kext edit but only repaired permissions for /System/Library/Extensions in the maintenance tab. i have no idea how to use clover config MY HACKINTOSH SPECS when i goto about my Mac about my mac(hackintosh) iMac (27-inch, Late 2009) 2.66 GHz Intel Core i7 6 GB 1066 MHz DDR3 Display 3 MB SOFTWARE System Version: OS X 10.10 (14A389) Kernel Version: Darwin 14.0.0 Boot Volume: Mac 10.10 Boot Mode: Normal HARDWARE UPS Installed: No GRAPHICS Pegatron Radeon HD 3450 256MB DDR2 PCI Express Video Card ATI Radeon HD 3450 graphics processing unit (GPU) 40 stream processors 600 MHz core clock 256 MB DDR2 memory 500 MHz memory clock 64-bit memory interface PCI Express 2.0 x16 interface CPU 2.66 GHz Intel Core i7 920 MOBO DX58m01 RAM - i have 6 RAM slots 6 GB 1066 MHz DDR3 Manufacturer: Nanya Technology Part Number: NT1GC64B88A0NF-BE SSD Samsung SSD 840 Series: Capacity: 120.03 GB (120,034,123,776 bytes) Model: Samsung SSD 840 Series Revision: DXT07B0Q BSD Name: disk1 Protocol: ata Unit Number: 0 Socket Type: Serial-ATA Partition Map Type: GPT (GUID Partition Table) S.M.A.R.T. status: Verified Audio Realtek - High Definitio Digital-out (HDMI): Manufacturer: Voodoo Output Channels: 2 Current SampleRate: 48000 Transport: Built-in Line-out (Green Rear): Manufacturer: Voodoo Output Channels: 2 Current SampleRate: 48000 Transport: Built-in with that said what else do you need from me, any help would be greatly appreciated. i love to learn and figure out how to get things to work and I'm stuck. i have no idea how to edits kexts, clover configurator, or really all those tools. but I now have a running mac. i would like to use clover not MB{censored}, I'm not afraid of coding i have basic skills and knowledge in terminal. i may be thinking to hard thats why I'm stuck. Any help would be greatly appreciated if this is in the wrong section you feel please move it i would love to make my Hackintosh run smoothly
  5. I am using Intel core2duo and nvidia 8400. I just install mavericks. The installation went without a hitch, and everything boots. But after a few seconds after booting, the mouse,UI and keyboard , all freeze.There is nothing I can do but press the restart button.? Mavericks feels quite responsive and quick(so i guess my hardware is able to take it).? I have also tried running freezefix.app , and even installed cpunullpowermanagment. i still get the freeze. booting into safe mode works though. ? ? Help will be much appreciated. Thank you.
  6. Hey guys, I'm new here. ? So I've been banging my head attempting to install Mavericks 10.9.4 on my ROG Asus G74SX in the absolute most vanilla way possible, and I've got pretty much everything I need working except for the GPU. I've got the terrible resolution and extremely glitchy animations issue. I know OS X can see it, because it shows up under "About This Mac" as Asus GeForce GTX 560M 1536 MB (I'm pretty sure it's supposed to say 3072 MB though). ? I've tried the general boot flags one would suggest as well as the newest Nvidia web drivers for OS X 10.9.4, which I found out later don't support the 560M. ? I've also tried a few kexts, but I don't want to render my system un-bootable. I've already reinstalled 3 times, and this current install is the absolute cleanest! ? So that leaves any kexts you guys know that work, kext editing, or DSDT injection, which I haven't the slightest idea how to do. I'm open to learning though! ? I've pretty much been working on this for four days straight, and this is the last hurdle. No way I'm giving up. So please, share your knowledge. ? EDIT: ? I've got resolution and animations working now! I'll check everything else to make sure, will post again with the solution for others to use.
  7. Fala galera, estou abrindo um dos primeiros "assuntos diversos", e esse é sobre um site que frequento a uns tempos. ? É o?CPUBoss, ele traz uma analize completa e facil de entender sobre qualquer CPU, GPU e SSD, é um boa opção para aqueles que querem comprar novos itens pro Hack, mas sabendo realmente o que vai comprar. ? E o mais legal, é que ele faz até comparação entre um device e outro, para aqueles que querem investir certo, vale a pena. ? Ajuda também os users AMD, pois se no catalogo existe algum compatível com Hack, verá que em custo beneficio, vale bem mais a pena. ?
  8. hi to all guys I need your help because I know that you are very experienced in the field mac,? I installed 10.9.0 on Sony Vaio VPCCW1S1E mavericks with Chameleon bootloader via MacPoison, row smoothly apart from the impossibility of applying themes with chameleon wizard (error due to the Internet) and video card:? ie I have an nVidia GeForce GT 230M that is recognized but not the best, the graphics of the PC is jerky and the graphics per se is not exploited all, I have tried every type of kext, modification, bootloader, plug in but i have no results of any kind.???? Now I ask you help me to edit a kext in order to be able to recognize the mac video card being able to take full advantage of its features? or if you have a specific kext I'd be really grateful! I trust in you, and thank you in advance!????
  9. Version v2.2.1

    1,865 downloads

    nVidia WebDrivers 334.01.01f01 for 10.9.3 Mavericks Mac/Hack - All SMBIOS Supported // Compatible CUDA - > http://www.nvidia.com/object/macosx-cuda-6.0.46-driver.html Reported problems with cards: GT640 GT435M GT210M https://www.facebook.com/VanillaX86
  10. Hi, I have full P-State and C-State in my cpu i5-3230m with ssdtPRGen 13.2. But I feel my laptop hot (40-50 °C) when I use it ( browser, read & edit pdf, play movie ) There is a way or trick to get better colling temp, please? ? PS: I get temp with the last HWMonitor.
  11. iDeepak

    HWSensors

    Version 6.0.1079

    338 downloads

    HWSensors HWSensors is an open source SMC device driver/emulator (FakeSMC by netkas) with hardware monitoring plugins ported from OpenHardwareMonitor for Windows and hwmon sensors drivers from Linux
  12. iDeepak

    HWSensors

    Version 6.0.1072 (Binaries)

    166 downloads

    HWSensors HWSensors is an open source SMC device driver/emulator (FakeSMC by netkas) with hardware monitoring plugins ported from OpenHardwareMonitor for Windows and hwmon sensors drivers from Linux
  13. I am having setting up HDMI audio on my AMD Radeon HD7870 graphics card I have tried voodoohda and tried patching DSDT and still no luck. I was just wondering if anyone has gotten HDMI Audio to work and if they could show me how. Thanks for your time
  14. Hi, I'm currently running a Windows 7 x64 PC with: 8GB DDR3 Ram AMD FX 4170 GPU AMD Radeon HD 7870 CPU 1TB HDD (Windows 7) 150GB HDD (Blank) ? Gigabyte GA-970A-DS3 Motherboard I am aware that getting OSX on an AMD machine is not an easy task, but can it be done with my setup? I am currently running OSX 10.8.3 in VMWare which is OK but lags a fair bit and lacks any kind of 3d acceleration and would like to be able to dual boot it natively alongside windows on the 150GB HDD. Thanks?
  15. Hello. I'm running ML2 iAtkos release updated on 10.8.4, everything is working great, except the fan of my GPU Gigabyte HD6850 which is always running @75%, it's very loud!! I flashed the GPU card BIOS to fix the fan speed with EBE on Win7, but it has no impact, the fan still turning @75%... Have you ever heard about such a problem? Is there a way to fix it? Many thanks.
  16. Hello! Since the Atheros AR5BW222 chip for Wi-Fi and Bluetooth will never work on OS X and I remember seeing people with changed Wi-Fi chips, what laptop PCI-E WiFi module is compatible with both my Acer and OS X? I remember having actually almost bought the Wi-Fi only chip since it was only €10, but I wasn't sure yet. About the GPU, my laptop has an nVidia GT 630M and a HD4000. Now the laptop is really power inefficient in OS X because there's no Optimus to disable the GT 630M, but is there a way to disable it using SMBIOS, kexts or other ways? I really like OS X and I want to keep using it more or less permanently too for my laptop. Thank you!
  17. I have successfully been able to boot into 10.6.8 with my 660/680 GPUs, surpassing many KPs by finding solutions online but the resolution is in VGA mode which is depressing (lol, not really). From what I know, Apple doesn't plan on supporting older OSs with the newer hardware, so I am asking the help from the hackintosh community to lead me to a patch that would allow me to utilize the native resolution of the GTX 6XX in Snow Leopard. Any useful help is appreciated, thanks.
  18. Hello all, I just got mountain lion up and running on my system and booting fine with the chameleon bootloader. It's installed on the following hardware: Motherboard: ASUS Sabertooth X79 CPU: Intel Core i7 3930k SSD: OCZ Vertex 4 RAM: 32GB Nevertheless, I can't get it to work with my graphics card. I can only achieve a resolution of 1024 x 768. I would really appreciate it if anyone could provide with some guidance as to how to get it working. Not very many people have built systems with this line of gpus, so there isn't much documentation on fixes. So far, I've tried two different things: 1. This procedure listed on MacOSx86.net: http://www.osx86.net/view/1998-hd575...on_10.7.2.html 2. The procedure listed by Úll Mac in this {censored} forum: {censored} Forum ? Information Neither of them worked for me. Thanks and please let me know if you need anymore information.
  19. I recently installed OSX 10.6 on my Lenovo S10e with basically great success! I am using it to type this as we speak I'm doing it on my friends S10e, but using the same method, things just don't work as well... For example, I can install it successfully, but then when I come to boot up Mac, after the boot screen all the video is jumbled and jumping all over the screen. Since I used an external monitor to install it as the screen resolution is only 1024x576, the only way for the shaky video to stop is to put that monitor back into the VGA port, and everything is perfect again. Anyone had this issue, know how to fix it or help on it? The only KEXT's I have installed were Ethernet and Touchpad... Ethernet I am using on this one and it all works fine, but the Touchpad ones are foreign, so it may be them. I will update if it is the case, and close this topic; don't let that stop you from answering though! Thanks [Edit 1: Forgot to mention, not only is the video shaky, but the BIOS throws an IRQ Not Configured Error at me, and takes over 2 minutes before showing the error... Serious lag, and only way to fix it is to Reset CMOS then Load Defaults.] [Edit 2: Found the issue - Voodoo Power Management or Speedstep Enabler. Now my system is completely Voodoo Kext free ]
  20. I have a Sony VPCCW36FX. It comes with almost exactly the same "big" hardware as a 2010 15" MacBook Pro: i5-520, GT33m GPU, 4 gigs DDR3. I already found a Kext for my wireless card, and a VoodooKext for my Realtek audio. Using iB{censored} and Multi-Beast for the install. So here is the possibly face-palm inducing question: will that GT330M work without needing a kext for it? It was supported from the get go by 10.6.4, but I only have a 10.6.0 copy of Snow Leopard.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.