Jump to content

Search the Community

Showing results for tags 'graphic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 16 results

  1. Version

    61 downloads

    Hi there... The zip file contains also Kext Wizard. The two kexts have to be installed in S/L/E Fully Working in macOS High Sierra 10.13.6 (17G65) With full graphic acceleration and full QE/CI support. Works with every resolution supported. *** You have to disable ATI Injection in Clover configuration *** The device ID of the board is 0x9498 The DVI and HDMI ports are working perfectly with full QE/CI support... Have a Good Hackintosh
  2. alucard25

    EVGA GTX 1050

    Good night! Does anyone know me how this is compatible with: "EVGA GeForce GTX 1050 SC GAMING Graphics" ? Boa noite! Alguém saberia me informar se essa placa é compatível com Hackintosh: "EVGA GeForce GTX 1050 SC GAMING Graphics" ? That would be my config. complete: Essa seria minha config. completa: 1- Gigabyte GA-H170M-D3H LGA1151 Micro-ATX Motherboard 2 - Intel Core i7-6700 3.4 GHz Quad-Core Processor 3 - Kingston 16GB HyperX Fury DDR4 2133 MHz Memory Kit (2 x 8GB) 4 - EVGA GeForce GTX 1050 SC GAMING Graphics Card) 5 - WD 1TB Caviar Blue 3.5" SATA Desktop OEM Internal Hard Drive 6 - Kingston 240GB SSDNow UV400 SATA III 2.5" Internal SSD 7 - TP-Link TL-WN851ND Wireless N PCI Adapter 8 - Microsoft Wired Desktop 600 USB Keyboard and Mouse Agradeço desde já! Thanks!
  3. scania18r

    Graphical problems GTS450

    Hello i recently installed Yosmite Zone on my PC and i got some problems with graphic i tried looking for some kext to fix it but im beginner in hackintosh my specs AMD Athlon II x4 ?Asus GTS450 8 GB Ram 40 GB HFS HDD ?when i tried screenshot error pop up?
  4. Cvetelin Rusinov

    Lenovo g580 Graphic kext question

    Hallo, ? ? ? ? I have a problem with my g580... Its model 20150. My Graphic card not working correctly...? At the Launchpad when i slide is so bad.. and when i am in internet.. ?I try everything! Install kexts.. Delete from extensions folder... But... NOTHING! ?Please help me.. ? Integrated card -?Intel HD Graphics 3000 384 MB Second card - Nvidia gforce gt ?i thing its 630 Help me... i waiting for mac 2 years and now... i reinstall it and install again 6-7 times... Sory for my English.?
  5. Version 2.3

    5,155 downloads

    NVDA4All v 2.3 | Compatible with OS X 10.9.4 | nVidia web-drivers 334.01.02f02 | All SMBIOS Supported Mac/Hack Enjoy Offical supported cards. Same chips should work properly. GeForce 600 Series: GeForce GTX 680 GeForce 200 Series: GeForce GTX 285 GeForce 100 Series: GeForce GT 120 GeForce 8 Series: GeForce 8800 GT Quadro Series: Quadro K5000 for Mac, Quadro 4000 for Mac Quadro FX Series: Quadro FX 4800, Quadro FX 5600 --- Follow us on facebook if you like project Vx86 // https://www.facebook.com/VanillaX86 // Thanks
  6. Version v2.2.1

    1,858 downloads

    nVidia WebDrivers 334.01.01f01 for 10.9.3 Mavericks Mac/Hack - All SMBIOS Supported // Compatible CUDA - > http://www.nvidia.com/object/macosx-cuda-6.0.46-driver.html Reported problems with cards: GT640 GT435M GT210M https://www.facebook.com/VanillaX86
  7. Version v2.2 (331.01.01f04)

    588 downloads

    nVidia WebDrivers 331.01.01f04 for 10.9.2 Mavericks Mac/Hack - All SMBIOS Supported https://www.facebook.com/VanillaX86
  8. clemaister

    About kext : AMD Radeon HD6320

    Hi everyone, ? I finally got my HP Pavilion dm1-4136sf (AMD E-450 processor) working on Mac OSX 10.9. ? Now I'm trying to find some kexts to get the display working properly. The matter is that my graphic card is an AMD Radeon HD6320, and I head that for some reasons it is complicated to find kext for it. I tried the kext AMDRadeon6000.kext, but seems not to be loaded when booting according to Kext Wizard (in loaded kext interface). ? ? Does anyone has any clue ?
  9. Mario94M

    Overheating & 3D games???

    Hi guys I have a full working installation of Lion 10.7.2 except for 3 problems... 1) My computer It's always VERY HOT!!! Also with very light apps,and I can't modify fan speed...I think It's a DSDT problem... 2)I have a full graphic resolution with QE/CI and translucent effects but everytime I try to play 3D games they freeze or crash... 3) If I try to update to another version of Lion (10.7.4/5) or Mountain Lion my graphic card is no more recognized and I can only have full resolution without QE/CI Please help me solve these problems I'm going crazy :'(
  10. Miozofi

    Kext and Graphic problem

    Hi I've installed Mac osx lion 10.8.2 N{censored} on my hp pavilion dv7 6190sl And doesn't work wifi audio and the screen before apple logo on boot appear like this How can I solve? Plss
  11. Hello everyone, i usually search to find my sollution, this time im unable to and im here to ask for some help. I have successfully installed my hackintosh on a XW8600 workstation, mountain lion. Everything works fine, i tweaked and got my network, bluetooth and all. Even graphics card, after i added the device id into the kext, its able to identify the VRAM capcity and thats pretty much it. I'm having lagging in videos. I believe i need to enable the graphic acceleration. I don't know how, please help me. Thank you here is the info i get under graphics. BTW i tweaked the org.chameleon.Boot.plist, to get my resolution done for the mean while. Unknown: Chipset Model: Unknown Type: GPU Bus: PCIe Slot: SLOT 2 PCIe x16 PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x104a Revision ID: 0x00a1 ROM Revision: 75.19.55.00.02 Displays: Display: Resolution: 1920 x 1080 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Thank you
  12. Lion is working awesome, Wi-fi, USB, Applications and so on! but, i've not managed to install Nvidia Geforce 310M, JMC250 PCI express Ethernet controller, Audio The most important is ofc The graphic, if anyone of you got a solution it would be awesome im running Lion 1.7.3, ASUS A52JC Uploaded with ImageShack.us
  13. gringo28

    Gainward GTS 250 1GB no kext!

    Hi, Something went wrong with my graphic driver so I tried to fix that whit installing new kext. I accidently installed wrong kext and now I only have one display running at 800x600. Can somebody tell mi how to fix that. I dont know what graphic display kext to install because there is no kext for my graphic card. I have 10.5.8 OS installed on MBO Asus P6T2D. Please help! Normaly I use two displays, one on DVI and one on VGA.
  14. rawyal

    several problems with some driver!!!

    Hi im very new with hackintosh. it was horrible to get the osx installation working but after 16hours try to set the right bios settings and research the internet i've got it. now i have some driver problems 1. my graphic card ATI Radeon HD4670 - in the osx setting i just can choose a resolution of 1280x1024 so i tried graphicenabler and set the bootloader (chameleon 2 rc5) to 1920x1080 but no change the high resolution works but in a window of 1280x1024 2. my ethernet adapter Realtek RTL8211CL - here i get a crazy ip with dhcp and internet connection failed but if i set it manually i have a connection but safari says i have no internet connection. my machine: AMD Phenom II x4 955 Black Edition Asrock K10N78D Mainboard nForce 720D Chipset 4Gb Ram I installed osx by this GUIDE!!! And for my graphic card i use the ATI4600Controller kext. For my ethernet problem i didn't found something yet. So i hope you can help me and sorry for my bad german english thanks...
  15. Keep in mind that a video card is A MUST for hackintosh to work, as long as you have supported motherboards you'll gave no problems at all (Intel HD Graphics OUT OF THE BOX). If someone would have said this in a post... things would have been easier for me. Remember, I was an amateur noob, now I'm in a mid-noobness level ^-^ Have fun guys.
  16. What is the best hackintosh to install on this computer? Specs: Motherboard: XFX 750i Motherboard Extreme Edition Graphics: Geforce 8400gs 512mb Hard Drive: 117.22GB Seagate ST312021 3AS SCSI Disk Device CPU: Intel Pentium E5400 @ 2.70GHz Ram: 1.5gb Chipset: nForce 750i SLI SPP Also what is all the driver needed to run this fully function?
×