Jump to content

Search the Community

Showing results for tags 'graphics card problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 9 results

  1. Hello all, I have installed Hackintosh Yosemite and booted with boot flag, but my new Graphics Card Radeon HD 7770 Ghz not detecting. Please guide me i'm trying from last 2 days but no luck, any kexts ? My PC configuration - CPU: Intel i5 Quad-Core 3.39 Ghz - Motherboard #: Intel Q77 Express - Video: Radeon HD 7770 GHZ Edition 1GB GDDR5 FLEX - Ram: 12GB 1600 Mhz DDR3 Ram - HDD: Samsung sata 500gb - Ethernet : Intel 82579LM - Problem OS: OS X Yosemite 10.10 (Yosemite-zone) - USB Yosemite-zone Fresh installed http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=1159&pid=1686&psn=&lid=1&leg=0 Radeon HD 7770 GHZ Edition 1GB GDDR5 FLEX ? -Ram
  2. hey everyone i installed iAtkos L2 on my HP G62-455tx. At first, it didn't boot up and i had to restart my computer again and again. Next, i somehow managed to install it using "cpus=1" (i don't even know what it is ). the real problems start now. #1) whenever i turn it on, i have to boot using the boot flag "cpus=1" then only it starts otherwise it gives taht restart error. #2) i couldn't find a working kext for its graphic card. my model is ati radeon mobility 6370m. #3) i couldn't even find a working kext for the wi-fi and ethernet. it means i can't access the internet. (i am using my pc right now) please help with these 3 problems :(
  3. Some body please help me ......!!!!! I have installed iAktos L2 on my Pc Well.. !!!! Sound is working Ehernet is working But if i install graphic card in cpu them it hangs at ""[PCI configuration begin]"" (as in image below) I have tried flags like npci=0x2000,-v -x,-v -x -f,-f, -v arch=i386 npci=0x2000 Also tried NVEnabler.kext (using this link) and this link alsoAsus nVidia GeForce 210 1GB DDR3 Working! - nVidia - InsanelyMac Forum but nothing worked out.... I am trying this from many days but is unsuccessfull,but when I remove graphic card from my pc it works well and boots well and on attaching graphic card again in cpu it hangs at the above mentioned problem...... Somebody please help me so that i can use my graphic card I am using Kext Helper. I have DVI to VGA converter also. My system specifications are:-- Asus P5GC-MX Intel core 2 duo RAM 2GB Acer monitor msi nVidia GeForce 210 1GB DDR3 (graphic card i am using) image below:-- Please Please help me !! I will be always thankfull !!! PLEASE PLEASE HELP ME somebody!!!!!!!!! THANK U IN ADVANCE......!!!!
  4. Hi i recently installed 10.8 gm on my intel pc...the graphics card was working fine with lion...but now the drivers doesn't seem to work....i cant change the screen resolution and have other problems with animations....y tried using nvinject, natit and nvenabler but doesn work....does anyone knows a solution for this?? thanks
  5. Hi there! I'm a newer and recently I installed my lion on my HP p6606cn. It's not a new computer. With Intel Pentium E5500 and Ati 4350... I successfully finished my installation and every thing is ok except opening chess ,solver, AirSupremacy....Any app will stuck if there is 3d graphics.... by the way, I cannot open the QE/CI effect for my Ati 4350 either... Is there any relationship between them? Could you help me please? orz... Sorry for bad english...
  6. Hello there boys n girls! Although I have installed succesfully iAtkos L2 twice, I am still a rookie. So, I installed it on my desktop, using various customizations, but I can only boot in safe mode. I performed the installation using only drivers for sata/ide. Whatever graphic settings I choose on Bootloader (in safe mode), I bump into a different problem whenever I try to boot normaly: A blank screen with a command line cursor that allows me to type or a blank screen and the monitor goes on and off repeadetly. I have tried MB{censored}, but I got an com.apple.Geforce7xxx error. Any ideas;; Thank you for your time! Config: CPU: Core 2 Quad Q6600 GPU: GeForce 7900GS MOBO: ASUS P5K SE (bios mod for ACHI) HDD: WD Raptor 74GB
  7. ok so i have a intel core i3 m380 series5/3400 Arrandale in my acer 5742-6863 my board is a Intel hm55 wit 6gb of DDR3 running 10.7.3 i am tryin to get IntelHDgraphics to work wit no luck i have used many kexts that i could find and nothing seems to work i did manage to get the card recognized which solved the flickering Graphicsmode 1366x768x60 and Graphicsenabler yes here is a read out of my hardware, i think a dsdt would solve my problem and or which SMbios i should use.. but i can't find one for the intel hm55 wit a core i3 and i have no clue how to make one it u have any ideas to solve this issue it would be great thank you for your time General info about the Acer Aspire 5742 Hardware Processor: Intel Core i3-380M Video: Intel Corporation Core Processor Integrated Graphics Controller (rev 02) Audio: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05) Wired NIC: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe (rev 01) Wireless NIC: Atheros Communications Inc. AR9287 Wireless Network Adapter (rev 01) # 00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02) # 00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02) # 00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06) # 00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05) # 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05) # 00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05) # 00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05) # 00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05) # 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5) # 00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05) # 00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05) # 00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05) # 00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05) # 01:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe (rev 01) # 02:00.0 Network controller: Atheros Communications Inc. AR9287 Wireless Network Adapter (rev 01) # ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02) # ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02) # ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02) # ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02) # ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02) # ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
  8. Hello all. I have some troubles with my old graphic card. A Sapphire Radeon X1600 Pro PCIe 512 MB (ID:0x71ce) On a Gigabyte GA965P Rev 1/3 Gb Ram 250GbHD/Intel Core 2 Duo 6400 2.13Ghz old hardware of an old pc. Installed with iB{censored} & MB{censored} Ethernet works, sound works but not the GPU. I had been trying with a lot of kext but not with the good one. Can someone help me with this, would be fine to have QE/CI. I'll settle for being able to change at least the screen resolution. Greetings.
  9. Hi All My PC configuration as in my signature. I am using Palit 9800 GT 1GB as graphics card. One of my friend said that if I run my PC for 2-3 day continuously the card may be damaged. It happened with him and the card's memory section was damaged. Was he right? I am using Snow Leopard 10.6.4.... I am using kexts as ? MAC_OSX_10.6.2 ? Legacy_Karnel_10.2.0 ? Chameleon_RC3_PCEFI_10.5 ? NVEnabler ? AppleAzaliaAudio ( ----> for sound ) ? EllittforceLegacyRTC ? Legacy_AHCI_SATA_FIX ? IOATAFamily_FIX ? SMBIOSResolver ? AMD But recently my card was damaged too and I had to replace it. It lost its memory chip. So my question is can OSX deatroys Palit 9800 GT 1GB Graphics card ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.