Jump to content

Search the Community

Showing results for tags 'hackintosh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 293 results

  1. georgelucian

    Hackintosh Vietnam Tool 1.9.6

    Version .

    65 downloads

    Hackintosh Vietnam Tool is a collection of many kexts and tools for Hackintosh. It will help you setup your Hackintosh faster and easier than ever. The tool is mainly for Mavericks, Yosemite, El Capitan but some can be used for Mountain Lion too. Main features: install and config Chameleon, create Clover config, install and patch kexts, system fixes and tools. What's New in Version 1.9.6: Add CsrActiveConfig and BooterConfig Add HD4600 DP and HD5500/6000 HDMI patch Update Clover 3261 Update ACPIBacklight, Elan Touchpad, Asus FN, AtherosEthernet Update SSDTPrGen 15.8, XtraFinder, Clover Configurator Update Audio patches
  2. Hi guys .. I installed Hackintosh High Sierra on my Sony Vaio SVE 15118FA with following Specs: - Intel Core i7-3612MQ. - AMD 7500m/7600m Series 2GB - 8 DDR3 GB Ram. - 1TB HDD. - BIOS: Insyde H2O - Wifi : AR9285 Atheros. after the process is finished.. I can't install the AMD and my Wifi.. and I can't find anything to do that.. the Hackintosh is running great on my device but I need the AMD and the WIFI because of my work... so any hope to get them work on my device? and thanks in advance
  3. In 5 minutes you get your sound on Hackintosh up and running. 100% working Vanilla, Easy & Fast Solution. Works with all systems and codecs. Hackintosh sound fix most easiest way. Supported Codecs: https://github.com/acidanthera/AppleALC/wiki/Supported-codecs
  4. Step by step tutorial for absolute beginners how to install latest Apple macOS Mojave on your PC the easiest way from Windows machine. https://youtu.be/tLlTB_88ERg
  5. Step by step tutorial for absolute beginners how to install latest Apple macOS Mojave on your PC the easiest way from macOS machine. https://youtu.be/rZfZCCURx5c
  6. Does any body in the community installed mac os x high sierra on this laptop here are the hardware details of my laptop Processor:- Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, up to 2.8 GHz, 3 MB cache, 2 cores) RAM -4gb DDR4-2133 dual channel support GRAPHICS CARD- AMD Radeon™ R5 M430 Graphics (2 GB DDR3 dedicated) HDD - 1 TB 5400 rpm SATA AUDIO - DTS Studio Sound™; Dual speakers Wifi card - Realtek RTL8723BE 802.11 bgn Wi-Fi Adapter Motherboard - Hp81EC BIOS VERSION - INSYDE F.44 Please help
  7. I have decided to install Mac OS X Mavericks yet again on another laptop. This time on an Compaq Presario F577CL. I used the N{censored} Mavericks Distro and install it that way. When it finished installing I had to reboot it because it was stuck on "Installation Finished." The log showed that it was a bug in that menu/screen/or something that was supposed to show up simply just didn't and never did. After getting it to boot and using the -v -f and using the USB flash drive I used, I got to the setup wizard and after setting it up I was ready to install kexts. The only card that the laptop has as far as I know, is an integrated Nvidia GeForce 6100. Someone on OSX86.net has for download an nv_enabler, but apparently someone stated that it was for Snow Leopard and it just doesn't work like it should on Lion and later. I tried installing Snow Leopard, to use this kext, but that didn't work. Link to the nv_enabler I was talking about: After searching more, I have found this which has like a list of ID's and one of them is the GeForce 6100. Don't know if it's the same as GeForce Go 6100, but I don't know how to use/install/or do anything with it. So far, it seems that you... Chose a kext for Nvidia cards and change the ID? Link: https://www.{censored}.com/threads/nvidia-device-ids-2011-developer-list.40875/ Help would be appreciated.
  8. richardcoombes4

    Help needed if possible

    I'm looking for some advice and guidance which hasn't been found in the hackintosh community and apple are at pains to assist because I won't take my tower into a store for repair. I have a Mac Pro '06 1,1 with the ver 2 mobo, 2 dual core 2 duo, 4gb 667, GTX 7800 but it came with no HDD. Bought a few WD's and set about trying an OS X install. I purchased the Snow leopard disc 10.6.? white disc big furry cat on front. Used diskpart on linux to format hdd popped in mac with disc, left went made T came back and nothing. Called a friend who made me a bootable mountain lion USB and that won't work either. Just will not accept boot from USB, External HDD or External CD\DVD only internal IDE. I put DVD back in waited a few with the C held down, disc spins old start stop and ive done enough fresh installs to know roughly whats what, so bided my time whilst periodically hitting space\tab\enter and after an hour or so it started to play the welcome video. Hooray thinks I but.....no video output at all. It has the original GTX 7800 512mb card which I pulled and tested on another machine with no issues, so not card. Lots more reading and discovered the "Hackintosh" community. Found a disk on a site called iBoot and sounded familiar from old iPhone 3g cydia days so downloaded stuck on cd popped in drive and this allows me to boot my snow leopard with video but......no audio. I loaded up About this Mac and to my surprise it thinks its a 3,1 not a 1,1 the bootloader reads BOOT ROM VERSION iBoot.{censored}sx86.com and the SMC reads 1.7f10. Now I already own an '08 3,1 that reads MP3xxxx and SMC of 1.25?? so theres a problem in that its self. I really need some help if anyone can offer any new theories or a fix maybe. Foot note would be a strange one as bored and exhausted of ideas one day, stumbled across a very old win xp disc fired it in the mac and guess what. It booted all the way to the format screen and asked which disc I would like to use for my new xp install......I really don't want a Mac Pro running native windows as this can be done at minimal cost and I have two PC's already. I have inserted images that may be of help. First is what I got after the Nvidia GTX driver loads at boot screen went dark then came on and this appeared (Using a donated Leopard DVD). Image 2 is the Mac Pro in question and 3 is my '08 El Capitan (much loved).
  9. Version

    140 downloads

    Hi there... The zip file contains also Kext Wizard. The two kexts have to be installed in S/L/E Fully Working in macOS High Sierra 10.13.6 (17G65) With full graphic acceleration and full QE/CI support. Works with every resolution supported. *** You have to disable ATI Injection in Clover configuration *** The device ID of the board is 0x9498 The DVI and HDMI ports are working perfectly with full QE/CI support... Have a Good Hackintosh
  10. The_Hackintosh_User

    ATI Radeon X1300 and Mac OS X Leopard graphical problems

    I installed Mac OS X 10.5.5 Leopard via iDeneb v1.3 on my old Dell Dimension 4600 that no longer has an GeForce FX 5200 128MB AGP and has an ATI Radeon X1300 AGP 256MB. After enough hassle of getting it to boot onto the desktop, I noticed QE/CI has been automatically enabled and works properly, but there is two problems. 1. is that it's stuck on 1024x768 2. When I move the mouse sometimes the cursor leaves a texture from a previous window or from somewhere on the screen. For one thing is that I can live with the 1024x768 resolution if I have to, but the random texture problem is pretty annoying when trying to use the OS. And also, I don't care if I'm stuck on Leopard and older programs with only 32bit support. Help would be appreciated. This machine: Dell Dimension 4600 (not the 4600i) BIOS: A02 (from around 2003) RAM: 1024MB of RAM (or 1GB) Graphics Card: Used to have an Nvidia GeForce FX 5200, but now has an ATI Radeon X1300 on the AGP slot of the machine Keyboard: HP keyboard (I believe it belonged to the HP Pavilion 7935) Mouse: Some mouse (At the moment I'm not sure about the name/brand, but it's on the USB extender connected to the back USB port) Sound: AC97 CPU: Intel Pentium 4 HT 2.8GHZ PS: Someone else had this problem (but wasn't using iDeneb) and they were suggested to upgrade to 10.5.8, but he didn't do the backup kexts and kernel and replace Mac OS X Leopard combo method from back then, thus resulting in a kernel panic upon boot with him having to reinstall Mac OS X and gave up afterwards and decided to use a different graphics card. I followed this guide (except I didn't do the Nvidia stuff because I don't have an Nvidia card anymore): https://www.insanelymac.com/forum/topic/143610-howto-dell-dimension-4600-ideneb-os-x-1055-perfect-install/
  11. supermario641996

    VoodooHDA v2.8.4 for Via VT1708S

    Version

    2,998 downloads

    This is an updated version of http://www.osx86.net/files/file/1934-voodoohda-2-7-3-edited-for-via-vt1708s/?st=10#commentsStart Make sure to change your <key>IOPCIPrimaryMatch</key> <string>XxXXXXXXXX</string> to yours or else it will not work. Things to note before saying it's not working: Skippy/stuttery/jumpy audio! Try calculating your busratio and then use the boot flag "busratio=xx" xx being your busratio. My busratio is 14.5 so mine would look like "busratio=145" Theres static in the background! Open up Audio Midi Setup (Applications>Utilities>Audio MIDI Setup) and change the format from 44100Hz to another. The kext isn't loading! Make sure that you have changed the string for IOPCIPrimaryMatch to your own! It's still not working! http://www.insanelymac.com/forum/topic/267905-voodoohda-common-problems/ If this works on older version of OS X let me know and I'll update the Compatibility list. I have been trying to fix the bug where you change both the rear mic, rear/front speaker with the slider. I recommend using the front Mic as it doesn't change with the volume slider.
  12. Version 1.2.8d9

    4,456 downloads

    New product of RehabMan from all version Hackintosh.
  13. ---> SkyLake, KabyLake or CoffeeLake <--- First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Reboot and extract original tables, press F4 in Clover boot screen, files generated in Clover -Run it and send me files RunMe.app.zip --Installation-- --Create a bootable copy of macOS Sierra / HighSierra Check out the link http://diskmakerx.com/ --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/ --Replace with my Clover folder CLOVER.zip --Install Sierra/High Sierra and boot into system --Post Installation-- --Install Clover in HDD/SSD and replace with my folder CLOVER.zip --Fine Tune - DSDT-- All hacks need many patches for work like one real Mac, it's time now! Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -IMEI -EC -PNLF -GFX0 -HDAU -NVME -ASMEDIA USB 1 -ASMEDIA USB 2 -ARPT -INTELHDGRAPHICS --Nvidia WebDriver Sierra-- Just run it nvidia-update.command.zip https://github.com/Benjamin-Dobell/nvidia-update --Cuda-- http://www.nvidia.com/object/mac-driver-archive.html --Power Management-- Use "plugin-type"=0x01 in DSDT, SSDT or Clover config.plist --Brightness-- Install .app, select the required permission and reboot. Work in F1 / F2 keys! NativeDisplayBrightness.app.zip https://github.com/Bensge/NativeDisplayBrightness/releases *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install --Audio-- https://github.com/vit9696/AppleALC --Lan-- https://github.com/Mieze --Done-- -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others! We're all here to have fun and learn from each other! ENJOY!
  14. Hey. I have a problem with my installation of OSX on my computer. I finally got my memory stick set up to the point where I can start installing, but my hard drive is not detected by the system. I have tried to add some .ktext but it didn't work (not sure if they were working 100% tho) Anyways, all that shows up when I'm supposed to choose where I want to install my OSX is the Flash Drive I'm booting from. I have also tried to add another flash drive in one of the other USB ports, but they didn't show up either. Motherboard: Asus Sabertooth x58 socket 1366 Processor: Intel i7 3.20 GHZ Ram: Corsair Dominator 1600 MHz Graphics: AMD Radeon HD 6900-series Hard drive: Western Digital 250GB HDD
  15. I followed this guide to try hackintoshing my laptop. Creating Install Media ✓ Changing BIOS setting ✓ Booting to the Installer ❌ When booting I do get the clover boot menu. But when i select "Boot macOS from HFS+ volume" I am just getting a black screen. Do i need extra boot arguments? Do i need a different install media for this PC? Is this PC even compatible with Hackintosh? Hope to get an answer soon!
  16. Dual Boot with clover bootloader Dual booting is kinda easy.if you installing in different hard drive then dont have to do much.Clover/other boot loader can detect auto all the OS drives.But for same HDD and Laptop, its bit tricky.Here i posted some useful configs, use then at will. Method 1: This is much better option but its writes on you bios . Enter the BIOS, look for boot option and add /EFI/Clover/Cloverx64.efi ,make it as top priority of the boot sequence. Method 2: Use an USB to boot into OS X, do the settings below, Use Clover Configurator to mount the EFI partition (Mount EFI> ) Rename bootmgfw.efi in /EFI/Microsoft/Boot to bootmgfwA.efi Copy Cloverx64.efi in /EFI/Clover to /EFI/Microsoft/Boot and rename it bootmgfw.efi Method 3: Recommended option Open EFI and then navigate to /EFI/Microsoft/Boot/ and rename bootmgfw.efi to bootmgfwA.efi. Open Clover Configurator > Select your config > GUI Now fill the settings below Under “Custom Entries” click on the “+” then Double click on the “New custom entry” Volume: Give a name (Windows) Path: \EFI\Microsoft\Boot\bootmgfwA.efi Title (tick it): and change “New Custom Entry” to Windows or anything u like Hidden: No Type: Windows Volume type: Internal If you want to Hidden recovery partition then Click again on “+”: Title(tick it): Recovery HD (OS X) Hidden: Yes Type: OSXRecovery If you have Linux then You rename /EFI/Linux distro/grubx64.efi to grubx64U.efi and add in Custom Entries: Path: \EFI\linux distro\grubx64U.efi Title (tick it): Grub (your Linux distro’s name) Hidden: No Type: Linux Enjoy dual boot.
  17. Recently, I've managed to install El Capitan on My Acer V3-571G, Every thing working like charm!! Use file below attached. 1- Use Clover for Boot (Config.plist attached) and DSDT.aml and ssdt.aml 2- For intel Hd4000 you must patch appleintelframebuffer.kext or use my Config.plist (if you want to have 2GB graphic use the attached appleintelframebufer.kext) 3- For Audio use files attached and enter your audio (ALC269) (mine 28) in clover configurator (Already did it) 4- For wireless I changed my card to BCM43228 it's natively supported by MAC 5- For trackpad use the attached file. here is the full screen shot... Lovely Operation system, I love it ? ? ? my Specs are : Cpu 2.5 up 3.1 GH intel dual core Intel Hd4000 and GT630M Broadcom43228 wireless no bluetooth Broadcom 5701 netlink Audio Alc269 Acer V3-571G.zip
  18. I finished my hackintosh a couple of days ago. I am a gamer, but I'm also a web programmer. For years i've struggled with the dilemma of running 2 different (and sometimes more) computers for work and for play. Anyone who's gone through this understands that pulling all your monitor cables, mouse, keyboard, headset and other peripherals out of one computer and into another is a gigantic pain. So my goal here was to build a bad ass gaming PC that would allow me to push the limits of my Acer 144hz gaming monitor (so 140 - 160fps @ 2560x1440 resolution), but also have FULL native compatibility with Mac osX with as little hacking as possible. I can say after having used this for several days for web development and all of my routine mac osX tasks, it is an absolute dream mac. It's by far the fastest, most awesome mac computer I've ever used. The windows 10 gaming side is just as bad ass and I'm achieving 125 - 150fps in Battlefield one on high settings at max resolution. It's a beauty. You just restart and choose your OS and you're on your way. As far as the install goes, I didn't have to do anything special except use the nvidia web drivers flag when booting. The bluetooth on the ASUS rog Maximus Viii Formula works out of the box, the tp-link n900 wifi card works out of the box and all other hardware, so this was a completely painless osx install and so far I have not crashed or had a kernel panic even once. Hardware: Motherboard - ASUS ROG Maximus VIII Formula Motherboard Processor - Intel i7 6700K @ 4.0Ghz RAM - G.Skill DDR4 PC2133 64GB (4 x 16GB) GFX - Gigabyte Aorus Nvidia GTX 1080 TI 11GB WI-FI - PCI-E TP-Link N900 Wireless Card Cooling - Thermaltake Pacific Liquid Cooling with Thermaltake RGB Waterblock and Dual Radiator with RGB 120 Fans PSU - 850 Watt Thermaltake RGB Power Supply - Gold Certified USB 3.0 - Working! USB C - Working! SSD - Samsung 850 Pro 256GB SSD HDD - Western Digital Hybrid 3TB / Flash HDD X 2 Made a video about this here: https://www.youtube....h?v=lyEqpFR12KE
  19. [GUIDE] GA-Z97-D3H - GTX650 - MacOS Sierra 10.12 Intro: This is a guide written specifically for the GAZ97D3H on OSX Sierra. It should be noted that this guide will also work for El Cap. This board and build is flawless thanks to the hard work of myself and many forum members on OSX86.net. Thank you. Hardware: GA-Z97-D3H (rev 1.1, latest BIOS) Intel Core i7 4790k (O.C. to 4.6Ghz) EVGA GTX650 1GB 16GB HyperX 1833mhz 120GB PNY Optima SSD Corsair H110i GTX 1TB WD HDD, 320GB HDD MacOS Sierra 10.12 Additional Hardware: This build does not use onboard audio. It also uses a USB wifi dongle. Enabling ALC1150 audio on this board is possible but i HIGHLY recommend just buying the USB audio dongle below. SO much easier. Asus N13 USB Wifi Dongle (been using this since 10.6) Syba Virtual 7 SD-CM-UAUD71 7.1 Audio USB dongle (i have had 3 of these and work OOB) Working: App Store CPU Scaling (speedstep) Graphics Ethernet Wifi Everything Installation: Download Sierra from App store Create a USB (theres plenty of guides around the web that work easily) IMPORTANT: Don't forget to copy FakeSMC.kext to /EFI/Clover/Kexts/10.12 before installing (if '10.12' folder not there, make a new one) Before Installing: Enable the following BIOS features and SAVE the profile in case ever lost.. Disable VT-d Set XHCI to Auto mode Disable IGFX Enable XHCI and EHCI handoff Set SATA Configuration to AHCI Post Install: Install Ethernet kext Download: AppleIntelE1000e.kext.zip Place in ~System/Library/Extension Run Kextutility.app to repair permissions/cache . (not completely required but recommended) Reboot <---- Install Wifi Kext and Preference Pane for USB Dongle This kext is hard to find anymore. I don't use the drivers provided by ASUS on their website. I use another kext because Asus's was giving me proper shutdown problems. (more info: http://www.osx86.net/forums/topic/22716-mini-guide-asus-usb-n13-wifi-hackintosh-dongle/) Download RT2870 kext: RT2870USBWirelessDriver.kext.zip Download DWA140 Pref Pane: DWA-140WirelessUtility.prefPane.zip (this allows us to use the wifi kext through preferences) Install RT2870.kext at ~System/Library/Extensions Install DWA140 Pre Pane at ~System/Library/Preference Panes Repair permissions/caches with kextutility.app REBOOT <--- Install Clover Bootloader to Installation Drive Download Clover Bootloader at sourcefourge.net Run through installer with these settings: (see attached images) DONT REBOOT YET Download my config file: config.plist Install config.plist at EFI/Clover Install FAKESMC.kext at EFI/Clover/Kexts/10.12 (again, make a 10.12 folder if it's missing) Reboot CHECKUP Check to see if TRIM support is enabled in System Information (it should be, if not, see below)Check 'About This Mac' to make sure everything is recognized If not enabled, see guide: http://www.insanelymac.com/forum/topic/298507-enable-trim-on-non-apple-ssd/ Download DPCI Manager application (google) and run it. Under Status>model interface, you should see two items (one for ethernet, one for RT2870 ASUS USB) If the ethernet device is listed as 'en 0' then App store will work If the wifi is 'en 0' then app store will not work Verify App Store is working if not, navigate to MAC SSD/Library/Preferences/System Configuration Delete network interfaces.plist Reboot and App Store should work, also DPCI manager would show 'En 0' for ethernet. Generate SSDT SSDTs are required to enable CPU scaling - More info: http://www.osx86.net/forums/topic/24129-faq-4790k-haswell-how-to-install-on-a-hackintosh/ Place SSDT.aml at EFI/Clover/ACPI/Patched Optional: Install Nvidia Web Drivers Download nvidia web drivers from Nvidia's site (not gpu specific) Make sure nvda_drv=1 kernel flag is selected in config.plist (use clover configurator app) - this allows the web drivers to load - if you used my config, it is already enabled Notes: *my config file attached has two strings under Kernel and Kext Patches > KextsToPatch.... one is trim enabler and the other im not totally sure what it is but keep it *If wanting to enable onboard alc1150 audio see my guide here for El Cap: http://www.osx86.net/forums/topic/23733-success-ga-z97-d3h-gtx650-el-capitan-1011-clover/ Issues: Really no issues are present with this build which is astonishing and the result of many OS X generations of fiddling around. That is not to say that the occasional KP won't happen. But overall, this is as close to stable as a hackintosh can get. I'm amazed. FAQ: DO I NEED TO INSTALL NVIDIA WEB DRIVERS? Answer is no, but they can fix long boot times (experienced this before and it fixed it) and if "About This Mac" is reading 'GTX 650 1023 MB' it will also fix that (sometimes) DO I NEED SSDT? YES. It allows the CPU to be efficient HOW TO OVERCLOCK? Overclocking must be done via the UEFI bios menu. CPU Test and Prime 95 and Intel Power Gadget are good apps to use HOW TO MONITOR TEMPS and STUFF? Monitor temps with the app HWMonitor. Download the app and install the sensors at System/Library/Extensions HOW TO ENABLE iMESSAGE? I'm an android guy so i dont use iMessage, but if for some reason it isn't working after using this guide to enable App Store, then do some research. Its quite a complex subject but can be done! DO BIOS VERSIONS MATTER? Bios should be latest revision - but i have used 3 versions with this board and all work well. Performance: Geekbench 64bit: 19589 score APPRECIATION: Thanks to all who has helped in the past. OSX86.net , forums members DMOS and Kyndder, as well as many others in the community. Thank you. I will update this thread. Hit me up for questions. I get push notifications to my phone.
  20. Sa-ROG [Guide] Asus G750JW Sierra 10.12.3 INSTALL 10.12.3 Create an USB Drive Installer of macOS Sierra 10.12.3 with Clover Bootloader In EFI/CLOVER/kexts/Others add FakeSMC.kext to recognize the System Management Controller and ApplePS2SmartTouchPad.kext to recognize keyboard and touch-pad during installation Start installation in SafeMode (-x) When you finish, install the last version of Clover to start-up from HDD NVIDIA GTX 765M Use any Clover configurator to change the system definition in config.plist In SMBIOS section choose iMac14,2 In Boot section add the Custom Flag nvda_drv=1 to enable graphics Nvidia with Web Driver Graphic card will work natively! AUDIO ALC282 Use any kext installer to install to S/L/E folder these kexts: AppleHDA.kext (to recognize ALC282 audio) HDAEnabler13.kext (to assign Layout ID=13) (Otherwise, you can use the new AppleHDA Patcher.app to directly patch AppleHDA.kext in S/L/E) ETHERNET QUALCOMM ATHEROS QCA8171 Install ALXEthernet.kext to S/L/E folder using any kext installer CARD READER Install AppleStorageDrivers.kext to S/L/E folder using any kext installer Though it seems not be recognized, don't worry! It will work correctly! WI-FI BROADCOM BCM94352 From Os X Mavericks to macOS Sierra I needed to change the WiFi card In my case, I’ve used a Broadcom BCM94352 half-mini card For correct working, I needed to install to EFI folder these kexts: FakePCIID_Broadcom_WiFi.kext FakePCIID.kext Using any Clover configurator, add in config.plist these strings: <dict> <key>Comment</key> <string>Brcm4360 Sierra fvco init</string> <key>Disabled</key> <false/> <key>Find</key> <data>81F952AA00007529=</data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data>81F952AA00006690=</data> </dict> Change in S/L/E folder the IO80211Family.kext with the same kext you can found in Os X Yosemite Installer BLUETOOTH BROADCOM BCM20702A0 Install to EFI folder these kexts: BrcmFirmwareData.kext BrcmFirmwareRepo.kext BrcmNonPatchRAM.kext BrcmNonPatchRAM2.kext BrcmPatchRAM.kext BrcmPatchRAM2.kext MONITORING HWSENSORS Before to use HWMonitor.app you need to install to EFI folder these kexts: FakeSMC_ACPISensors.kext FakeSMC_CPUSensors.kext FakeSMC_GPUSensors.kext FakeSMC_LPCSensors.kext If you'd like your monitoring appears like this: you need to go to HWMonitor.app/Contents/Resources/ and change these files: multipliers.png and pcicard.png CUSTOMIZE To change logo on About This Mac Simply you need to modify this file: /Applications/Utilities/System Information.app/Contents/Resources/SystemLogo.tiff For example: TOOLS Meanwhile I'm working on keyboard's kexts to fix Brightness, Backlight and Fn Key... ...you can use this app to adjust Brightness: KEYBOARD ***COMING SOON*** ********************************************************************************************* FOR ANY QUESTIONS, CONTACT ME. I WILL BE HAPPY TO HELP YOU! IF YOU WANT TO CONTRIBUTE TO MY WORK YOU CAN MAKE AN OFFER HERE: PayPal.Me/SaROG MANY THANKS Sa-ROG Archive.zip
  21. Hi guys, I'm having some issues getting started with a N***** Sierra Z*** installation from chameleon. I'm using chameleon since I seem to not have any luck with UEFI. I already have Yosemite Z*** running on this machine, with an occasional graphics issue but overall running pretty well. I have an AMD A4-6300 with Radeon HD 8370 on a Gigabyte mobo, although Yosemite sees it as Intel (?). I'm posting my verbose logs below. It seems to reboot right as it's trying to load the kernel (I'm not great at this so I could be totally wrong lol). I had to use that Wait=Yes boot flag to stop it from rebooting so I could take pictures. Any advice is greatly appreciated, and let me know if I forgot to include anything. My Screenshots Thanks guys!
  22. Hi guys! As you may guess im very new in this type of scene. I need help. Will my PC run macOS Sierra? Specs: GPU: Gigabyte GTX 970 G1 CPU: I7 3770k @4.4 Ghz Aircooled w/ Thermalright Macho HR-02 SSD: Samsung 850 EVO MB :ASUS P8Z77-VLX 2 Ram: Crucial Ballistix 1358MHz 2x4GB DDR3
  23. I need help in installing Hackintosh into my Dell Inspiron 14R N4010 I have made a U{censored} installer and managed to run the bootloader. However, the installer does not push through. Please help. Thanks. What else do I need in order to make this work? Thanks.
  24. I need help in installing Hackintosh into my Dell Inspiron 14R N4010 I have made a U{censored} installer and managed to run the bootloader. However, the installer does not push through. Please help. Thanks. What else do I need in order to make this work? Thanks.
  25. Hello, I have a Gateway NE56R10u and I have a problem with Iatkos Mountain Lion booting. it will not go past apple logo with spinning wheel, but I can hear voiceover instructions after a few minutes. My pc specs are: Intel Celeron 1.7 GHz dual-core cpu Intel integrated HD graphics 4 Gb of ram 320 GB WD HDD. Running Windows 7,8.1 and mountain lion. I used easyBCD to make it work. Snow leopard worked fine when I used it. Refer to picture it never moves from there when done. There is disk activity at random times. I have tried -x and DSDT=null and cpus=1 someone please help.
×