Jump to content

Search the Community

Showing results for tags 'hazard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 16 results

  1. I'm not sure if this is the right place to post this, but I've been trying to install Snow Leopard on my AMD based PC in a VM using Hazard's modified OSX installation ISO. The installation runs smoothly to around 3/4 completed, when I get an error stating that: "The Installer could not validate the contents of the 'OxFordDictionaries' package. Contact the software manufacturer for assistance.". I checked the customization options to make sure the package wasn't included with anything I selected and it was not listed there. It seems to be a core package but I'm unsure to what the problem is, is it corrupted? Should I re-download the ISO? I'm unsure as to what to do so please reply it will help alot! Since it is a VM i couldn't copy and paste a log from the installation but the lines towards the bottom of the errors log say: Dyld error message: unknown required load command 0x80000022 and, TheOxfordDictionaries package failed to validate. I'm unsure the Dyld error one has anything to do with it though because there are a few of them in the logs and the installation seems to continue fine. Please reply I know there is someone that can help, and sorry if this is a noob-ish question xD.
  2. Hello, my names i lucas.. I have this problem with my older customized desktop pc. Ivé installed Hazzard 10.6.2 intel/amd on my pc.(Succesful) But after restart it just hangs up at boot screen(Apple logo. No spinning). Or if i just -v -f or GraphicsEnabler=No -v -f i goes into black screen... I dont know what to do? Someone help me. ? Sorry for my poor English.. ? Spec: 3.40 Ghz 320 Gb harddisk. Intel Pentium D. 2,00 GB ram. 64 Bit. ? I dont know more because i dont have windows on it more.. (Cpuz)
  3. I'm a noob on osx86 and this is my first post, I was trying to install snow leopard from this distro, "Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard". My specs (I know I'm in no position to install osx with this hardware, but I just need to use keynote for my work, nothing else): Motherboard: GA-G41M-COMBO INTEL G41/ICH7/rev.1.3 Processor: Dual core 3.00 GHz Ram: 2 GB DDR3 Graphics: Onboard intel 4 series express chipset (No external Graphics Card) After installing and restarting the pc, the apple logo appears and a grey screen says that "You need to restart your computer...." I googled it and tried with "-x -v" on the chameleon bootloader and pc started normally after a long time. Then when I tried to boot normally, it froze again. I don't know much but from googling I guess it's a kernel panic I attached the screen when performed a "-v" on the chameleon bootloader: can anyone please suggest me what to do? Or if it's impossible to rum osx on this hardware? Thanks in advance
  4. First of all Read this > myHack » Blog Archive » Why “OSx86 Distros” are bad. "Thanks to all MyHack team for this Explanation" Hy!! Many people have problems when they want to upgrade your system but they did the installation using Distro`s DVD`s as Hazard, iATKOS, Kalyway, Leo4All, etc ... These problems occur because each system upgrade are adding new drivers (kexts) for the devices, and most often, these new drivers override those contained some modifications specific to our hardware ... Before anything, make a Backup of your Extenions folder following this step… sudo -s TYPEYOURPASSWORD cp -r /System/Library/Extensions /PATHTOBACKUP/Extensions.backup Replace PATHTOBACKUP for the path you want to store the Backup... The first requirement to get an update without many problems, is know what drivers (kexts) are required for the operation of our system, an easy way to find out it is running the following command in a terminal ... kextstat | grep -v com.apple They should return something like this… What we see in the picture above, are all non-Apple kexts in use on our system ... With this information in hand, the first thing to do is see if all these kexts are in the "/Extra/Extensions" folder, which is a folder used for the Boot loader in addition to folder "/System/Library/Extensions" where all the drivers (kexts) original from Apple are stored… If these kexts are not there, the probability that we have a Kernel Panic or some device crash is too big ... If not, copy it from "/System/Library/Extensions", repair the kexts permissions and rebuild the kext caches with the following commands and then, delete him of "/System/Library/Extensions" ... chown -R 0:0 /Extra/Extensions/* chmod -R 755 /Extra/Extensions/* kextcache -v 3 -a i386 -a x86_64 -m /Extra/Extensions.mkext -z /Extra/Extensions Since we delete the kexts from "/System/Library/Extensions", we need repair permissions and rebuild the kext caches for her too ... chown -R 0:0 /System/Library/Extensions/* chmod -R 755 /System/Library/Extensions/* kextcache -v 3 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext -z /System/Library/Extensions After that, we will restart to see if everything is alright .. TIP: Always after we made changes to system files, we must boot in Verbose Mode ( -v ), this way, if we got any error, we can know what causes the error ... Well, if everything went well so far, let's update the system ... Download from here the latest Mac OS X v10.6.X Update Combo > Apple - Support - Downloads Download from here the latest Mac OS X v10.5.X Update Combo > Apple - Support - Downloads After download the Update Combo, install, restart and boot in Verbose Mode ( -v )… Theoretically, if you followed the above correctly, you don`t need to do anything to get into the system, but sometimes, we still need to make some adjustments to get it ... Sometimes we use some kext that might conflict with another, the most common are listed below... SleepEnabler.kext VoodooHDA.kext AppleTyMCEDriver.kext Many people are scared and mistakenly think that the only thing to do, is to reinstall the whole system ... But in reality, the above cases are very simple to solve, we only need to delete these kexts ... The image below shows how we can discover what is causing the error, always ignore the "Dependency" ... Then, to remove the kext, we must use the installation DVD ... Start normally as we going to install, after the language selection, go to Utilities / Terminal ... Once the Terminal window open, use the following command to remove the kext... If the file are in /System/Library/Extensions… rm -rf /Volumes/NAMEOFOSXDISK/System/Library/Extensions/NAMEOFTHEKEXT.kext Replace NAMEOFOSXDISK for the name of your OS X installation Disk and NAMEOFTHEKEXT for the name of the next you want remove. If the file are in /Extra/Extensions… rm -rf /Volumes/NAMEOFOSXDISK/Extra/Extensions/NAMEOFTHEKEXT.kext Replace NAMEOFOSXDISK for the name of your OS X installation Disk and NAMEOFTHEKEXT for the name of the next you want remove. Note: Only for SleepEnabler Panic you can use this flag to disable the kext > pmVersion=0 Note:For VoodooHDA.kext and "only" for him, you should remove AppleHDA.kext instead of VoodooHDA.kext… Here is a list with the most of the kexts used by OS X and a brief description of what she does, if not a necessary kext for the system operation, you can remove it, and if you have any questions, you can always ask here ... "Thanks to Project OS X and to "realityiswhere" for the hard work!" Kernel Extensions - Kexts - Project OS X Forums After you remove, quit the Terminal and reboot the machine, and remember, always boot in Verbose Mode after you made changes on system files, and if you still having issues, post here... NOTE: For AMD users and others who need modified kernel, don`t forget after update and before restart the system, it`s needed to reinstall a Kernel compatible with the version of OS X that you just update. I hope this guide will help many people who have problems when upgrading OS X or who were afraid to do it again and having to reinstall the whole system ...
  5. CPU:AMD Athlon 64 X2 Dual Core sse2/sse3 Mobo: ASRock A785GM-LE Graph:ATI Radeon HD 4200 Audio: ALC662 LAN: RTL8111DL 2 x DDR2 2G each I finally got a pretty good install of OS X with this weak AMD machine i hope some of this info helps. I looked at a hundred tuts before I completed this simple install lol, smh. What You Need/I Used: Clean HDD DVD+R DL (to burn) Boot CD+Retail DVD or 10.6.6i by Hazard (Intel Only) also AMD no Boot CD required BIOS Settings; Storage: AHCI, USB Legacy: Disabled , Boot Priority: CD/DVD (mobo STR or S3 setting is automatic) Using PS/2 Keyboard & USB Keyboard, USB Mouse both USB Components & PS/2 Keyboard required for my install Im a noob so.. I took my hard drive my from my broken acer laptop (also cheap) plugged it in to my pc. inserted windows repair disc, via command prompt I formatted it NTFS blah.. took some time might not need to do it.. went back to my other drive with the acer one still plugged in downloaded a program called FAT32/guiformat.exe Format at max i have (250 GB) HDD usual FAT32 only (32GB) If no secondary HDD with windows use command prompt from repair CD to format in FAT32 (I'll Update with the commands if needed) Google taught me well Download 10.6.6i Hazard Distro via whatever burn on DVD+R DL slowest speed recommended (i was in a rush & did maximum, installs over and over just fine) With BIOS settings in place boot PC with OSX86DVD This is the tricky part with the PS/2 Keyboard I need it to boot just up to the bootloader USB not working (until OSX86 Install Begins) I guess due to Legacy USB being Disabled or kernel panic occurs. Most people use boot flags I used none to avoid a slow boot also kernel panics seem to only occur in VERBOSE BOOT (-v) I think it was lol ENTER when asked to boot from disc (PS/2) ENTER or Any Key to begin once in Chameleon Bootloader screen (PS/2) Take PS/2 Keyboard Out Immediately Before Apple Logo appears or suffer PS/2 Controller kext kernel panic. [[uPDATE]] Legacy USB=ON in BIOS settings and USB 2.0 OFF to defeat this dumb PS/2 method. Apple Logo appears, loads for about 5-10 min depending on the DVD burn quality and clean reader (had clean my lens/laser) USB Mouse/Keyboard should've been connected you'll notice they light up that means install almost ready to begin. Pick your language etc.. BEFORE YOU SELECT A DRIVE TO INSTALL Goto Utilities>Disk Utility select your disk ERASE tab Select Mac OS X Extended (Journaled) Name it Hit Erase bottom right corner Exit disk utility when its done Select to continue Select the drive Hit CUSTOMIZE bottom left I chose: Chameleon rc4 Bootloader (also has rc5) but rc4 works fine. Legacy Kernel ATIFrameBuffer VoodooHDA 2.6.2 RTL81XX SuperVIAATA AHCISATAFix IOATAFamiliy SATA fix EvOreboot IOATAFamilyFix IOATAFamily Fix2 NTFS Now Install... it'll take about 20 min it will lie to you about the last minute ONE MINUTE LEFT will be like 6 min..lol Install should be successful before restart hold F12 if button to open DVD drive doesnt open it Take DVD out to test out bootloader PLUG IN PS/2 Keyboard Legacy Still Disabled USB wont work just yet ENTER, and take the keyboard out once again... this can be fixed later on.. Should boot up just fine, now im working on graphics etc.. video plays clear though HD full screen a little choppy mouse blinks but still fairly good for an AMD install i need kext for ATI Radeon HD 4200 help pls? THANKS if anyone can help. Hope I helped someone out there posted this running 10.6.6i on AMD right after what I've just explained Also jus modified com.apple.Boot.plist file with <key>Default Partition</key> <string>hd(0,2)</string> (0,2)= Drive Number & Location mostlikely to be different for you <key>Quiet Boot</key> <string>yes</string> This enables me skip the bootloader screen all together no need for the Ps/2 keyboard to but and snatch out anymore lol and it boots really fast as you can see in my YouTube video here still need graphics help tho... Updating to 10.6.8 to get the app store and full graphics support Download and install the 10.6.8 combo update http://support.apple.com/kb/DL1399 (DO NOT CLICK RESTART!!!) With the 10.6.8 window still open, go into the folder from the zip Open up the legacy kernel package and finish installing that Open MB{censored} and install the IOUSBFamily Rollback and System utilities ONLY Once that is complete, go in the Kexts folder, and open up Kext Wizard In Kext Wizard, go to the Installation tab, find and select the 2 kexts in kexts folder, click the System/Library/Extensions button, and click install Once completed, go into Maintenance click on the System/Library/Extensions button, and then click Execute After it is done(it takes a while), close Kext Wizard Go back to the combo update window, and click restart Your Done! UPDATE #2 Could not find/create support for my integrated Ati Radeon HD 4200 Bought an ASUS GeForce 8400 GS 1Gb DDR3 for only $32.99 on Newegg There are cheaper cards but most likely no one even wants what I have. They have only 8 CUDA cores and this one has 16 :/ so I thought hey not the worst lol NOW Running Snow Leopard 10.6.8 with Full QE/CI 1. Combo update from 10.6.6i 10.6.8 DO NOT REBOOT 2.install legacy kernel 10.8 for AmD 3.MB{censored} for 10.6.8 ?Must select system requirements no matter what ?Choose your kext ?Install Chimera Bootloader with a Theme 4.Run Kext Utility & REBOOT 5.Now for enabling the GeForce 8400 GS ?Download Nvidia's Retail driver for with support the Quadro 4000 blah Version is 256...1v1 or F01 ?Download the Nvidia CUDA drivers 4.2 release ?Before you install BACKUP & Delete GeForce.kext and both NV50/NV40 Hal... Also NVResman kext ?Install the retail driver and reboot ? Install the CUDA drivers REBOOT ? Now find the new but same kext you jus deleted in S/L/E ?Add your Device ID mine would be 10c3 ex:0x10c310de ?To the GeForce NV kext etc ? Run Kext Utility ? ReBoot with GE=yes PciRootID=1 Viola!!! QE/CI Native res etc audio works blah.. Im having a few problems tho I still can't Chimera to Timeout And I get Blue Screen after changing the resolution But luckily it auto detected a good native res at start up I didn't need to change it jus poked around -Going to Mountain Lion Now will update on how it goes Wrote this from my iPhone btw sorry for the sloppyness
  6. Hi everyone, I'm new here, but not as new to Hackintoshes. I installed Hazard 10.6.2 on my Toshiba Satellite L305D-S5895, (Specs here: http://www.electronicsme.com/pdfs/product/pdf_3418.PDF). I worked out all of the kernel panics, and I booted my computer on. I got it started by using -v idlehalt=0 to solve the sector issue where it freezes, but now it freezes elsewhere. Everything loads until this: VoodooPowerMini.kext: [Error] CPU: Core Technology Unknown - Signature 60f82 (AuthenticAMD)(AMD Turion 64 X2 Mobile Technology TL-60), then waiting for DSMOS..., VoodooPowerMini.kext: [Error] CPU: Core Technology Unknown -Signature 60f82 (AuthenticAMD)(AMD Turion 64 X2 Mobile Technology TL-60), then VoodooPowerMini.kext: [Warning] Unloading. Then it gets stuck on systemShutdown false. I left it there for more than an hour, and nothing happens. If this turns out to be an incredibly simple problem, I'm sorry for my lack of knowledge in this subject. Thank you!
  7. Hi guys, I've instaled Hazard 10.6.6i on a HP Pavillion DV6000 and everything works ok but the SD card reader doesn't. What can I do? Please help me (total noob at hackintosh) Thanks!
  8. Salve a tutti raga ho un problema al quanto strano con l'istallazione di snow leopard10.6.6i hazard,vi riassumo il tutto sperando che qualcuno possa aiutarmi,fino a ieri avevo snow leopard 10.6.2 hazzard sul mio samsung r519(non vi posto le specifiche tecniche perche' il problema non e' li'),oggi ho deciso di istallare snow Leo 10.6.6i hazzard,ho scaricato la iso lo masterizzata su cd ho inserito il cd sul pc e leo e' partito immediatamente,arrivato alla disco utility inizializzo il disco rigido in hfs+j. e comicio l'istallazione,mi da la linea di caricamento e si blocca!!! Apro il resoconto istallazione e mi dice(impossibile scrivere sul disco non hai i permessi o.O)torno alla disco utility e mi accorgo che inizializzando il disco mi da proprietari non attivati cosa che con leopard 10.6.2 hazard succedeva,come inizializzavi il disco o la partizione ne diventavi subito proprietario...... Perche' succede questo???? dovrei premere f8 all'inizio nel boot e digitare qualche commando per iniziare l'istallazione da root con il dvd??? in modo che mi attivi i proprietari nel disco che inizializzo?? Ringrazio in anticipo chiunque mi dara' una mano a risolvere questo problema!! Ciao a tutti!! enjoy the hackintosh :DDDD
  9. Hello to all ragas have a problem with the installation of the odd snow leopard10.6.6i hazard, we summarize all hoping someone can help me, until yesterday I'd hazzard snow leopard 10.6.2 on my Samsung R519 (no place specifications because 'the problem is not' them '), today I decided to install snow Leo 10.6.6i hazzard, I downloaded the iso burned to the cd I put the CD on PC and leo' party immediately came to disco utility initialize the hard drive hfs + j. comicio and installation, give me the load line and crashes! I open the account and tells me installation (can not write on the disc do not have permission oO) back to disk utility and I realize that initializing the disk from my own non-activated thing happened with Leopard 10.6.2 hazard, as the disk or inizializzavi partition it once you became the owner ...... 'Cause this is happening?? I press f8 at boot and type in some command to start the installation from the root with the dvd?? so active that I initialize the disk that the owners? I thank in advance anyone who will give me 'a hand to solve this problem! Hello everyone! enjoy the hackintosh DDD
  10. *Hello, before I start I just want to say that I am on a Dell Mini 1012 . I don't know how to upload my system specs/config. I looked for a guide on here but couldn't find it* Okay so here's the skinny: I have OS X 10.6.6i Hazard installed via usb to my physical hdd on my Mini 1012 netbook. It says successful install but when I actually boot into the installed partition (other is Win XP home) it freezes on the welcome screen . All I can do is move the mouse but when I try to click on anything nothing happens . Has anyone had this happen before ? I went to the customize section before I installed and I didn't know what to choose so I just chose everything. EDIT: Well I managed to get it working . I just installed iportable SL instead . I just have no Wi-Fi.
  11. I have a Snow Leopard 10.6.6i by Hazard disk. No matter what boot flags I try, I cannot get my computer to get to the install screen. This is probably because my motherboard doesn't support AHCI mode. I know the disk has a Sata fix but I cannot boot the disk to that point. Is there any chance of it happening? If so, how so? My specs: Asus M4N68T-M Motherboard AMD Athlon II X4 645 CPU 3 GB DDR3 Ram 1 TB Sata HDD ATI Radeon 5750 1GB Graphics Card
  12. Hallo Zusammen Ich habe folgende Komponenten: Gigabyte 870A-UD3 NVIDIA GeForce GTX620 Prozessor ist meines Wissens nach intel i5 oder AMD Phenom II Ich habe mir das Komplett ISO von Hazard für Intel und AMD gezogen und auf DVD gebrannt. Wenn ich nun von der DVD boote kommt auch der Bootloader von Darwin. Entweder drück ich jetzt Enter oder F8 und starte mit -v cpus=1 busratio=16 - das Problem bleibt bestehen. Er bootet dann und es wird einiges angezeigt Loading Kernel.... usw. Nach der vierten Loadinglinie startet der PC neu und ich bin wieder am Anfang. Was mach ich falsch? Ich werd mich trotzdem nun mal nach dieser http://minus.com/mpGV185HC anleitung richten. Kann ja nicht sein dass nur der Bootloiader ne 3GB grosse ISO ist? Die DVD ist wie gesagt ein komplett ISO von Hazard mit Leopard 10.6.2 Gruss Wolf
  13. Hey everyone, The past month I've been ripping my neck trying to get this installation of OSX Snow Leopard running on my machine. Everything works perfectly, QE/CE, sound, ethernet, video drivers, etc. It's pretty much a working installation EXCEPT it's very sluggishly slow. I don't mean constantly slow, OSX freezes up and locks up every minute or so. I'd be surfing just fine or opening a folder, things work great, then beach ball cursor for 2 minutes, then back to normal. Any ideas how to fix this? I think it has something to do with my boot options or external HD. I don't boot with any boot flags, they're all in my org.chameleon.Boot.plist in E/E. I'm booting with mach_kernel, using GraphicsEnabler=y, -force64, arch=i386, -v, cpus=1 I'm currently running Snow Leopard 10.6.7 via Hazard's Distro 10.6.2 AMD/Intel. I upgraded to 10.6.7 by combo update+legacy update. (I've tried every other distro and even tried using retail DVD with Nawcom/iB{censored} but no go) AMD Athlon X3 450 (Triple Core 3.2Ghz), 8GB of RAM, GeForce 9500 GT. Bootup takes very long (approx 5 minute to access desktop) and file transfers (internal or external) takes so long. 1GB takes like 30 minutes to transfer. A lot of the apps crash such as Chrome, iTunes, etc. (Probably because I'm running 64?) Bootloader Chimera doesn't work either, I have to always use the Hazard disc to select the Mac Partition. Do you guys have any idea why it's bugging out? It's weird, some tasks are fast like animations, but navigation is very slow and freezes etc. Many thanks! PS: When you boot, does the bootloader use the boot.plist from E/E or the one in the SystemPrefs folder? Also, when you type in your own flags at bootloader, does that cancel the ones in the boot.plist?
  14. I am running 10.6.8 (Hazard) and my battery icon does not show in the tray. It just shows an the battery icon with an "x" inside of it when i have a battery inside. its not recognizing my battery is basically what i am saying it has worked before i don't know what happened can someone please tell me what kext to download to fix this problem.
  15. here are the links for Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard links removed No pass, use Split&Concat to join the files... Cheers
  16. Aite so ive got a Toshiba A305-S6872. I installed OSX 10.6.2 on it using the DVD made by Hazard (link can be found on his site, leohazard.com). It works, the only thing is that none of my USB ports work with anything. (I've got 4.) Also, my CD drive and my webcam don't work, ALSO my internal mic doesn't. Oh, and the graphics performance is horrable... Here are my system specs: Toshiba A305-S6872 Mobile Intel? 4 Series Express Chipset Family (video card)(do you know any kexts for this?) Have PS/2 keyboard and mouse (working, although doesnt show up in system prefrences) Intel? WiFi Link 5100 AGN (Wireless internet card) (ik theres no kext) Realtek PCIe FE Family Controller (Ethernet) (working)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.