Jump to content

Search the Community

Showing results for tags 'hd6450'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 2 results

  1. ARMOR-original

    AMD HD6450 512MB on High Sierra [HELP]

    Hi There, I have installed Hackintosh High Sierra on My Desktop Computer, the only issue I have is the GPU kext, i could not find it I tried HD6450 1Gb not working, I tried the most tutorials with no result, my computer specs are : Core 2 Duo E8400 3.0Ghz 8Gb DDR3 RAM 250Gb HDD1/ 2Tb HDD2 AMD HD6450 512Mb DDR3 ----------------------------------- I have already fixed the problem already last year in Sierra just forgot the way how :/ I put my config.plist in files maybe it could help to find a solution config.plist
  2. iba

    HD6450 kext for 10.8.5

    Version v1.0

    1,056 downloads

    This package for use HD6450 model on 10.8.5 INSTALLATION: 1) Open Kext Wizard (or similar) 2) Unpack package.zip 3) Install ALL kext in package by using previus app 4) Repair cache and permission by using previus app 5) Reboot -) Enjoy a full working with QE/CI 6450 card p.s. You may have GE=Yes with PciROOTuid=0 and Bulrushes framework in boot.plist
×