Jump to content

Search the Community

Showing results for tags 'hdmi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 29 results

  1. kichako

    AMD RADEON R7 250 YOSEMITE 10.10.5

    Version 1.0.0

    59 downloads

    English/Ingles: Kext of the Yosemite 10.10.5 system for the AMD RADEON R7 250 graphics card. Based on the KEXT of KemalALKIN, solving several problems that in my case presented with these and updated for version 10.10.5 of Yosemite. As a datum, I only made this graphic work through HDMI and with the flag GraphicsEnabler=No, but despite this everything seems to work perfectly. Tested on an ASUS RADEON R7 250 2GB GDDR5 (0x682b). It is recommended to have the system as a Mac Pro 5.1. Make sure before installing these KEXT's which is the ID of your graphic so that if in case you edit the AppleGraphicsPowerManagement.kext in the line corresponding to Mac Pro 5.1, since they are configured as standard to work with the 0x682b. (Excuse my lousy English) Spanish/Español: Kext del sistema Yosemite 10.10.5 para la tarjeta grafica AMD RADEON R7 250. Basado en el KEXT de KemalALKIN, solucionando varios problemas que en mi caso presentaba con estos y actualizados para la versión 10.10.5 de Yosemite. Como dato, solo he hecho funcionar esta grafica mediante HDMI y con el flag GraphicsEnabler=No, pero a pesar de esto todo parece funcionar perfectamente. Testeado en una ASUS RADEON R7 250 2GB GDDR5 (0x682b). Se recomienda tener el sistema como un Mac Pro 5.1. Asegúrese antes de instalar estos KEXT's cual es el ID de su grafica para que si en caso tal edite el AppleGraphicsPowerManagement.kext en la linea correspondiente al Mac Pro 5.1, ya que vienen configurados de serie para funcionar con el 0x682b.
  2. bubo

    Intel hd 4000

    Люди помогите запустить или подскажиое как (новичок) intel hd 4000 video чтобы hdmi подключался Acer ASPIRE E1-571G(Core i7 3632QM 2200 Mhz/NVIDIA GeForce 710M,intel hd graphics 4000) ставлю mac 10.12
  3. Hello everyone. I'm here because I've installed "El Capitan" and everything works well except the HDMI Audio. My graphic card is AMD Radeon HD 6370M and my sound card is ALC272. In Windows, I've used "HWInfo" to see the drivers of my computer and my HDMI Audio driver is "ATI/AMD Cedar/Park/Robson - High Definition Audio Controller". In Audio settings of El capitan, I don't have any hdmi devices and I don't know why it's not detected. I've used "Ipomoea" as framebuffer. If you need more informations, just ask me for it. Thanks you in advance.
  4. TheSamehMagdy52

    ATI 4670 1GB no HDMI audio

    I'm running Yosemite 10.10.1 and using clover ATI Injection and Vervet framebuffer. I can select HDMI as audio output but still no audio.
  5. gbondt

    HDMI audio works 2 seconds

    Mobo: IPIEL-LA3 (Eureka3) Graphics: NVIDIA GeForce GT220 1GB HDMI/DVI Onboard Audio: Realtek ALC8888S Mac OSX: Yosemite 10.10.5 NVIDIA Web Driver: 346.02.03f01 VoodooHDA-v2.8.8 Chimera V4.1.0 Graphics works fine; 4 Digital Out(HDMI) are shown in Audio>Output. Every time I select the 2nd Digital Out(HDMI), audio over HDMI plays 2 seconds and then it stops :-(. All 4 Digital Out(HDMI) show '8-ch-16bit Integer' and 8-ch-24-bit Integer'. I set the Speakers to Stereo since my machine is connected via HDMI to my monitor that has 2 internal speakers. In DPCIManager I find: 1) 4 times: Audio Device: 0x10DE0BE2 - Sub Device: 0x14621910 - Codec ID: 0x10DE000A - Revision: 0x0100 - Codec Name: Nvidia GT220 HDMI 2) 1 time: Audio Device: 0x80863A3E - Sub Device: 0x103C2A94 - Codec ID: 0x10EC0888 - Revision: 0x0202 - Codec Name: Realtek ALC888S-VD Why are there 4 * the same Codec Names for HDMI whereas there's only 1 HDMI output on this graphics card? Can anybody help me to resolve this strange behaviour?
  6. TheSamehMagdy

    Can't get HDMI audio from AMD 5570

    I'm on Yosemite 10.10.1 using Clover's InjectATI to get graphics but I can't get HDMI Audio after trying a lot of kexts/methods.
  7. ldaniel-jmz

    GenericUSBXHCI Yosemite Problem

    I'm on Yosemite 10.10.3. I'm using this version: "RehabMan-Generic-USB3-2014-1016" corresponding the GenericUSBXHCI.kext provided by RehabMan. With this version everything seems to work perfectly. But when using an external display through the HDMI port and an external USB audio interface, the system freezes when trying to initialize core audio inside Logic Pro X. If I disconnect the external display I can work perfectly inside Logic Pro X using the external USB audio interface. I didn't have this issue with Mavericks. Also If I use an older version of the mentioned kext I can work inside Logic with the external display and USB audio interface, but leaving functional just one USB port.
  8. Hello everyone. ? This guide will help everyone who has the Intel HD 4000 video, and as in my case, if you have a notebook and want to enable both the video and the audio from the HDMI output. I will be explaining in two ways the easiest way possible, but to succeed requires a lot of attention and patience. ? Before you begin: ? Check if you really need the issue of AppleIntelFramebufferCapri.kext to have HDMI audio. How? - Connect your Hack to a TV/Monitor HDMI input, if the video and audio is working, do not touch anything. ? If you really have problems, see the instructions below. ? What You Need. ? "AppleIntelFramebufferCapri.kext" what is in System/Library/ExtensionsPatches for audio and video present in the DSDT.An app for editing hexadecimal numbers - I recommend using the app Hex Fiend -?Download.TexEdit app for editing values​​.? This tutorial will use the ig-platform-id 3 = 03006601, which is in HD 4000 videos in Ivybridge CPUs. For more information on ig-platform-id and which to use, read here. I'll put some different values ​​of ig-platform-id that they may activate your HDMI. Which also requires the layout-id is using, if you use the AppleHDA. ? Method using DSDT - What else do works. ? Before applying either of these methods in your DSDT, first requires that the DTPG method already applied. Insert this patch in HDEF device in your DSDT: Method (_DSM, 4, NotSerialized) ?// _DSM: Device-Specific Method? ? ? ? ? ? {? ? ? ? ? ? ? ? Store (Package (0x0A)? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? "hda-gfx",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (0x0A)? ? ? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? ? ? "onboard-1"? ? ? ? ? ? ? ? ? ? ? ? },??? ? ? ? ? ? ? ? ? ? ? ? "layout-id",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (0x04)? ? ? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? ? ? ?0x0C, 0x00, 0x00, 0x00? ? ? ? ? ? ? ? ? ? ? ? },?? ? ? ? ? ? ? ? ? ? ? ? "PinConfigurations",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (Zero) {}? ? ? ? ? ? ? ? ? ? }, Local0)? ? ? ? ? ? ? ? DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))? ? ? ? ? ? ? ? Return (Local0)? ? ? ? ? ? }? ? ? ? }If you use integrated graphic (e.g: Intel HD 4000) will have to rename the GFX device in DSDT for iGPU, and add this method in device iGPU: Method (_DSM, 4, NotSerialized) ?// _DSM: Device-Specific Method? ? ? ? ? ? {? ? ? ? ? ? ? ? Store (Package (0x0A)? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? "device-id",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (0x04)? ? ? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? ? ? ?0x66, 0x01, 0x00, 0x00? ? ? ? ? ? ? ? ? ? ? ? },?? ? ? ? ? ? ? ? ? ? ? ? "vendor-id",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (0x04)? ? ? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? ? ? ?0x86, 0x80, 0x00, 0x00? ? ? ? ? ? ? ? ? ? ? ? },?? ? ? ? ? ? ? ? ? ? ? ? "AAPL,ig-platform-id",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (0x04)? ? ? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? ? ? ?0x03, 0x00, 0x66, 0x01? ? ? ? ? ? ? ? ? ? ? ? },?? ? ? ? ? ? ? ? ? ? ? ? "hda-gfx",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (0x0A)? ? ? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? ? ? "onboard-1"? ? ? ? ? ? ? ? ? ? ? ? },?? ? ? ? ? ? ? ? ? ? ? ? "layout-id",?? ? ? ? ? ? ? ? ? ? ? ? Buffer (0x04)? ? ? ? ? ? ? ? ? ? ? ? {? ? ? ? ? ? ? ? ? ? ? ? ? ? ?0x0C, 0x00, 0x00, 0x00? ? ? ? ? ? ? ? ? ? ? ? }? ? ? ? ? ? ? ? ? ? }, Local0)? ? ? ? ? ? ? ? DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))? ? ? ? ? ? ? ? Return (Local0)? ? ? ? ? ? }? ? ? ? }Check that there are no errors or warnings, if you have no errors, save the DSDT and put in right place.? ? Check that audio and video is working, if only the video worked and had no audio, we have to modify the AppleIntelFramebufferCapri.kext. See below: ? Applying patch in?your AppleIntelFramebufferCapri. 1 - Section. Information about the connections present in the video kext AppleIntelFramebufferCapri: ? Let's analyze what is present in this kext that enables the activation of Video. ? See the corresponding initial values​​, which are in hexadecimal numbers: 503 - LVDS (Laptop built-in display)602 - VGA?205/406/304 - HDMI/DVI/DP2 - Section. ? About hexadecimal numbers. ? In OS X Mavericks had a slight change in the values ​​present in the kext AppleIntelFramebufferCapri compared with the Mountain Lion, something that did not disturb in the activation of HDMI input. ? Values ​​of OS X Mountain Lion: 03 00 66 01 01 02 04 02 00 00 00 04?00 00 00 01 00 00 00 20 10 07 00 00?10 07 00 00 00 00 00 00 00 00 00 00?00 00 00 00 00 00 00 00 00 00 00 00?05 03 00 00 02 00 00 00 30 00 00 00?02 05 00 00 00 04 00 00 07 04 00 00?03 04 00 00 00 04 00 00 81 00 00 00?04 06 00 00 00 04 00 00 81 00 00 00?Values ​​of OS X Mavericks: 03 00 66 01 01 02 04 02 00 00 00 04?00 00 00 01 00 00 00 40 10 07 00 00?10 07 00 00 00 00 00 00 00 00 00 00?00 00 00 00 00 00 00 00 00 00 00 00?05 03 00 00 02 00 00 00 30 00 00 00?02 05 00 00 00 04 00 00 07 04 00 00?03 04 00 00 00 04 00 00 81 00 00 00?04 06 00 00 00 04 00 00 81 00 00 003 - Section. ? What will be changed for the functioning of the HDMI. ? As seen above changes were few, only one line. Now as mentioned in the beginning to obtain a fully functioning HDMI have to know which ig-platform-id is being used, see some values​​. ? After checking which value corresponds to your ig-platform-id, let's change the line that corresponds to HDMI input. ? Make a backup of the kext, then put the AppleIntelFramebufferCapri.kext on the Desktop,? click with right button and go to "Show Package Contents" then Contents/MacOS. ? See that within this folder is a file called "AppleIntelFramebufferCapri" open it with the app Hex Fiend, and run the command ⌘ + F will open a dialog box with the "Find" options, and "Replace". ? ? Now that you have the correct values of your ig-platform-id, enter the corresponding value (see list above) in the "Find" and press Enter, when the value is correct, the result will appear in blue, if not right "X" will appear on the left side. see: ? ? After making sure you're with the right values​​, copy and paste into a new document in TextEdit, and organize this way: ? ? Now let's change the values ​​for the functioning of the HDMI. All HDMI audio works independently of ig-platform-id that is using this value below: 02 05 00 00 00 08 00 00 06 00 00 00See how it will look: After modify, copy and paste the entire value in "Replace" field, and click in the "Replace" button that is below the fields. ? Save.? ? Now install the modified kext with KextWizard, and repair permissions and reload the cache, then run these 2 commands in Terminal: sudo touch /System/Library/Extensionsthen: sudo nvram -cNow restart. ? Patching AppleIntelFramebufferCapri - Using patch? ? There is a very functional method that allows to enable the HDMI port using only a patch. ? 1 - Download the patch:?HD4000.zip ? After downloading patch run this command in Terminal: cd Downloads/HD4000./list2 - Several files will be extracted, each one is for a different ig-platform-id. You already know what your, edit: ? As seen above, this value that I used is the HDMI value. 02 05 00 00 00 08 00 00 06 00 00 00After you changed, now apply the patch in kext - What's in System/Library/Extensions. ? Run this in Terminal: sudo ./patch?[insert here the name of the edited file]E.g: sudo ./patch?01660003-345264.txtThis method is 100% functional, but will only succeed if you have attention to the values and leave the formatting of the file as the original. ? That done, repair permissions, restart and reload the cache. ? 3 - Section: ? Connect your Hack with a TV/Monitor HDMI input, and go to System Preferences > Sound, you have to look like this: ? ? Go to About this Mac > System Info > Graphics > and see if the information on your TV/monitor is present, and it has to be with the "Television - Yes" information the last line. ? Additional Information.? ? For the HDMI audio work you have to have the audio running natively, either with AppleHDA or VoodooHDA.?For integrated devices (iGPU) usually pretty using "onboard-1" in the patches for DSDT. Some dedicated device (GFX) use "onboard-2" Credits Information - Toleda?Keep in mind that OS X will not provide the sound, only the TV/Monitor will provide the sound, high / low volume will be controlled by the TV/Monitor.To use the AppleHDA see it: Guide to patch AppleHDA for your codec? Thanks for help:?EMlyDinEsH, Bruxo, Toleda, Mirone and Oldnapalm.
  9. Hi! ? I've got a trouble with HDMI video output on HD 5570. It's not working into Yosemite. ? DVI output is OK. I use native Apple kexts for video. ? Any ideas? ? ?
  10. chelkidean@yahoo.co.uk

    hdmi sound on intel i3 nuc dc3217by

    Hi does anyone know how to get hdmi sound running on intel i3 nuc dc3217by, im running latest os x yosemite 10.10.1 by N{censored} installation was straight forward and ?runs brilliantly, ive trawled the internet for answers find it very confusing not for a newbee any one have a easy solution ????
  11. В?ем привет. ? Графика на борту опи?ана в теме. ? Yosemite запу?кает?? Clover-ом. ? Монитор, подключенный через DVI, работает без проблем. ? через HDMI - "нет ?игнала". Сама ?и?тема загружает??, то е?ть не работает про?то выход. ? Кто ?талкивал?? ? такой проблемой, под?кажите, как запу?тить? ? Кек?ты ?пециально не и?кал, работает на родных apple-ов?ких.
  12. wh000penator

    Z77-DS3H AIO Package

    Version 12A

    471 downloads

    long time i tried the new ozmosis 1479, fast as hell, but not able retrieve updates, unable to login imessage appstore,icloud, so i switched back to the little bit slower but full working cl0ver version all you need is in my zip file, on your hackintosh extracted u will able to see the aliases for the folder structure iam not the creater, only the collecter here u are Clover_v2k_r3050 ready (not included) original 12a bios file with original & osx patched dsdt/ssdt) (flash it or not, dsdt is only 4 this build ) new ozmosis ready (biosfiles not included) see links smbios 12,2 (because my shit cpu i5-2300) change it with clover configurator to your prefered HW various tools to optimize your hack 1: install clover to efi 2: copy from my efi folder whatever you want to your efi partition change the things u like with cloverconfigurator (included in my package) imac hdmi works after u use the included tool: http://www.insanelymac.com/forum/topic/290130-fixedid-v232-application-to-generate-overrides-automatically-for-apple-displays/ links & infos: http://www.insanelymac.com/forum/topic/301407-guide-insert-ozmosis-into-uefi-bios/?p=2068256 http://www.hackintosh-inc.de/index.php?page=Thread&threadID=30 http://hackintosh-forum.de/index.php?page=Thread&threadID=16392 http://sourceforge.net/projects/cloverefiB{censored}/ http://sourceforge.net/projects/dpcimanager/ http://sourceforge.net/projects/maciasl/ enjoy your very fast,stable und unique ga-z77-ds3h, 12A! (sadly not write access with this bios version working: hdmi,sound,lan,macstore,imessage,standbye,wake......... not working? pliz gimmi feedback cheereo wh000penat0r ask 4 a mirror
  13. Esse guia é bem simples, e de fácil entendimento. Apesar que esse guia se refere a HD 4000, você pode usar em outros videos?também. ? Primeiro tem que ter em mãos o método usado para habilitar o audio HDMI. Se seguiu esse guia: [Guia] Habilitar audio HDMI - Intel HD 4000 , guarde os valores usados na AppleIntelFramebufferCapri. ? Esse método não requer edição de DSDT, e nem edição dos binários contidos na AppleIntelFramebufferCapri, de maneira direta claro. ? Mas pare ter o video habilitado, veja aqui como fazer: [Guia Facil] Habilitar audio e video HDMI Intel HD4000 - Clover? ? Agora, vamos ao que interessa. Com os valores em mãos, vamos fazer as edições agora. ? Valor original: 03 00 66 01 01 02 04 02 00 00 00 04?00 00 00 01 00 00 00 40 10 07 00 00?10 07 00 00 00 00 00 00 00 00 00 00?00 00 00 00 00 00 00 00 00 00 00 00?05 03 00 00 02 00 00 00 30 00 00 00?02 05 00 00 00 04 00 00 07 04 00 00 <— Valor original03 04 00 00 00 04 00 00 81 00 00 00?04 06 00 00 00 04 00 00 81 00 00 00Valor que será alterado 03 00 66 01 01 02 04 02 00 00 00 04?00 00 00 01 00 00 00 40 10 07 00 00?10 07 00 00 00 00 00 00 00 00 00 00?00 00 00 00 00 00 00 00 00 00 00 00?05 03 00 00 02 00 00 00 30 00 00 00?02 05 00 00 00 08 00 00 06 00 00 00 <—- Valor a ser alterado.03 04 00 00 00 04 00 00 81 00 00 00?04 06 00 00 00 04 00 00 81 00 00 00Se usa o Clover Configurator, vá na seção KextsToPatch. ? E use essas informações. Name: AppleIntelFramebufferCapriFind: 020500000004000007040000Replace: 020500000008000006000000Comment: 10.10-Capri-Port_0x5-DP2HDMISe tem algum patch na DSDT para video, delete, pois isso será feito pelo Clover agora. ? A partir de agora, use a AppleIntelFramebufferCapri original. ? Execute esses comandos no Terminal: sudo touch /System/Library/Extensionssudo nvram -cReinicie, e desfrute.
  14. Hi everybody, ? I'm not a noob in hackintosh world but the matter of enabling HDMI audio is still a mistery to me. I took a look to TOLEDA's guides but I found them a bit confusing...maybe it's just me, ? anyway, my hardware first: ? MOBO: MSI x58 PRO-E (ALC 889) CPU: Intel i7 920 GPU: GIgabyte GTX 650 1GB SSD: Crucial m4 ? The issue: Thanks to a edited (not by me, a user of the forum helped me) DSDT and patched AppleHDA.kext, I got working HDMI audio in ML, after upgrading to Mavericks and now Yosemite I cannot get audio at all anymore, not only HDMI audio, but even wired (green jack cable) audio using VoodooHDA. In the system preference audio pane the output devices are properly detected, the audio slide on the bar is black and adjustable...but still no sound....what should the problem be? ? thanks in advance
  15. Venho trazer para vocês mais um método com o Clover, fácil e pratico. ? Requisitos: ? A única coisa que vai exigir do user é que ele tenha o framebuffer já corrigido - Dentro da kext?AppleIntelFramebufferCapri (Ivy) ou?AppleIntelFramebufferAzul (Haswell). Para mais informações sobre qual framebuffer usar veja aqui:?Intel HD4000 and Haswell?E como editar leia aqui:?[Guia] Habilitar audio HDMI - Intel HD 4000 ? Se você tem qualquer patch para audio e video na DSDT, remova para não dar conflito. Mas pra ter certeza, verifique se não há nenhum método _DSM em IGPU e HDEF. ? Bem se você já tem os requisitos acima, vamos lá: ? Abra o config.plist. ? Em Devices coloque o numero do layout id que usa em sua AppleHDA, aqui uso 12. ? Em Ghaphics deixe assim: ? Nota:?Não esqueça de colocar seu ig-platform-id correto, se não vai ficar com tela preta. ? Depois que deixar seu config.plist corretamente configurado: ? Desligue o Hack. Insira o cabo HDMI e conecte ao seu Televisor/Monitor. Ligue o Hack, e em Preferências do Sistema verifique se o Televisor/Monitor foi reconhecido e está provendo audio. ? Pronto, simples e rapido, aqui foi de primeira. Informações adicionais Tenha em mente que o OS X não vai prover o som, somente o Televisor/Monitor irá prover o som, volumes altos/baixos será controlado pelo Televisor/Monitor.
  16. Доброго в?ем времени ?уток. Реб?та помогите ? такой ?итуацией.? У мен? Radeon Gigabyte?7850. ?е?колько обновлений 10.9.2 - 10.9.3 в?е было ок. У?корение работало ? флагами GE=No и ATIRadeonAcceleration.kext. По?ле ?ледующего обновлени? в?е ?летело. Самое мак?имум могу запу?тить без у?корени? графики. Подключение: карта DVI -> монитор HDMI. В некоторых ?луча?х либо черный ?кран (например GE=Yes). Либо ?ерый ?кран и мышь ? вечной загрузкой (вме?то логин ?крин). Говор?т ? новым обновлением 7850 нативно поддерживат??. ?о чет у мен? не так. Причем в ?ведени?х об оборудовании пишет?? что кек? загружен и карта определена но флаг sync вы?тавлен в no. ? Конфиг? Проце??ор: AMD FX 8350 Видеокарта: Gigabyte ATI 7850 Мат. плата Asus Sabertooth 990FX R2.0 Пам?ть Kingston DDR3-1600 - 8gb Же?ткий ди?к - SSD Intel 50gb ? Буду благодарен любой под?казке.
  17. bennington111

    Проблема с HDMI

    В?ем привет. У мен? така? проблема: е?ть комп (в подпи?и) ? у?тановленной OS X 10.9.2, е?ть телевизор ?оединенный ? ?тим компьютером HDMI, так вот, при включении телевизора, отключает?? монитор, и на телевизоре никакой реакции. OS X работает нормально (?еть, звук, видео), проблема только ? HDMI. Помогите пожалуй?та решить ?ту проблему. Заранее ?па?ибо.
  18. Hello all! Please help me with my problem. After last updates of 10.9.3 system was broke, couse ATIRadeonAcellerator.kext is out of date.? I restored original kext and losted acceleration. I use different flag, such as GE=N/Y and without them. People said that no need more special flags for 7580 after last update becouse 7850 supported natively. But maybe i'm doing something wrong. So help me please. I use DVI(card) -> HDMI(monitor) ? Here is my config AMD FX 8350 Gigabyte ATI 7850 Asus Sabertooth 990FX R2.0 Kingston DDR3-1600 - 8gb ?SSD Intel 50gb
  19. After about 19 hours of mucking about inside of my hackintosh, I finally was able to?get my Radeon 6990 and my GeForce 9400 to run near perfectly on 10.9.2. Still no HDMI audio, but that should soon be fixed by apple/one of the genius' who frequent this forum. ? Let me list of all of the issues I had before finding this fix: ? Installer boots to white or grey screen. After successful installation, OS boots but then screen shuts off/turns black during pinwheel. After successful installation, OS boots, then hangs on the apple logo with no pinwheel. Kernel Panic on graphics boot (can see where with -v) ? ? My System Specs: Asus P67 Sabertooth with v3602 Bios? Intel i7 3.41Ghz AMD Radeon 6990 Saphire NVIDIA GeForce 9400 GT 120GB SSD 16GB Ram ? ? SO, Lets assume you all know how to properly make/install you Mavericks 10.9, 10.9.1 boot drive, and that you are able to see it/boot it in your Bios. ? ? -AMD as main card: ? 1. When selecting the USB drive as your boot drive from the bootloader, type in "-x ati_disable=1 amd_disable=1 GraphicsEnabler=Yes IGPEnabler=Yes PCIRootUID=1" without the quotes. This should boot your system in safe mode with only the mac os video driver being used. This should get you into the installer window or past the grey/black screen to the OS Desktop. ? -NVIDIA as main card: ? 1. When selecting the USB drive as your boot drive from the bootloader, type in "-x nv_disable=1 amd_disable=1 ati_disable=1 GraphicsEnabler=Yes IGPEnabler=Yes PCIRootUID=0" without the quotes. This should boot your system in safe mode with only the mac os video driver being used. This should get you into the installer window or past the grey/black screen to the OS Desktop. ? ? -Both Cards ? Once done with initial setup, I opened the latest MB{censored} and set these settings for my P67: ? DO NOT RESTART AFTER COMPLETED ? Navigate to /E/org.chimera.Boot.plist or /E/org.chameleon.Boot.plist and add to Kernel Flags "-x -v GraphicsEnabler=Yes IGPEnabler=Yes PCIRootUID=1" without the quotes (UID=0 for NVIDIA). Save the file and double check it actually modified it with command+i. ? Restart and in theory it should boot to safe mode again. If not then type -x before booting from the hard drive. ? Now you should have working ethernet/USB/etc. ? Download Chameleon Wizard and install the latest build of the bootloader with it's auto download feature. You may have to go and re-edit the org.chameleon.Boot.plist to have the auto safe-mode booting activated. ? ? Download the latest FakeSMC with the HW plugins. Install the fakeSMC and then use Disk Utility to Repair Permissions on your fresh install.? ? Restart computer. ? If all goes well it should say the latest version of Chameleon is installed on the loader screen and you have auto boot back into safe mode. ? Open up the App Store and update mavericks to 10.9.2 as well as whatever other program updates are available. Restart when done. If you get a kernel panic before it restarts but after its closed all it's processes, just hard restart and boot from your Mac HD. You may have to manually type in the Kernel Flags again (I did this 100+ times) ? Once it is booted (again in safe mode) download the latest VoodooHDA for Mavericks and install it. ? ? I packed a zip which has the 3 kext files needed for the install: https://dl.dropboxusercontent.com/u/3481724/MAVGFXFILES.zip Also attached to this thread. ? ? Use KB{censored} to install these. Run Disk Repair Permissions again, then reboot. ? ? Next is to go to /System/Library/Extensions and Backup then Remove These kext files: ? ? As well as removing all the GeForce and NVDA bundles. Which Leaves You with these video drivers being the last ones left ****NVIDIA PEOPLE READ SEPARATE INSTRUCTION BELOW BEFORE MOVING ON****** : ? ? ? - NVIDIA Cards: ? So after removing the graphics kext files, but before changing your boot kernel flags, you will want to download the latest Mavericks drivers from the Nvidia website. Mine actually did an auto update? to a more stable build than what was on the main support page after I installed and rebooted.? ? After it reboots there should be an Nvidia logo on the top tool bar. Click that and select "NVIDIA Web Driver". Restart your comp and you should have full support for your card. Now you can continue on with the guide. ?? Open up org.chameleon.Boot.plist, and edit the Kernel Flags to be "-v GraphicsEnabler=Yes IGPEnabler=Yes PCIRootUID=1" without the quotes. For NVIDIA cards, change PCIRootUID=1 to PCIRootUID=0. ? Run Disk Repair Permissions again, then Reboot.? ? ? If all goes well your mac will boot verbose and pop right to the desktop with full card support (minus HDMI Audio): ? ? ? ? ? ? Hope this helps. It sure made me relieved having full graphics support back. I apologize for any spelling mistakes, weird out of place words, general oddness, I still haven't slept. MAVGFXFILES.zip
  20. bilal033

    HDMI Audio Problem (GA-Z77X-D3H)

    Hello, ? I've transformed my Windows 8 pc to an Hackintosh OS X Mavericks update 10.9.2 with U{censored}, a whole new world of fast responce. ? When everything was installed and starting up smoothly, i was wondering that theres no sound when the login screen shows up...? ? In MB{censored} i selected in audio drivers VooDoo v2.7.2 for VT2021, its only fixing the sound issue for my speakers and headphone, not for HDMI..? ? Im using : - MB Gigabyte GA-Z77X-D3H - Intel Core i5 3570k 3,4 GHz - Corsair 2x 4GB DDR3 1600 -?WD HD 3.5'' 1TB, SATA 600 & - Phillips Full HDTV ? Tried almost everything to get audio over HDMI, but nothing works for me...? ? Do any body know how to fix this?? ? ? Thanks!
  21. Miztorr

    Enable HDMI on Intel HD 4000

    Version

    871 downloads

    This is a patched version of the AppleIntelFramebufferCapri.kext to get HDMI to work on Notebooks with IntelCapriFB=4 boot flag in chameleon, it works only with Mavericks (10.9+). I used the following command to patch. NOTE: The kext is already patched, only use this command if you don't want to download the kext, but patch it yourself. sudo perl -pi -e 's|\x04\x00\x00\x81.{107}\x04\x00\x66\x01.{108}|\x08\x00\x00\x06\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x11\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x04\x00\x66\x01\x01\x02\x04\x02\x00\x00\x00\x04\x00\x00\x00\x01\x00\x00\x00\x40\x10\x07\x00\x00\x10\x07\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x05\x03\x00\x00\x02\x00\x00\x00\x30\x02\x00\x00\x02\x05\x00\x00\x00\x04\x00\x00\x07\x04\x00\x00\x03\x04\x00\x00\x00\x04\x00\x00\x81\x00\x00\x00\x04\x06\x00\x00\x00\x08\x00\x00\x06\x00\x00\x00\x00\x00\x00\x00\x00\x02\x00\x11\x00\x00\x00\x00\x00\x00\x00\x00|' ~/Desktop/AppleIntelFramebufferCapri.kext/Contents/MacOS/AppleIntelFramebufferCapri A big thank you to pokenguyen over InsanelyMac. (Link)
  22. Version 1.0

    792 downloads

    Patch type : Audio HDMI Computer : Intel NUC DC3217BY (D33217CK motherboard) - Bios rev. 42 ONLY (actual latest*, download and install update from Intel site first) Package content : -DSDT.aml file (copy to /Extra and use Chameleon Wizard to use it at startup via DSDT option) -Binary patched AppleIntelFramebufferCapri.kext (install using Kext Wizard, and then rebuild permissions and kext cache) Once both of these files are properly installed, you should have HDMI audio working ! Brought to you by EmphasiS Credits : TOLEDA (DSDT patching method) / a Japanese person whom I don't know the name for the binaries to modify / EmphasiS (DSDT patching and kext binary edition) * Newer bios to come (rev. 46), I will add the new DSDT soon.
  23. neomaty

    HDMI Video on Nvidia 9500GT

    Is it possible enable HDMI? After rebooting with inserted HDMI cable and switched-on hdmi monitor, both black vga and hdmi
  24. Hi, i've installed ML of N{censored} and it's booted up and works until i get to post boot then the signal gets lost but os is up and running. this only happens in HDMI connection , I've got an old monitor and i connected it via D-SUB and it works (all in graphics enabler). if i connect hdmi both of connectins get lost. i've searched around but all have problem with the sound not the video out. i've tested it with other injects like nvit in customization menu so is there something that i can select or deselect or i'm in the os so if there is some way to do it in os , i can. Thanks for your help system : os:N{censored} 10.8.0 cpu:Q6600 monitor: SAMSUNG 32" 5000 series HAVE ONLY 2 HDMI INs AND NO D-SUB graphic: gainward 8600gt hdmi sound : MANUALLY CONNECTED VIA 2 PIN SPIDF OUT FOR GRAPHIC FOR HDMI ram:6gb hdd:3 hdds
  25. DigitriX

    HDMI on IDT 92HD79B1?

    Hello guys, I have OS X 10.8 ML installed on Dell Inspiron N5010 with IDT 92HD79B1 audio. Installed VoodooHDA 2.7.4 and got my analog audio and mic working, but I cannot get the HDMI to work. It's there, but it's grayed-out and cannot do anything with it... Any suggestions? Thanks in advance!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.