Jump to content

Search the Community

Showing results for tags 'ipad 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 2 results

  1. I have been having some trouble with my Jailbroken iPad 2 running ios 5.0.1. I jailbroke it with Absinthe I attempted to add a software source to Cydia recently. After that I rebooted my iPad because I was having some trouble with installing apps from Cydia. After rebooting my iPad looked really strange because all of my app icons were too small, the lock screen looked somewhere between iPad and iPhone, the virtual keyboard appeared as the iPhone one and whenever I launched a app the relability of it seemed to have decreased. Obiously I could fix this by restoring my iPad's software but that would be a pain. I would like to know if there is any way I can get my iPad usable again or if I have to restore it. Thanks.
  2. I have installed Itkos ML on my Asus K43Sd and it installed like a charm. Every thing works from the box except USB. Found some kext to work only USB 3, Usb 2 still doesn't work. USb 3 works only with flashdrives and it works with ipod nano 3 gen. but i need it to work with my iPad 2. Iphoto seas the photos and i can import them from iPad, but iTunes doesn't see it maybe their is s problem with the voltage or the power that the USB is giving to ipad and it is not enough. any solution? please help sorry for english/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.