Jump to content

Search the Community

Showing results for tags 'k55vm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. Hi, I have an Asus A55VM on which I have succesfully installed OS X 10.9 Mavericks. ? It's ok, but i have no access to internet via ethernet, neither via wifi, so I searched for an Atheros wifi kext and a broadcom ethernet kext and I tried to install them. I noticed that if I try to install kexts via MB{censored}, it always says "Kext could not be installed", and if I install them via the kext utility, they get installed correctly but I get a kernel panic after reboot. And another thing i noticed is that if I go in command-line mode and delete the newly installed kexts, the kernel panic still remains. ? It's the same for the touchpad, it doesn't work too, but installing a kext for it results in a kernel panic. ? Is there a way to fix it? ? If it can help, I followed this guide to install Mavericks:?http://forum.osxlatitude.com/index.php?/topic/2184-asus-k55vm-mavericks-109-update-051113-new-install-method/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.