Jump to content

Search the Community

Showing results for tags 'kernel panic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
  • Playground
  • Archive

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 49 results

  1. Hi all, I recently installed 10.12.3 ==> updated to 10.12.6 after I had 10.8.4 for several years. the Installation was from scratch (had to clean the SSD since trying to upgrade from mount lion messed up) Everything works, I suppose, but I get frequent involuntary restarts on behalf of the machine. Can anyone advise me what to check, what to look at, which version is more suitable for me to install in case it is necessary? Thanks a lot for suggestions! the "report" afterwards holds this list: ================================================================status: 0x10005 Code: 0x0 Stackshot reason: WatchdogModel: iMac14,2, BootROM IM142.0122.B00, 4 processors, Intel Core i7, 3.43 GHz, 16 GB, SMC 2.15f7Graphics: NVIDIA GeForce GTX 650, NVIDIA GeForce GTX 650, PCIe, 2047 MBMemory Module: BANK 0/DIMM1, 8 GB, DDR3, 1600 MHz, Kingston, 99U5471-037.A00LFMemory Module: BANK 1/DIMM1, 8 GB, DDR3, 1600 MHz, Kingston, 99U5471-037.A00LFNetwork Service: RTL8192S WLAN Adapter, Ethernet, en1Serial ATA Device: SanDisk SDSSDHP128G, 128.04 GBSerial ATA Device: ST2000DM001-1ER164, 2 TBSerial ATA Device: ATAPI iHAS124 CUSB Device: USB 2.0 BusUSB Device: HubUSB Device: USB Optical MouseUSB Device: USB KeyboardUSB Device: USB 2.0 BusUSB Device: HubUSB Device: RTL8192S WLAN AdapterThunderbolt Bus:
  2. Yes, I know that if I get this to work, it probably will run like crap, but I don't really mind. Specs: Intel Pentium M 753 @ 1.2GHz Intel 855GME Chipset 1GB of RAM I'm using ModUSB to attempt to install Snow Leopard, but after pressing enter, waiting a bit, then proceeding after it says "press any key to continue," it will continue on for about one more second and then freeze. I guess it is kernel panic, but it didn't look like it to me at first (my first Hackintosh was Sierra on a MUCH newer laptop, and the KP looked much different there). I'm wondering what might help me out here? I have tried many bootflags (-v -x acpi=off arch=i386 cpus=1 PCIRootUID=1) to no avail. I thought about maybe a patched kernel, but I'm not sure. I have attached a picture of what it looks like when it freezes.
  3. Hi guys, i installed Mac OsX 10.9 (mavericks) N-i-r-e-s-h on AMD PC: CPU: AMD FX 4300 Quad Core GPU: AMD RADEON 6670 MB : 970A-UD3 REV. 1.2 The installation was perfect, Ethernet, audio and gpu are working fine, but, when i restart have 2 problems: 1. I can't boot without usb (Boot0 Error) 2. I try to Reinstall Mac OsX Maverick but i can't because have another problem: System uptime in nanoseconds Sorry for my bad english
  4. Hello everyone, i want to ask something about kernel panic. I got this kernel panic after i tried to install clover bootloader on my HDD (MBR type, el capitan installed with MBR patch). Here's the picture of it: Before, i always use usb to boot into my el capitan, because whenever i tried to install clover on my HDD it always got error. And somehow last time i try to install clover r3330 on my HDD it got succeed , so i restart my el capitan. But, after i restart the boot option from hdd still not showing (still boot to windows directly), and i try to boot from usbdrive clover, it got KP like the picture above. How to fix that problem? Thanks before ---- Lenovo z480 core i7 3610QM ivy bridge intel HD4000
  5. I am trying to install Mavericks On My ASUS Q200E. I get a Kernel Panic when I try to boot the USB Installer. ? My Hardware is: 2nd Generation Intel i3 Intel HD Graphics 3000 4 GB of ram 500 GB HDD ? Basically Everything is Stock. ? I don't care if the WiFi does not work. I have a USB WiFi card that is supported in OS X. ? I Just want to get OS X installed on this computer. I will sort out all of the hardware later. ? ? Basically when I go to boot from the USB I get a Kernel Panic. ? This is what happens: ? It gets stuck here. ? What should I do? I am open to anything.
  6. Hey folks out there, I've got my hackintosh working on my Packard Bell EasyNote LM85 using iAtkos L1. Wifi works fine, only audio is not working. I've tried several VoodooHDA's, but every time I'm getting a kernel panic on boot (yes, I have deleted AppleHDA.kext). Does anyone has a solution for it? 5 Series/3400 Series Chipset High Definition Audio Vendor ID 8086 Device ID 3b56 Mac OS X 10.7.4 Thanks in advance _____________ Intel Pentium P6100 Dual-Core (2,0GHz) 4GB DDR3 Memory 500GB HDD
  7. I am unable to boot Yosemite. It only Boots with "-x". ? My system is : Dell 15R 5521 ? ? ? ? ? ? ? ? ? ? ? ?i5 , 6gb ram, 2G amd radeon 8760 m , Intel 400
  8. Hey Guys, I'm encountering an error with trying to boot into the installer via USB. First of all I used kakewalks IOPCIFamily.kext fix, to fix the [PCI Configuration Begin] error. But I am currently getting the errors: "kxld[com.apple.iokit.IOFirewireIP]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _ZN8IOMapper18_RESERVEDIOMapper3Ev kxld[com.apple.driver.AppleSMC]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _ZN8IOMapper18_RESERVEDIOMapper3Ev kxld[com.apple.Dont_Steal_Mac_OS_X]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _ZN8IOMapper18_RESERVEDIOMapper3Ev kxld[com.apple.iokit.IOSerialFamily]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _perf_monitor_register kxld[com.apple.iokit.IOSerialFamily]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _ZN8IOMapper18_RESERVEDIOMapper3Ev kxld[com.apple.iokit.IOBluetoothSerialManager]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _ZN8IOMapper18_RESERVEDIOMapper3Ev kxld[com.apple.iokit.IOSurface]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _ZN8IOMapper18_RESERVEDIOMapper3Ev kxld[com.apple.iokit.IOUserEthernet]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _perf_monitor_register kxld[com.apple.iokit.IOUserEthernet]: In interface com.apple.kpi.iokit of _kernel_, couldn't find symbol _ZN8IOMapper18_RESERVEDIOMapper3Ev" Has anyone encountered these errors? My specifications are in my signature Side note: I didn't pirate Mountain Lion, I used a friends mac and downloaded it from there, using an account I temporarily created to do so. Also I am using a custom USB stick I made, by Mounting the BaseSystem.dmg (I think it is) and restoring that to a usb stick then installed the latest chameleon release (from here) onto the usb stick.
  9. Hi everybody! ? I need help, please. ? Trying to install 10.8.5 ML with Clover on Gigabyte GA-H61M-DS2V Celeron G555 ASUS GeForce GT610 ? Clover installed on USB for UEFI systems. Kexts added: FakeSMC,?NullCPUPowerManagement,?RealtekRTL81xx ? When I choose to install OS X in Clover bootloader it return me kernel panic (screenshot attached)
  10. Olá pessoal. Meu grande desafio é instalar o Mac OS no Dell N4050... Mas não consigo, de jeito algum. Já tentei flags diversas mas sempre dá erro de Kernel Panic, independente da versão que uso (Snow, Lion..) Alguém tem alguma sugestão? Quem conseguiu instalar, utilizou qual hack? As imagens de erros que tive durante as tentativas:
  11. Hi I have a problem. My ideneb was installed (10.5.7) and I try to boot up normally and get a kernel panic. When I boot using -v it shows this if you can help that would be great :-). Panic (CPU 0 caller 0x001a936f): kernel trap at 0x33bd8ae Skip a few lines>> Error code:0x00000000 Debugger called panic Please help
  12. Hei, I'm new in mac, i still try to instal in my Samsung N150 in last one week, but not work at all. my specification it's more like this : ? Intel Atom N450 1.6GHz BIOS Phoenix (03/25/2010) Graphics Adapter Intel 3150 sound Realtek ALC269 @ Intek 82801GBM ICH7-M IDE Intel NM10 Express Chipset WI-FI Broadcom 802.11n Network Marvell Yukon 88E8040 Bluetooth Broadcom BCM2070 Webcam SCB-0340N Sodim 2 GB 2 GB DDR3 (not original, original is samsung 1GB that i give to my uncle) ? cause my komputer is a netbook, so i dont have a external DVD. i make a bootable USB using transmac and use BootDiskUtility 181. and i only use windows, i dont have friend who have mac. ? i'm also modify some kext on '/System/Library/Extensions', delete some file base on this link : http://www.osx86.net/topic/8184-help-with-samsung-netbook-n150-plus/. and add some file like : ? AppleACPIPlatform and IOPCIFamily AppleACPIBatteryManager.kext NullCPUPowerManagement.kext Fakesms.kext VoodooBattery.kext Disabler.kext ? i replace old file form Mac USB, into new one that i download. and i also put all that file at 'extra\extensions'. ? i make change mach_kernel for intel atom, and i rename it. ? i'm not modify bios, because setting AHCI was auto. (see attachment, BIOS-ACHI) ? I'm never see logo apple, so i can't put some flage. when my usb booting, i see picture of lion see on clover, i chose enter and the process began with some comment bla bla bla. and continue with comment "installing device", and than many dot appear (like this ".........."). (see attachment, booting-1) ? I'm trying to instal Mac OS Lion. Actually, this installation not work well, but after several trying and error, it pass until "kdp_poll no debugger device". ? i'm also try to solve that problem with finding file CHUD kext. Because someone told me to delete that file, as per article: http://www.insanelymac.com/forum/topic/2059-kdp-poll-no-debugger-device/. but there are no CHUD file at "\System\Library\Extensions" ? am also not give a NetbookInstaller package, because i dont know where i should place it? and what format for that? because i only have windows. what i'm doing is modification all file with transmac at windows 7. ? did somebody know what its mean? and how to solve kdp_poll no debugger device (see attachment, Kernel-panic) ? What i'm doing wrong? ? And i'm sorry for my english ? ?
  13. Hi All, ? I'm installing mavericks onto my system, which has: ? GA-Z77M-D3H-MVP Motherboard 3570k - CPU 660 Ti - Graphics ? Installation didn't go perfectly, and only worked with -x flag. ?Upon rebooting into mavericks, I get a kernel panic. ?I've attached a screenshot of said panic.? ? ? I am new to this all, so would appreciate any advice or comments or suggestions. ? ? Thank you kindly
  14. Hello guys. Today i update my hackintosh system from 10.9.2 to 10.9.3 and i've got kernel panic ?(AppleIntelCpuPowerManagement) My system is Asus x53s: i3 2310m? gt520m/intel HD3000 4gb ram 1333mhz hdd 500gb 5400rpm Using?HDMI ? Any idea how to fix this?
  15. I have a kernel panic after using MultBeast on N{censored} 10.8.5 Link is to kernel panic http://pastebin.com/941hUA5E Link is to my hardware profile https://www.dropbox.com/s/6ww7sj73si1uk15/hardwareprofile.html
  16. I have successfully installed mavericks but when it boots and i am setting up the account i get this kernel panic. At first it was freezing so i booted verbose and this is what it said. ? Im sure this is simple as it talks about intel cpu power management. What do i need to do to fix it? ? ? The distro i used was the N{censored} mavericks one with the amdfx kernel. ? EDIT: I did install the null cpu power management kext during instalation (it was checked to install anyhow) ? PC spec: AMD FX-6300 ASUS M5A97 LE R2.0 8GB Gskill Ripjaws XFX Nvidia GTX260 160GB Western Digital Scorpio Blue
  17. I have been trying to install OS X Lion on my PC for the past 3 days and no matter i get a kernel panic can some one PLZ Help !!!!!!!
  18. Hello Every one I am Getting this Kernel Panic, I was Runnig Perfect Ml10.1 now doin Hackintosh for Mavericks,Recently Installed it,I am Using Latest Chamelion Wizard,& Updated the Bootloader Using Cwizard. ? Thanx in advance
  19. Ciao ragazzi sono al mio primo hackintosh su un Acer Aspire v5 551. Ecco le specifiche tecniche: Graphic card: AMD RadeonHD 7500G Processor: AMD Dual-Core Processor A6-4455M Memory RAM: 4GB Network standard: iEEE 802.11g Wirless LAN: 802.11a, 802.11g, 802.11n Allora il problema si presenta quanto faccio il primo boot dopo l'installazione di N{censored} 10.7.3 V2(NB: l'installazione termina correttamente), nella schermata della mela, e sembra mostrare un kernel panic con codice cpu=1 (ma non sono sicuro). Secondo voi cosa può essere? Se avete bisogno di altre informazioni sono a vostra disposizione!!! Grazie mille in anticipo!
  20. Hi all ? I'm trying to install 10.9 on my AMD computer. I used?OS_X_Mavericks_10.9_bootable_USB_for_Intel_PCs for installation ? and used BootCd_For_AMD?for boot cd ? Installation completed but at the and it says failed. when i try to boot with -v i get kernel panic? ? when try to boot with -v -x it works in secure mode. ? after that I installed smbios and nullcpupowermanagemet.kext and it stucked at the boot? ? you can see screenshots. How can I solve this problem?? ? AMD Phenom 2 X4 955 Gigabyte 990XA-UD3 ASUS GTX 660 Graphics Card ? Sorry for my English I'm working on it
  21. Hi, I have an Asus A55VM on which I have succesfully installed OS X 10.9 Mavericks. ? It's ok, but i have no access to internet via ethernet, neither via wifi, so I searched for an Atheros wifi kext and a broadcom ethernet kext and I tried to install them. I noticed that if I try to install kexts via MB{censored}, it always says "Kext could not be installed", and if I install them via the kext utility, they get installed correctly but I get a kernel panic after reboot. And another thing i noticed is that if I go in command-line mode and delete the newly installed kexts, the kernel panic still remains. ? It's the same for the touchpad, it doesn't work too, but installing a kext for it results in a kernel panic. ? Is there a way to fix it? ? If it can help, I followed this guide to install Mavericks:?http://forum.osxlatitude.com/index.php?/topic/2184-asus-k55vm-mavericks-109-update-051113-new-install-method/
  22. Hello, I am having some issues installing mac through VirtualBox, VMWare and even tried to install to the computer itself. I may need some kext's, bootflags, something to help. I have tried everything. Cant get it to boot after installing with apple logo, or i get kernal panic, or constant reboots. System Specs: Computer: Samsung Series 3: NP365E5C-S05US CPU: AMD A6-4400M HDD: 500GB Ram: 8GB Attempts Made and results: iTAKOS v2 (Snow Leopard): Computer Install: Installs fine, but gets stuck at bootloading screen, with no loader circle. VMWare/VirtualBox: Attempts Install, Kernel Panics. SnowLeopard by Hazard: Computer Install: Kernel Panics at install, sometimes may install successfully. But kernel panics at boot screen. Can anyone help me find a proper kext, bootflag, whatever to help me to fix this? At least so i can try to install either on VMWare or VirtualBox, or even regular computer install (Most perfered). I need help badly. If help isnt possible, well please tell me that its just impossible on this AMD System. -Thanks
  23. I've been trying to boot a Mavericks USB installer I created with MyHack, but the installer crashes?just as the screen is about to change to the grey screen with the apple logo (post log begins and scrolls through a bunch of plist files and/or kext's and then the screen goes black (no shutdown, nothing).? The screen then just sits there completely black with a signal, but no X.
  24. I am trying to install any mac on my pc but I am out of luck Currently I am installing IATKOS L2 with my pc:- Intel E5200 @ 2.5 ghZ 2 Gb ram ddr3 Biostar G41D3C ATI Radeon 6670 1 gb GDDR3 Every time I am getting stuck somewhere When I boot without flags it stucks at apple logo -v Stuck at FakeSmcDevice successfully initialised -v -f cpus=1 com.apple.AppleFScompression TypedatalessloadSucceded -v -f cpus=1 com.apple.AppleFSCompression Typezlibkmodstart Please Help>>I am a mac fan I have downloaded 4 mac images with my dial up 156 kilobit modem(I know Its horrible but still I love MAC>>>>>>>But I can't Install it on my pc :(
  25. I'm a noob on osx86 and this is my first post, I was trying to install snow leopard from this distro, "Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard". My specs (I know I'm in no position to install osx with this hardware, but I just need to use keynote for my work, nothing else): Motherboard: GA-G41M-COMBO INTEL G41/ICH7/rev.1.3 Processor: Dual core 3.00 GHz Ram: 2 GB DDR3 Graphics: Onboard intel 4 series express chipset (No external Graphics Card) After installing and restarting the pc, the apple logo appears and a grey screen says that "You need to restart your computer...." I googled it and tried with "-x -v" on the chameleon bootloader and pc started normally after a long time. Then when I tried to boot normally, it froze again. I don't know much but from googling I guess it's a kernel panic I attached the screen when performed a "-v" on the chameleon bootloader: can anyone please suggest me what to do? Or if it's impossible to rum osx on this hardware? Thanks in advance
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.