Jump to content

Search the Community

Showing results for tags 'lion 10.7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 10 results

  1. Hi Forum, I have a dell xps 13 ultrabook i7 (XPS 13 Ultrabook) **My prefer setup is dual booting windows 7 and lion** So using the U{censored} method from {censored}, I booted the usb ensuring I use the USB 2.0 port not the 3.0 (otherwise the installation hangs). After installing lion and rebooted back into the lion partition with -s to fix the keyboard issue. I complete the setup and i'm in Lion. Yey. Now because USB and Wi-Fi is not working I booted off a Linux Live cd (ubuntu in my case) and copied MB{censored} to my lions partition. Booted back into lion using the USB and ran multibest. I tried manually selecting the kexts I thought would be best for this system and using the easybeast method both did not install the boot loader, I receive the error " Operation System not found" and I cannot boot into any OS without the usb. I've attached my DSDT (BIOS A04) I extracted while in Ubuntu and has not been modified. [ATTACH]1744[/ATTACH] If anyone could help with editing the dsdt I would greatly appreciated it. dsdt.zip
  2. ???? ???????? ?? ?? ??? ?????????, ???? ???? ?????????? ????? ??? ?????? ???????????? ??? ????????? ????? ???????? ??? ????????, ????????. ? ???? ????? asus p5q3, ???? realtek alc1200, os lion 10.7.1. ????? ????? ???????? ? ????????, ? ????? ?????? ??? ??? ??????? ??? ???????? ?? ???? ? applehda ? voodoohda ? ??? alc'???? 885 ? ????, ??? ??? ???? ? ???????? ?????? ?? ????, ?.?. ??? ???????? ??? ???? ???, ????? ????? ?????? ??? ????.
  3. Hi, Here are the specs Operating System Windows 7 Home Premium 64-bit CPU Type AMD Athlon II Dual-Core P340 2.20GHz Screen 15.6" Memory Size 4GB DDR3 Hard Disk 320GB Optical Drive DVD Super Multi Graphics Card ATI Radeon HD 4250 I am running the latest Virtualbox and tried EFI Empire 1.085. When I tried to boot through EFI, it freezes soon after it boots and won't get any further, does anyone have a link to a working virtualbox install for my AMD processor? Any help would be appreciated. Thanx in advance.
  4. Good afternoon. I have a problem with the installation of Lion 10.7 on my computer. For days I tried this using U{censored} and aunt Google to install, but so far without any success. I hope anybody can me help for this problem. GraphicsEnabler=No PCIRootUID=0
  5. Hi Guys i was just wondering how i could remove the video card driver and only use the graphic enabler?
  6. Okay so basically I am trying to install Mac OSX on my (Hackintosh) but have had all kinds of trouble including kernel panics. What im trying to figure out is what is the best way to install Lion on my computer (Specs Below) or is it even possible I am open to any answers so PLEASE enlighten me! __-_ SPECS __-_ Intel Core 2 Quad Q6600 (No Overclocking) Asus P5W DH Motherboard 6 Gigs of Ram (OCZ and A-Data) 2 Western Digital Hard Disks 160 and 500 530 watt RaidMax Power Supply EVGA 8800gt Super Clocked Video Card Some IDE DVD Reader/Burner Mainly the issues I seem to be getting do not happen during the install they happen after the install trying to boot into the os it can be anything from a missing kext to a random shutdown with no text in verbose. I have tried N{censored}, Kalaway, and a few others. If you need any more info even down to the surge protector im using please ask it I would really like to see it working!
  7. Hi guys... My hackintosh suddenly stopped working. It was fine, running Lion since release but now stalls on the PCI configuration Begin. I've tried every boot flag I can find with no success. (pci=off was the only one that did anything but this only got a few more lines in before stalling again. Using the npci flags didn't help at all.) My next option is to try to repair by using a USB boot. But.... I have no idea if this will erase data on the drive. I have important files on the drive that I can't risk losing. Is there any risk of losing files if I use a USB version of Lion and boot from that? Or is there a better solution. Is it possible to fix this using kexts? And if so how do I install them if I can not boot the system. Single user mode also stalls on PCI Config Begin so I'm not sure how to change anything other than using boot flags.... And I've exhausted every one of those I can find without success. I didn't build this Hackintosh, I bought it prebuilt on eBay. It's been completely fine for a year. I upgraded to Lion by following a tutorial online and it's been totally fine. On the day it stopped working I hadn't installd any updates, I just shutdown as normal and when I tried to boot the next day it was no longer working. Any help or suggestions will be very much appreciated. Thanks, Steve
  8. intel hd graphics 2000 é compatível com Lion 10.7 E a placa ATI Radeon HD 6770 ?
  9. I recently posted a thread about how my trackpad doesn't work. I fixed that by using the retail version of mac os lion. However in order for me to have wifi i have to use a dsdt given by this guide Lenovo B570 - InsanelyMac Forum So without it i wont be able to have wifi, I dont know how to approach this. When I move the dsdt over to the extra folder I have wifi but it seems it disabled the trackpad and in the system settings it says no trackpad found. I am a noob at all of this. The only other hackintosh I did was for an old dell d610. I dont know how to delete the other thread. Thanks
  10. Greetings! I've been following a lot of threads and done quite a bit of research on the net, but I can't seem to get my hackintosh working! System: Acer Aspire 5610Z Intel Pentium T2130 1.86Ghz Dual-core processor Intel GMA950 (Intel 943 GML chipset) 120GB IDE HDD 2GB DDR2 (Unknown sound, Realtek?; ditto for wifi) I'm using an image of Lion 10.7, and tried both U{censored} and Myhack. Unfortunately due to where I live (South Africa), we have poor internet and am unable to download (for example) an iAtkos or iDeneb image. I've followed the guides available to me down to the last tittle. I've added custom kexts for the 5610Z (for 10.6, however I assume they would work on Lion too, although I did try both virgin/with custom kexts). I've also extracted (but not modified) the DSDT from the system and then used that on the USB I'm installing from. Also, yes I have modified the permissions of the kexts and whatnot (using Myhack and Beast). When I pop in the USB, it provides me with the appropriate options, I choose the Lion image from the boot loader and it starts loading the kexts etc etc. Unfortunately the process fails immediately after this. I've tried the -v (and many other) flags to see whats going on, but the screen goes black (where the Apple logo would normally be without the verbose flag), so I can't actually see any errors for troubleshooting (also tried various debug flags, as well as graphics enabler flags and various resolution settings). The BIOS settings are very very basic there isn't actually anything to change to match what has been described in the various tuts. (the only BIOS settings are for: Video Mem (64/128/Max), Quiet boot (disabled), Power on display (auto), net boot (enabled), f12 boot menu (disabled), D2D recovery (disabled); and yes I have tried various settings on these). And just to be super sure, I popped in an Ubuntu 11 Live Disc and the system was pretty happy with everything! Is there anybody that can point me in the right direction regarding at least getting an installer in my face? Kind Regards
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.