Jump to content

Search the Community

Showing results for tags 'mac os x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 21 results

  1. I have decided to install Mac OS X Mavericks yet again on another laptop. This time on an Compaq Presario F577CL. I used the N{censored} Mavericks Distro and install it that way. When it finished installing I had to reboot it because it was stuck on "Installation Finished." The log showed that it was a bug in that menu/screen/or something that was supposed to show up simply just didn't and never did. After getting it to boot and using the -v -f and using the USB flash drive I used, I got to the setup wizard and after setting it up I was ready to install kexts. The only card that the laptop has as far as I know, is an integrated Nvidia GeForce 6100. Someone on OSX86.net has for download an nv_enabler, but apparently someone stated that it was for Snow Leopard and it just doesn't work like it should on Lion and later. I tried installing Snow Leopard, to use this kext, but that didn't work. Link to the nv_enabler I was talking about: After searching more, I have found this which has like a list of ID's and one of them is the GeForce 6100. Don't know if it's the same as GeForce Go 6100, but I don't know how to use/install/or do anything with it. So far, it seems that you... Chose a kext for Nvidia cards and change the ID? Link: https://www.{censored}.com/threads/nvidia-device-ids-2011-developer-list.40875/ Help would be appreciated.
  2. The_Hackintosh_User

    ATI Radeon X1300 and Mac OS X Leopard graphical problems

    I installed Mac OS X 10.5.5 Leopard via iDeneb v1.3 on my old Dell Dimension 4600 that no longer has an GeForce FX 5200 128MB AGP and has an ATI Radeon X1300 AGP 256MB. After enough hassle of getting it to boot onto the desktop, I noticed QE/CI has been automatically enabled and works properly, but there is two problems. 1. is that it's stuck on 1024x768 2. When I move the mouse sometimes the cursor leaves a texture from a previous window or from somewhere on the screen. For one thing is that I can live with the 1024x768 resolution if I have to, but the random texture problem is pretty annoying when trying to use the OS. And also, I don't care if I'm stuck on Leopard and older programs with only 32bit support. Help would be appreciated. This machine: Dell Dimension 4600 (not the 4600i) BIOS: A02 (from around 2003) RAM: 1024MB of RAM (or 1GB) Graphics Card: Used to have an Nvidia GeForce FX 5200, but now has an ATI Radeon X1300 on the AGP slot of the machine Keyboard: HP keyboard (I believe it belonged to the HP Pavilion 7935) Mouse: Some mouse (At the moment I'm not sure about the name/brand, but it's on the USB extender connected to the back USB port) Sound: AC97 CPU: Intel Pentium 4 HT 2.8GHZ PS: Someone else had this problem (but wasn't using iDeneb) and they were suggested to upgrade to 10.5.8, but he didn't do the backup kexts and kernel and replace Mac OS X Leopard combo method from back then, thus resulting in a kernel panic upon boot with him having to reinstall Mac OS X and gave up afterwards and decided to use a different graphics card. I followed this guide (except I didn't do the Nvidia stuff because I don't have an Nvidia card anymore): https://www.insanelymac.com/forum/topic/143610-howto-dell-dimension-4600-ideneb-os-x-1055-perfect-install/
  3. Where I can download EI Capitan 10.11.6 final MAS Untouched dmg or Install OS X El Capitan.app?
  4. What kernel to use with the Intel Atom N450? I am trying to install Mac OS X Mountain Lion. My netbook is the Acer Aspire One 532h. It has the Intel Atom N450 1.66 GHz. The N450 is 64-bit. I know that because, I put Windows 7 64-bit on this netbook, And because on the Intel ARK website it says it is 64-bit. ? What kernel should I use? I would like to get Mountain Lion on this Computer. I don't care if the Graphics Card work. That is another project for me. ? ? Thank You
  5. mijeevez

    Installing Yosemite on an AMD PC

    I was wondering if it was possible to get hackintosh on my AMD PC. I currently have Windows 7 on a 2TB hard drive but I was hoping to install another 160gb hard drive and put Yosemite on that. My system specs are: ? AMD Athlon X4 760K Quad Core Processor 3.80 GHz8.00 GB ramNVidia GeForce GTX 650 2gbWindows 7 Ultimate 64-bitTP-Link TL-WN725N 150Mbps Wireless-N Nano USB Adapter2TB seagate hard driveMSI A78M-E35 Mini-ATX MotherboardDual monitors, one with VGA and one with HDMI (both connected to GTX 650)Yosemite just got released today and is free and I can easily get hold of a copy. I have a Mac Mini with Mac OS X Leopard but would prefer not to use it. If I get Yosemite up and running, how would I get drivers for my Wi-Fi dongle and would my graphics card work as this processor does not have integrated graphics. Also, if I had two operating systems on two hard drives, would I have to do the dual booting thing or would I just have to go into the BIOS and change the boot priority. ? Thanks
  6. Every time I try to install Mac OS X 10.6 on my Dell Dimension 4600i, the installer hangs. I have tried a lot of snow leopard distro's and my retail copy of 10.6.3 with osx86 ModCD, iB{censored}, iB{censored} Legacy. All of them have the same problem. Here is what happens: Basically when I boot from the cd it boots fine. Then when I get to the language screen it works fine. When it get to the installer screen it work fine. But when I go to partition my HDD, it hangs. The disc spins to load disk utility, it loads. When it click to partition the HDD, it try's to unmount the disk and it can't. And the disk stops spinning. I have also tried to partition the HDD with the leopard DVD. It works. Also when I get into the installer after I partitioned the HDD. I click install and it gets to the preparing installation. Then the disk stops spinning and the installer hangs. I have also tried to use a USB drive for the install the same problem happens. I don't think it is the DVD drive. I also tried many DVD drives. They all have the same problem. Leopard works fine. I really want snow leopard to work. My specs are: DELL Dimension 4600i Pentium 4 2.66 ghz 2GB of ram. Nvidia GeForce 6200 with 512 MB of VRAM. I know that the p4 is 32-bit only. I don't care. I have seen snow leopard working on the pentium 4. What can I do about the installer hanging. Is there any boot flags I can try. It there a kernel I can try. Thank You.
  7. kyndder

    [GUIDE] Clover EFI Bootloader

    This topic still being useful at meaning of troubleshooting issues and usage concept, but for updated instructions on Configuration Files and DSDT Patches, keep your eyes here >?http://clover-wiki.zetam.org/Home ? Hi everyone! I'm here to present you Slice's new EFI Bootloader! Clover v2 It is open source based on different projects: Chameleon, rEFIt, XNU, VirtualBox. The main is EDK2 latest revision. Credits and copyrights remain in the sources. http://cloverefiboot.sourceforge.net/ Main features: - boot into 10.4 - 10.8 OSX, Windows EFI and Linux EFI - boot into LegacyOS (WindowsXP, Linux, DOS) by their bootsectors - this is EFI bootloader so it provides RuntimeServices for OS that impossible for Legacy Bootloaders - mostly Clover do automatic detection of hardware and set all properties by default. But user can change them by config.plist - With Clover you may restart into other OS from Startup Disk prefPane - With Clover you boot your OS X's Recovery HD, impossible for others bootloaders - config autodetect by OEM product name - UUID written into config.plist will be the same as in OS - autopatch OemDSDT for working OSX - SMBIOS will be corrected to standard 2.6 - ACPI will be corrected to standard 4.0. Custom DSDT will be loaded from booted partition or from EFI folder - MADT table may be corrected to resolve problem with NMI on some hardware - ACPI tables loading (SSDT-xx, APIC, BOOT, SLIC, SLIT, SRAT, UEFI...) - correctly set PowerProfile for laptops (notebooks), desktops, workstations - customizable RestartFix - sleep/wake fixes - PCIRootUID value (0,1) for device-injection for those who can't edit DSDT - Graphics Properties Injector for ATI, NVidia and Intel for wide range of supported cards. Also customizable. - Custom EDID for non-DDC monitors - USB fix (LegacyOff, Ownership, Builtin, clock-id) up to USB 3.0 - HDA injector, HDMI fix. - Ethernet builtin injector - CPU turbo - P- and C-states generator - PLimitDict and UnderVoltage for CPU Speedstep - patch kernel on the fly for unsupported CPU like Atom and Ivy Bridge - Patch AppleIntelCPUPowerManagement for native Speedstep (Intel Processor) of ASUS ownwers - patch kexts inside kernelcache for unsupported hardware - extra kexts loading - security mode for FireWire - default boot after timeout - customizable GUI: themes support, own icons, fonts, animations. - there is a possibility to implement national languages and fonts. F1 - multilingual help - saving boot.log in OS and preboot.log from GUI by typing F2 - save original (OEM) ACPI tables by pressing F4 - test DSDT patching with F5 - save videoBIOS into EFI/misc by pressing F6 - saving screenshots from GUI typing F10 - CD/DVD eject by F12 and refresh menu after CD insertion If you have questions please provide outputs from DarwinDumper (Trauma tool). Thanks Trauma! Continued by blackosx and STLVNUB. > DarwinDumper Links to Active Clover Topics Downloads CloverGrower Installation About Legacy Boot How to Use DSDT and Calculator for Automatic DSDT Fix SMBIOS Kexts Injection Graphics Injection Themes Final Thoughts FAQ Manually Add Clover Boot UEFI Option Adding Custom EDID to Adjust Resolution in UEFI Boot?or?EDID injection by m.gbt Creating a Bootable OS X Installer with Clover by fau7i Installing OS X on a RAID set by magnifico10?(broken) Messages.app Fix by ElNono_ Clover's Wiki Kext Info.plist Patch Manually Install Clover Fix [AGPM controller: unknown platform] on-the-fly by m.gbt
  8. Is anyone there who have installed mac os x in sony vaio vpceb44en ? please suggest the i have mac os x lion for common pc by N{censored} fixed kext how to install i stuck at apple logo with waiting animation
  9. Hi i would like to install make OS X 10.8 on my laptop or rather any version if my laptop is compatible here are my specs: HP Pavilion DV6-3050US NoteBook AMD Phenom II Quad-Core N930 (2.0GHz) 4GB Memory 250 Gig HDD Super Multi ATI Mobility Radeon HD 5650 if anyone can help or atleast give me tips that will be greatly appreciated, i learn fast xD tnx alot and have a great day
  10. Hey guys!, I was finally after a couple months able to install OS X onto my pc, I can't believe the solution was as easy as it seemed. I was using the wrong boot flags etc etc I installed it, already played a couple games on it (Steam) Installed many programs, Works fast, Was able to overclock and reconfigure the OS files to be somewhat compatible with my OC'd CPU aswell as many thanks to multi beasts OC kext. Only bad fault is that I have no audio I installed it onto a second HDD and now I can't dual boot. I was able to start windows 7 like always, then suddenly after I restarted my PC at night to check is mac os x boots, It does. Now I can't start windows 7. I just get a ***** line/"curser" on the top left and it blinks and blinks and blinks but won't boot. I'm honestly stumped. It has nothing to do with my bios as i was able to start windows 7 several times after mac os x installed and configured. What could have the installation done to my windows boot loader or w.e.? Mac still starts fine, but windows 7 doesn't. TL;DR-Installed mac os x, works perfectly though no audio. Can't start windows 7 now. What I need: Someone help me fix Windows 7(If anyone here can) and Help me get Audio on my mac. Specs: CPU:I7 2600k oc'd 4.2ghz Ram:1600mhz 16gb Mobo:Asus Maximus Extreme 4, NOT Z (ALC889) Not a GPU:Asus Geforce GTX 590 Storage:OCZ vertex 4 256gb SSD (Mac os X) / 2tb WD black HDD Dual monitor setup Connected devices: USB-Mouse,Keyboard,Microphone/webcam,Iphone 5 charging, Asus n13 wifi card. Audio jack-Green. If I'm missing anything I'm sorry, I don't go on here often. As for any grammar/Spelling mistakes it's late here and hard to type while you're literally laying down in the chair with your feet on the table.
  11. Sernick

    MSI K9NU Neo (MS-7270)

    Hi, My PC: AMD Athlon 64 X2 3600+ 2.01GHz (MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64, NX, VMX, SVM) Overclocked to 2,3GHz MSI K9NU Neo (MS-7270) 2GB RAM DDR2 North bridge: ALi M1697 South bridge: ALi M1573 Audio: Creative SoundBlaster Audigy SE (sb0507) GPU: ATI HD5450 1GB GDDR3 / Samsung SyncMaster 933 1360x768x32bpp Network: Realtek RTL8139 SATA Hard drive 40GB (ST340014 AS) USB Mouse, PS2 Keyboard Are there any chances to run Mac OS X Snow Leo or newer?
  12. LuisDias

    Asus K50IJ

    Can someone help how to install macOS X on my laptop? What should I do? Thanks..
  13. costdragos

    Installing OS X on AMD

    Hello. I'm new to this Hackintosh thing and I could use a little help. I'm planinning to get a MacBook, but first I want to test it on my PC (and if it works well, I may use it as default OS). I want to dual-boot Windows 7 and Mac OS X(the newest version that works on my pc) on the same HDD, as I have only one. My system specs are: Motherboard:AsRock 970 Extreme 3(I saw people installing Lion on this MoBo) CPU: AMD Phenom x4 960T BE GPU: nVidia GTX 560 Ti RAM: 8GB @ 1066 MHz I hope this is not in the wrong section. Thank you!
  14. Hi! AMD Athlon II X4 / 2*2 DDR3 / Gigabyte 760G/SB710 / Asus GF210. USB sound, apple wireless keyboard, Atheros network. 10.6.8 retail installed via nawcom bootCD. Extra devices ? only NEC PCI USB card. Using Graphics Enabler = yes ? GeForce works ok ? dual display, acceleration, games. Everything works fine but only with maxmem=2048 option. Even 3072 gives me famous "out of 32b range" KPs. The most interesting thing ? earlier system was stable without maxmem option, but later smth happened. I didn't install any hardware and I was on 10.6.8 initially. And even more ? I've got almost the same PC, but it has RadeOn 4850 ? no maxmem problems there. I tried ANV kernel, amd_insn_patcher, disabled sleep, tested memory for whole night, mhdd, cpu stability test ? no hardware faults at all. Any ideas? In /Extra folder I have only: EvilAppleACPIPlatform.kext EvilIOPCIFamily.kext NullCPUPowerManagement.kext TotallyFixStillWaiting.kext fakesmc.kext Loaded kexts: Index Refs Address Size Wired Name (Version) <Linked Against> 1 47 0 0 0 com.apple.kpi.bsd (10.8.0) 2 4 0 0 0 com.apple.kpi.dsep (10.8.0) 3 63 0 0 0 com.apple.kpi.iokit (10.8.0) 4 69 0 0 0 com.apple.kpi.libkern (10.8.0) 5 55 0 0 0 com.apple.kpi.mach (10.8.0) 6 20 0 0 0 com.apple.kpi.private (10.8.0) 7 40 0 0 0 com.apple.kpi.unsupported (10.8.0) 8 0 0 0 0 com.apple.kernel.6.0 (7.9.9) 9 0 0 0 0 com.apple.kernel.bsd (7.9.9) 10 0 0 0 0 com.apple.kernel.iokit (7.9.9) 11 0 0 0 0 com.apple.kernel.libkern (7.9.9) 12 0 0 0 0 com.apple.kernel.mach (7.9.9) 13 14 0x55195000 0x11000 0x10000 com.apple.iokit.IOPCIFamily (6.6) <7 5 4 3> 14 8 0x5513e000 0x4000 0x3000 com.apple.iokit.IOACPIFamily (1.3.0) <7 6 4 3> 15 1 0x553cb000 0x42000 0x41000 com.apple.driver.AppleACPIPlatform (6.6.6) <14 13 7 6 5 4 3> 16 0 0x54f3d000 0x2000 0x1000 org.tgwbd.driver.NullCPUPowerManagement (1.0.0d2) <7 4 3> 17 5 0x553ad000 0x19000 0x18000 com.apple.iokit.IOStorageFamily (1.6.3) <7 6 5 4 3 1> 18 0 0x5548c000 0x11000 0x10000 com.apple.driver.DiskImages (289.1) <17 7 6 5 4 3 1> 19 0 0x55529000 0x8000 0x7000 com.apple.nke.applicationfirewall (2.1.14) <7 6 5 4 3 1> 20 2 0x55459000 0x3000 0x2000 com.apple.kext.AppleMatch (1.0.0d1) <4 1> 21 0 0x55531000 0x5000 0x4000 com.apple.security.quarantine (0) <20 7 6 5 4 2 1> 22 0 0x5551f000 0x8000 0x7000 com.apple.security.sandbox (1) <20 7 6 5 4 2 1> 23 0 0x55539000 0x3000 0x2000 com.apple.security.TMSafetyNet (6) <7 6 5 4 2 1> 24 0 0x55536000 0x3000 0x2000 com.apple.driver.AppleAPIC (1.4) <4 3> 25 0 0x55587000 0x4000 0x3000 com.apple.driver.AppleSMBIOS (1.7) <7 4 3> 26 6 0x5c1a5000 0x3c000 0x3b000 com.apple.iokit.IOHIDFamily (1.6.6) <7 6 5 4 3 1> 27 0 0x55467000 0x4000 0x3000 com.apple.driver.AppleACPIButtons (1.3.6) <26 15 14 7 6 5 4 3 1> 28 0 0x5545c000 0x6000 0x5000 com.apple.driver.AppleRTC (1.3.1) <14 5 4 3 1> 29 0 0x55462000 0x4000 0x3000 org.netkas.fakesmc (2) <14 7 4 3> 30 1 0x5546b000 0x3000 0x2000 com.apple.driver.AppleEFIRuntime (1.4.0) <7 6 5 4 3> 31 2 0x555dc000 0x6000 0x5000 com.apple.iokit.IOAHCIFamily (2.0.6) <5 4 3 1> 32 0 0x5c23e000 0x14000 0x13000 com.apple.driver.AppleAHCIPort (2.1.7) <31 13 5 4 3 1> 33 11 0x5c2b7000 0x36000 0x35000 com.apple.iokit.IOUSBFamily (4.2.4) <13 7 5 4 3 1> 34 0 0x5c252000 0xd000 0xc000 com.apple.driver.AppleUSBOHCI (4.2.0) <33 13 5 4 3 1> 35 0 0x5c225000 0x17000 0x16000 com.apple.driver.AppleUSBEHCI (4.2.4) <33 13 7 5 4 3 1> 36 0 0x555e9000 0x6000 0x5000 com.apple.driver.AppleEFINVRAM (1.4.0) <30 7 5 4 3> 37 1 0x5553c000 0x2000 0x1000 com.apple.iokit.IOUSBUserClient (4.2.4) <33 7 5 4 3 1> 38 0 0x5c3d8000 0x12000 0x11000 com.apple.driver.AppleUSBHub (4.2.4) <33 5 4 3 1> 39 0 0x5c28d000 0x14000 0x13000 com.apple.iokit.IOAHCIBlockStorage (1.6.4) <31 17 5 4 3 1> 40 0 0x5c41c000 0x3000 0x2000 com.apple.driver.XsanFilter (402.1) <17 5 4 3 1> 42 0 0x5c535000 0x6000 0x5000 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib (1.0.0d1) <6 4 3 2 1> 43 0 0x5c54e000 0x5000 0x4000 com.apple.BootCache (31.1) <7 6 5 4 3 1> 44 1 0x5c5b7000 0x4000 0x3000 com.apple.driver.AppleUSBComposite (3.9.0) <33 4 3 1> 45 0 0x5c5ad000 0x4000 0x3000 com.apple.driver.AppleUSBMergeNub (4.2.4) <44 33 4 3 1> 46 0 0x5c5a5000 0x7000 0x6000 com.apple.iokit.IOUSBHIDDriver (4.2.0) <33 26 5 4 3 1> 47 2 0x5c63b000 0x1a000 0x19000 com.apple.iokit.IOSCSIArchitectureModelFamily (2.6.8) <5 4 3 1> 48 0 0x5c5ed000 0xc000 0xb000 com.apple.iokit.IOUSBMassStorageClass (2.6.7) <47 33 17 5 4 3 1> 49 2 0x5c6eb000 0x3e000 0x3d000 com.apple.iokit.IOBluetoothFamily (2.4.5f3) <7 5 4 3 1> 50 0 0x5c62f000 0xb000 0xa000 com.apple.driver.AppleUSBBluetoothHCIController (2.4.5f3) <49 33 7 5 4 3> 51 0 0x5c602000 0x18000 0x17000 com.apple.iokit.IOSCSIBlockCommandsDevice (2.6.8) <47 17 5 4 3 1> 53 1 0x5c6b5000 0x4000 0x3000 com.apple.kext.OSvKernDSPLib (1.3) <5 4> 54 2 0x5c918000 0x18000 0x17000 com.apple.iokit.IOAudioFamily (1.8.3fc2) <53 5 4 3 1> 55 0 0x5c930000 0x30000 0x2f000 com.apple.driver.AppleUSBAudio (2.7.6f6) <54 33 5 4 3> 56 2 0x5c8ed000 0xa000 0x9000 com.apple.driver.AppleSMC (3.1.0d5) <14 7 5 4 3> 57 1 0x5c902000 0xc000 0xb000 com.apple.driver.IOPlatformPluginFamily (4.7.0a1) <14 7 6 5 4 3> 58 0 0x5c98d000 0x10000 0xf000 com.apple.driver.ACPI_SMC_PlatformPlugin (4.7.0a1) <57 56 14 13 7 6 5 4 3> 60 1 0x55009000 0x17000 0x16000 com.apple.iokit.IONetworkingFamily (1.10) <7 6 5 4 3 1> 61 0 0x55042000 0x7000 0x6000 ru.Applelife.AtherosL1cEthernet (1.0.1b9) <60 13 5 4 3 1> 62 5 0x5cef3000 0x22000 0x21000 com.apple.iokit.IOGraphicsFamily (2.2.1) <13 7 5 4 3> 63 2 0x54f8b000 0xd000 0xc000 com.apple.iokit.IONDRVSupport (2.2.1) <62 13 7 5 4 3> 64 2 0x5d3bc000 0x2ee000 0x2ed000 com.apple.NVDAResman (6.3.6) <63 62 13 5 4 3 1> 65 0 0x5d073000 0xb7000 0xb6000 com.apple.GeForce (6.3.6) <64 63 62 13 7 6 5 4 3 1> 66 0 0x5caca000 0x2c000 0x2b000 com.apple.iokit.AppleProfileFamily (41) <13 7 6 5 4 3 1> 67 0 0x5dfc3000 0x415000 0x414000 com.apple.nvidia.nv50hal (6.3.6) <64 4 3> 70 0 0x555b5000 0x4000 0x3000 com.apple.driver.AudioIPCDriver (1.1.6) <54 5 4 3 1> 72 1 0x54fe8000 0x2000 0x1000 com.apple.driver.AppleHIDKeyboard (141.5) <26 4 3> 73 1 0x5caaf000 0xd000 0xc000 com.apple.driver.IOBluetoothHIDDriver (2.4.5f3) <49 26 4 3> 74 0 0x55007000 0x2000 0x1000 com.apple.driver.AppleBluetoothHIDKeyboard (141.5) <73 72 26 4 3> 76 0 0x5ca87000 0x7000 0x6000 com.apple.driver.AppleMCCSControl (1.0.20) <62 13 7 5 4 3 1> 77 0 0x5ca25000 0x6000 0x5000 com.apple.Dont_Steal_Mac_OS_X (7.0.0) <56 7 4 3 1> 78 0 0x5ca7c000 0x5000 0x4000 com.apple.driver.AppleUpstreamUserClient (3.5.7) <62 14 13 7 5 4 3 1> 79 1 0x5ca73000 0x9000 0x8000 com.apple.iokit.IOSerialFamily (10.0.3) <7 6 5 4 3 1> 80 0 0x5cb23000 0x9000 0x8000 com.apple.iokit.IOBluetoothSerialManager (2.4.5f3) <79 7 5 4 3 1> 81 0 0x5cb93000 0xb000 0xa000 com.apple.iokit.IOSurface (74.2) <7 5 4 3 1> 82 0 0x5ca58000 0xa000 0x9000 com.apple.filesystems.autofs (2.1.0) <7 6 5 4 3 1> 84 3 0x5cdfa000 0x2d000 0x2c000 org.virtualbox.kext.VBoxDrv (4.1.18) <7 5 4 3 1> 85 0 0x5ca62000 0x7000 0x6000 org.virtualbox.kext.VBoxUSB (4.1.18) <84 37 33 7 5 4 3 1> 86 0 0x5c9a5000 0x4000 0x3000 org.virtualbox.kext.VBoxNetFlt (4.1.18) <84 7 5 4 3 1> 87 0 0x5ca49000 0x6000 0x5000 org.virtualbox.kext.VBoxNetAdp (4.1.18) <84 5 4 1> 88 0 0x555c5000 0x5000 0x4000 org.pqrs.driver.PCKeyboardHack (7.4.0) <26 5 4 3 1> 89 0 0x5ca53000 0x5000 0x4000 com.apple.driver.AppleHWSensor (1.9.3d0) <5 4 3> The only one that's suspicious for me is org.pqrs.driver.PCKeyboardHack ? I use it to change keyboard layout with Caps Lock. But my other PC has this Extension too. VirtualBox is just installed ? I already had problems before.
  15. Hello everyone, I have a desktop with the following details: Can I install Mac OS X 10.8 or 10.7 ? Thank you very much, Best regards, Blue
  16. I am fed up of posting the same problem again and again! but not a single response form the admins of this site ! Please guys is'nt there any active admin that can help me with my problem! i previously installed iatkosl2 on my dell 15r i5 4 gb laptop and due to some reasons had to format my harddrive and now when i try to install it back with the same customization and the bios setting i am not being able to install it!! i have tried it a loooot many time but not being abel to do that!!!!!! PLZ GYZ SOME ONE HELP!! These are the install log that might help!
  17. In the past I have had just iATKOS s3 v2 on my laptop. But now I want to be able to dual boot to be able to get QE/CI within Windows 7. First step I took was deleting everything by deleting my OS X 10.6.6 partition (after backing up everything to my time machine) then I installed Windows 7 Professional 32-bit to my machine. Partitioning half of my HDD, 125GB out of my 250GB. Now I have left my other 125GB unpartitioned for booting iATKOS s3 v2 on to it. What should my next step(s) be? Help is VERY much appreciated. My Hardware Specs: Dell Inspiron 1545 CPU: Pentium Dual-Core CPU T4500 @ 2.30GHZ RAM: 3GB Display adapter: Mobile Intel 45 Express Chipset Family
  18. I installed iatkos l2 in gigabyte h61m-usb3-b3 + cpu intel cori3-2100 OSX installed successfully but when reboot the system and set -v switch to bootloader, system freeze at : ITEIT87x: found ITE IT8728F any idea or solution? Thanks
  19. mkaa00x

    I need driver help!!!

    okay so i have 2 options. Install Yukon 88E8059 PCI-E diver for mac os x or install intell 1000 gbn or something like that. Can someone provide me with one of the two??? and no i can not buy any new networks card so plzzzzz
  20. kamran193

    would mac os work with my computer

    Could mac os x work with Gigabyte GA-MA785GMT-UD2H and AMD Athlon II X3 445. NO graphics card, just using the built in one.
  21. Mac-rookie

    Is Grand Total only for Leopard

    I have a question about the application Grand Total? Is it only for leopard?
×