Jump to content

Search the Community

Showing results for tags 'macosx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 8 results

  1. Does any body in the community installed mac os x high sierra on this laptop here are the hardware details of my laptop Processor:- Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, up to 2.8 GHz, 3 MB cache, 2 cores) RAM -4gb DDR4-2133 dual channel support GRAPHICS CARD- AMD Radeon™ R5 M430 Graphics (2 GB DDR3 dedicated) HDD - 1 TB 5400 rpm SATA AUDIO - DTS Studio Sound™; Dual speakers Wifi card - Realtek RTL8723BE 802.11 bgn Wi-Fi Adapter Motherboard - Hp81EC BIOS VERSION - INSYDE F.44 Please help
  2. Hello All, Does anyone have any idea which is the latest MacOSX version supported by the Sandy Bridge family? I have my laptop running the Mavericks, but would like to try something newer... Any tip? thanks,
  3. Ai có thể giúp tôi làm thế nào để cài đặt Mac OSX trên Lenovo B480, xin vui lòng
  4. Hey guys, I've been thinking of getting Max OSX on my laptop for some time now but am questioning the capabilities of my hardware in relevance to compatibility with hackintosh. I've got a Satellite E45-B4200. Here is the link to the specs: http://support.toshiba.com/support/staticContentDetail?contentId=4006404&isFromTOCLink=false If it is capable could you please link me to the resources I will need. Again thank you so much in advance, I appreciate the help
  5. Hi! I have a problem with install Mac OSX on my laptop Dell inspiron m5110. Params: Mainboard: Dell 0X7W03 Bios: Dell Inc. Chipset: AMD K12 CPU: AMD A4 3300M (1.9 Dual ), SSE, SSE2, SSE3, x64 GPU: AMD Radeon HD 6480G, AMD Radeon HD 7450M ( Dual - 2 Video Cards ) HDD: Seagate ST9500325AS 5400rpm 500gb Audio: Radeon HD 6500D (?) WiFi: Dell Wireless 1701 802.11 b/g/n When I try to install OSX by Hazard ( 10.6.2 ) it will reboot my computer before installation ( after I hit ENTER ) When I try to install OSX N{censored} ( 10.8.2 ) it will reboot too when I hit ENTER... It is possible to install on it? I'm trying to install on my computer, instalation works with Hazard wersion, but i have only 60GB HDD, so i want to install it on my laptop. Please, help me... PS: In PC Wizard in BIOS info is that my mainboard in laptop support UEFI o.O PS2: I run with Wait=Yes and I get this errors: ACPI table not found: DSDT, SSDT Not an Intel Platform: Restart Fix not applied Loading drivers and HFS+ files and then Starting Darwin x86_64 and bum... restart...
  6. Há um ano venho tentando e nada... não lembro quais versões utilizei, gostaria de uma recomendação, aqui está a configuração do notebook: Marca: Positivo Produto: Unique Modelo: N4205 Processador: Intel®Pentium® T4500 (2.30GHz, FSB 800MHz, 1MB Cache) Sistema Operacional: Windows®7 Starter Original (utilizo Windows 8) Chipset: Intel®GL40 Memória RAM: 2GB Slots de Memória: 2 Disco Rígido (HD): 500GB, 2.5", SATA, 5400 RPM Unidade Ótica: DVD±RW Dual Layer(Gravador de CD 24x, Gravador de DVD 8x) Leitor de Cartões: SD/MS/MMC/ MS pro Webcam: 0.3 Megapixel Tela: LCD 14", WXGA, Widescreen, 1366x768, tecnologia LED Vídeo: Processamento de vídeo integrado compartilhado dinamicamente, com suporte a gráficos 2D/3D e Microsoft®DirectX10 ?udio: ?udio estéreo Rede: 10/100Mbps, FastEthernet Wireless (rede sem fio): Integrado (IEEE 802.11b/g/nTM) Portas de Conexão: 3x USB, 1x VGA, 1x RJ-45, 1x line-in(microfone), 1x line-out(fone ouvido), 1x DC-in(fonte), 1x HDMI Teclado: Português-Brasil, 88 teclas Mouse: Tipo Touchpad toque múltiplo, Scroll, 2 botões Fonte: 100~240V Automático, 65W Bateria: Li-ion, 2200mAh Cor: Chumbo Dimensões: 343,6 x 33,4 x 237 mm (LxAxP) Peso Líquido: 2kg
  7. #1. Tested on Lion Retail 10.7.2 I just try re-attach my ATI HD 4350 , but i think i'm too lazy to use Kexts such as ATY_Init.kext, Patch Kexts, in my case, you will all know it as 4350Fix2.kext well, since chimera has built in mode that we can use, i just found out how to make this card working without using any kext. Thanks to Chimera Developer i guess... so here's how to make it. Pre-beginning : based on help in chimera or chameleon with ? command on boot prompt : Press Enter to start up Darwin/x86 with no options, or you can: Type -v and press Enter to start up with diagnostic messages Type ? and press Enter to learn about advanced startup options boot: The boot: prompt waits for you to type advanced startup options. If you don't type anything, the computer continues starting up normally. It uses the kernel and configuration files on the startup device, which it also uses as the root device. Advanced startup options use the following syntax: ===cut=== GraphicsEnabler=Yes|No Automatic device-properties generation for gfx cards. AtiConfig=<cardcfg> Use a different card config, e.g. AtiConfig=Megalodon. AtiPorts=<value> Specify the number of ports, e.g. AtiPorts=2. UseAtiROM=Yes|No Use an alternate Ati ROM image ===cut=== What do you need : Chimera *still not testing it with latest chameleon, may be you guys can try it out. modify org.chameleon.Boot.plist *it lays on /Extra/ folder by default. Advantages : [*]no need patched kext [*]Keep system as clean as possible [*]You all can use 32/64 bit mode, since you were using original unmodified kexts. [*]No need input your PCI ID e.g.: 954f into corresponding kexts. which usually do the trick for us. [*]No need to use Graphics Enabler to Yes , although, if you use GE=Yes, it's still working [*]All ports is working without a doubt (VGA/DVI/HDMI) [*]No more has to use DVI port, you can freely choose what port without limitation. Okay, after you installed Chimera, now let's make it work by modifying your custom boot.plist . here's what you need to input into your plist <key>AtiConfig</key> <string>Motmot</string> or <string>Gliff</string> *use and pick one of them , neither Motmot or Gliff <key>AtiPorts</key> <string>1</string> optional : <key>UseAtiROM</key> <string>Yes</string> so, the result, i will use my own bootplist to be an example, don't just copy paste my setting, because it depends on your hardware and different hardware may not work. sample : <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>AtiConfig</key> <string>Gliff</string> <key>AtiPorts</key> <string>1</string> <key>CSTUsingSystemIO</key> <string>Yes</string> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>EnableC2State</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GUI</key> <string>No</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1280x800x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-v npci=0x2000 darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SystemType</key> <string>3</string> <key>Theme</key> <string></string> <key>Timeout</key> <string>1</string> <key>UseAtiROM</key> <string>Yes</string> <key>VBIOS</key> <string>Yes</string> <key>arch</key> <string>i386</string> </dict> </plist> I put that <key>UseAtiROM</key>as an optional, because when i testing it , without put that flag i still can make my card working, i don't know if it's can make another ATI/AMD Graphics card will working, well perhaps all you can try it using this simpler method. without finding proper patched kext. well, in kernel message while booting, it's shows error when loading ATIRadeonX2000, but still, it's loaded though ariks-Mac-Pro:~ arik$ sudo dmesg | grep ATI Kext com.apple.ATIRadeonX2000 - library kext com.apple.iokit.IOGraphicsFamily not found. Can't load kext com.apple.ATIRadeonX2000 - failed to resolve library dependencies. Kext com.apple.ATIRadeonX2000 failed to load (0xdc00800e). Failed to load kext com.apple.ATIRadeonX2000 (error 0xdc00800e). Kext com.apple.driver.AppleHDAController - library kext com.apple.iokit.IOGraphicsFamily not found.Couldn't alloc class "ATIRadeonX2000" well, at least the card is working now . so far i still try it with lion, will do trial on Snow Leopard soon. that's why i name this thread as #1 Preview: note: to test it, i'm not using kernel cache so it would be scanning all drivers first while booting, you may try using kextcache if you want. may be, you can also try it using chameleon edition not chimera, i personally only testing it with chimera.
  8. Hi guys! I just got a new processor. It's an E3300 dual core celeron with 2,5GHz, but on my machine in Lion 10.7.2 iAtkos L2 it shows up as 1.3GHz Core 2 Solo. In the boot stages it sees the 2 cores, but it doesn't recognize the 2 threads, and it cuts down my CPU's power in half. What can i do about this?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.