Jump to content

Search the Community

Showing results for tags 'maverics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Found 1 result

  1. Hey, i had hackintosh in old days of chameleon but clover is new to me. I used this guide Guide maverics samsung 530u3b but to be able to install i had to use another config to match the hd4000 card on my 530u3c, becouse on that setup install froze on graphic initialization. With changed config i was able to prepare to install, but it took long time and there were some error's. After reboot install starts and it goes with no problems at all. When system starts it looks like everything is ok, but... The only usb device that is visible by system is this with install maverics. Partition with clover(on the same pendrive is not). I tried 4 different usb pendrive, with fat32 and with journaled and nothing is visible. I couldn't find the way to install kext's becouse there was no ethernet and no usb working. Sooo i came up with idea to store kext utility and kext's in the install partition of maverics pendrive.Kext utility work's perfect but kexts makes no difference. What to do? What you need to be able to examin this problem, i will send logs, or other information. Thank's for your time My setup: Samsung 530u3c i5-3317um 8GB ram SSD Samsung (new) i will be changing bluetooth card sound card alc if i remember 296 one Matt
×