Jump to content

Search the Community

Showing results for tags 'microphone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 4 results

  1. hello guys i install Yosemite.hackintosh zone and the process of installashing was easy every things works my problem is that my (rear pink) jack for input is not shown in input just the (front pink) is shown -> see the attached pic BTW "Sound" works fine "Sound" kext was automatically installed by the process of installing the system and they use voodoo kext? ? my spec : system: 10.10.1 (14B25) motherboard: asus p8h61 cpu : intel i3 2120 gpu: nvidia geforce gt430 "Sound" :?Realtek® ALC 887 ethernet:?Realtek® 8111E
  2. Hello at all, ? I'm a very newbie in Hackintosh-Things, but since a few days my Samsung R540 Notebook is running with Mountain Lion 10.8.5. ? I did the Installation with U{censored} and MB{censored}. ? The most components work fine, even the camera. But my microphone still don't work. ? So I tried to inform myself to make it run, but I still had no success. ? I know, that my system works with voodoohda.kext, version 0.2.1. ? But I don't know how to modify or change this kext. ? So I would be very very pleased if somebody could help me with this problem. ? Best Regards - Daniel
  3. Hey guys, I'm very new to Hackintosh-Scene and I'm now running Mac OS X 10.6.6 (64bit) on an MSI EX629 Notebook. I'm very happy with it, because absolutely everything is working fine (including things like webcam, HDMI-port and so on...). There's just one problem: The integrated microphone (located above the screen, left beside the webcam) does not work! It doesn't appear in the "Input"-tab of the audio-system-controls... The audio driver I'm using is the VoodooHDA 2.7.2 Thanks for any help Martin
  4. Hey Guys, I installed VoodooHDA today and i noticed that the loudspeakers echo everything that my microphone recognizes. So when i speak something i can hear my voice over the loudspeakers -.- is it possible to fix annoying problem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.