Jump to content

Search the Community

Showing results for tags 'msi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 16 results

  1. Version Patched VoodooHDA kext

    823 downloads

    ALC888 and ALC888s enabler for MSI motherboards
  2. 102 downloads

    working Perfectly with 10.9.1 or hope for future updates created by me for System : MSI X58 PLATINUM i7 920 ATI Radeon 4870 HD 1GB
  3. I need full pack or all driver download link............. ? My Motherboard / Mainboard is MSI H61M-P20 (G3) ? My Processor is Intel ? G630 @ 2.70 Ghz..... Dual core Third Genaration? ? My Ram is 2 GB DDR-3 ? Graphic is Intel HD Graphic... ? Sound is Realtak HD Audio Driver..... ? I need all of thes driver with usb support driver wonload? link of my motherboard...... ? Please Help me....my mail id is mastershovon@yahoo.com ? My Motherboard / Mainboard is MSI H61M-P20 (G3)
  4. Hello all , I really do hope you can help me . I am in a really tight situation with my netbook , Its a MSI u180 ?("My specs") ? http://www.msi.com/product/nb/U180.html#?div=Specification ? and I do a verbose boot and every time it hangs at? ? DSMOS has arrived ? acpi_smc_PlatformPlugin::start - waitforservice(resourceMatching(AppleIntelCpuPowerManagement) timed out ? and iv tried loads of different boot flags and nothing seems to work , and my bios is very limited and i have no ACPI option, ? oh and btw this is post installation of atkos s3 v2,? ? Thanks
  5. HI,anybody ,can some one help to fix the audio work,my notebook is msi gt663 manboard is MS-16F1. ? ?mac os platform is mavericks 10.9 the last version ? PM55? I5 460M 8G DDR3 1333 audio ? chipset is alc888/1200 ?not work(i was tested more kernel for alc888 but it's not supported,i can up the dsdt.aml file later)? wireless rtl 8188ce ? ? ? ? ? ? ? ? ? ?not work( not important for me ) ? ? display nvidia GTX460M 1.5G ?working ethernet rtl 8111/8168d ? ? ? ? ? ?good work bluetooth 2.1 is ok ?but i am not used ? ?
  6. Version L1

    1,740 downloads

    I use this for my MSI G41M-G26 Motherboard and I tested for all OS x since 10.6.x to 10.9 Use Kext Utility to install, be sure to delete ALXEnthernet kext from Extra folder.
  7. Hi, My PC: AMD Athlon 64 X2 3600+ 2.01GHz (MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64, NX, VMX, SVM) Overclocked to 2,3GHz MSI K9NU Neo (MS-7270) 2GB RAM DDR2 North bridge: ALi M1697 South bridge: ALi M1573 Audio: Creative SoundBlaster Audigy SE (sb0507) GPU: ATI HD5450 1GB GDDR3 / Samsung SyncMaster 933 1360x768x32bpp Network: Realtek RTL8139 SATA Hard drive 40GB (ST340014 AS) USB Mouse, PS2 Keyboard Are there any chances to run Mac OS X Snow Leo or newer?
  8. Here's my specs: MSI GX660 Laptop i5 460m processor 8gb ddr3 ATI Mobility Radeon 5870M - 1gb (Nomascus Framebuffer) 10.8 Retail I've got everything running alright, QE/CI works basically out of the box, but I have to put this in my com.apple.boot.plist: AtiConfig=Nomascus AtiPorts=2 That gets it past any kernel panics/graphics issues. At least until I let my monitor sleep. I don't even want full system sleep as it's probably too much of a hassle, but I at least need monitor sleep. When the monitor sleeps and I reactivate the system, the onboard screen gets lots of artifacts and turns into psychedelic colors. That's the best way I can explain it. The HDMI monitor that I use works perfectly fine with monitor sleep. It's my onboard screen that doesn't handle it at all. And, of course, you can't turn your onboard screen off in OS X. Any help on this issue would be greatly received. Now, I'm using the base DSDT, as I have no idea how/what to patch as it all looks like gibberish to me. I have not gotten sleep to work at all, but I'm guessing this is too much to ask for from a Hackintosh? If anyone has info/DSDT help they could provide me with, that'd be grand! Also, my system greatly overheats. I'm guessing this is also a DSDT thing?
  9. i recently installed OS X on my AMD system following this guide: http://www.osx86.net/desktops/9746-guide-os-x-10-6-amd.html when i boot from the disk it works fine and goes into the mac os but when i try to boot without the disk. the apple logo will appear sit for a second then throw a panic at me my specs are: motherbord: MSI 890GXM-G65 CPU: AMD 6-core phenom II 3.2Gz RAM: 8Gb Kingston Video: onbord Sound: onbord other mentions: i got a wireless utility for my usb wireless stick i got ApplePS2Controller.kext from MB{censored} and i have chameleon Wizard
  10. I have having the hardest time in the world trying to get the driver for audio and network. This is the computer I have.. MSI Notebook Official Website ...its starting to be a nightmare. I've already had to reinstall Mountain Lion about 18 timed because I can't find the correct drivers and kext. Someone please help!!
  11. MSI-A6400 Hardware Variant: A6400-042US Seems like no one else has this device; OSX86 was quite a pain to setup. I wrote this way back in February and hadn't bothered to post it until now, so some software might have been updated since then. Perhaps this will help the one or two other people who own this laptop. Problems: Occasional kernel panic on startup No multitouch Touchpad can lose all functionality after ~30 minutes; very sporadic VGA out does not persist after boot; just unplug and plug back in Shutdown goes to blank screen (no kernel panic); need to hard shutdown Otherwise, the performance is fairly solid and the system itself is stable enough for general usage. Prepare iATKOS L1 boot media (other versions will not work; S3 and L2 both failed) BIOS: set SATA to AHCI mode Boot into iATKOS installer (no kernel flags needed, although it does take quite a while--it can stay stuck at the Apple logo upwards of 10-20 minutes) Partition, customize with: USB 3.0 driver (NEC/Reneseas) Chimera 1.5.4 PCIRootUID fix GraphicsEnabler Intel AHCI SATA driver PS/2 driver for keyboard/trackpad functionality [*]Install [*]Reboot, set kernel flags: PCIRootUID=1 GraphicsEnabler=no cpus=1 busratio=23 -x -f [*]Setup OS X [*]Run MB{censored} (at the time of writing, 4.2.1) and customize: Latest Chimera PCI Config fix PS/2 kext Voodoo HDA kext If you'd like, Instant Menu (disables bootloader wait time) System identifier as MacBookPro 8,1 (fixes Intel SNB kext detection without a DSDT) Extra OS X applications, customizations however you like Fix permissions [*]Reboot with kernel flags: cpus=1 busratio=23 PCIRootUID=1 -f At this point, graphics should load (proper Intel SNB detection, i.e. 1366x768) and most functions outside of networking should work [*]Install Kext Utility and load the Atheros L1C Ethernet kext and the Atheros AR9285 kext (a.k.a. Chicony XW204E) Warning: Other A6400 variants with combo bluetooth or other radios may very well use a different WiFi radio [*]Fix permissions, reboot (however many times necessary) [*]Integrate the kernel flags (cpus=1 busratio=23) into your Chameleon (Chimera) boot.plist [*]Clonezilla (liveCD or PartedMagic liveCD) to image your working configuration; you don't want to lose all your hard work [*]Apply VGA out hex fix for the Intel HD 3000 (should be in this thread) [*]Extract and install the attached [ATTACH]2306[/ATTACH] [*]Should be safe to remove cpus=1 and busratio=23 from the boot plist [*]And finally done Final words: Multitouch with the Sentelic touchpad has caused me so many headaches. I've tried so many kexts and hacks, reinstalled so many times... dsdt.zip
  12. MSI Global ? Graphics Card - R7770-PMD1GD5 Core/Memory 1000MHz Core 1024MB GDDR5 4500MHz Memory Video Output Function Dual-link DVI-I x 1 DisplayPort x 1 HDMI x 1 I am going to build a new computer with this Card, and use 10.8 ML I am wait for ML comes with 7770 driver !
  13. Good day to you all, First of thanks for taking the time to read my post. I need help with a MSI GT740 laptop with the ATI 5870 vga. I want to install iATKOS L2 and just can?t get it working. Tried lots of boot flags and and and but I can?t get it to boot into the installer at all. If anyone has any Ideas please share all your input is appreciated and I?m grateful for any help. As a side note I can install iATKOS S3 v2 with success using the boot flag ?-v busratio=12? Just an added thing, I now iATKOS booting up to [ PCI configuration begin ] but that?s where it stops. Thanks all. Just an added thing, I now iATKOS booting up to [ PCI configuration begin ] but that?s where it stops.
  14. I installed mac os x 10.6.3 on my computer using OSX86 Mod CD and when i boot from the mod cd -force64 or not, what happens is allot of text scrolls really fast down the screen. my specs are: motherbord: MSI 890GXM-G65 CPU: AMD 6-core phenom II 3.2Gz RAM: 8Gb Kingston Video: onbord Sound: onbord the options i chose in the install are as follows: nearby and popular printers x11 legacy kernel apple ps2 appleATIATA jMicronATA VoodooHDA both wired and wireless support if i boot ignore caches then it will boot into the os, but only from the mod cd not chamlin
  15. Hi everyone! Here's the issue I have with my laptop MSI EX720. After installing iAtkos L2 (Lion 10.7.2) everything work like a charm but no audio. The best I can get it's the sound control but without sound. Tries the AppleHDA ALC88x, it doesn't work. I've tried Voodoohda 2.7.3 and result as a kernel panic... I don't care about the HDMI, I just want to enable audio on this laptop... The computer has 4 speaker and a sub. If I could enable at least 2 of the 4 speaker, I would be happy. Thanks
  16. Hello guys. well basically i am a sound designer and a producer. i work allot with Cubase and also work quite a bit with Photoshop. i want to install OSX Lion on my MSI GE620 and i think there may be a few problems. My specs: Intel Core i7 2630QM, 8GB Ram (going to give me a hard time installing right?) 640GB HDD and Nvidia GT 540M. now i know the GPU is going to screw things up for me but is there a way to disable it and switch to the onboard HD3000?? if so, what are the downsides of doing this and is there a way to avoid them? will i have a problem with things such as the thumb pad, wireless internet or camera for example? (drivers etc.) thanks allot!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.