Jump to content

Search the Community

Showing results for tags 'n56vm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. i have the same laptop and bin battling with the install for the past 2 weeks does look good so far.. i got ML installed using U{censored} method, also you have to replace the files in the installer needed to install ML on to an MBR partition, found here: http://www.osx86.net/view/2902-os_x_...mbr_patch.html boot from usb install without flags and install ML on an MBR partition but when install is done you boot from the installer again then choose ML partition using the flags -x -v once booted turn off Bluetooth from settings then remove the 3 bluetooth kext which cause boot issues. As for graphics you need to remove the NVidia kexts as they cause issues as well. thats as far as i got so far, lots of trial and error with lots of methods and kexts. POST any progress you may make to help us all! THE BIG ISSUE is that the Bios uses SMART boot that is one reason it needs to be put on an MBR partition as the SMART boot feature only sees MBR partitions, even still after installing boot loader SMART boot doesnt see OS X partition one thing i've found out is that if you can unlock the bios you can change this feature to boot OS X also for better compatiblity with OS X. this feature can NOT be changed in the stock bios. Here is a forum thread on how to unlock the bios: http://www.insanely-mac.com/forum/in...owtopic=278208 i've tried this but i am unable to get it to work. not that the method doesnt work, i just cant do it haha so if you are able to do it please post a link to your unlocked bios for ASUS N56VM so we can all enjoy with the method you used to install it. A proper DSDT would go along way also as there are not and kexts yet for wifi or sound, voodoo kexts i've tried have all caused panics so if you know someone who will make one.. again post so we can all enjoy We can HACK this laptop!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.